#openstack-uc: uc

Meeting started by studarus at 15:03:11 UTC (full logs).

Meeting summary

  1. Chair and Vice Chair Selection (studarus, 15:04:36)
    1. VOTE: Voted on "Voting! All in favor for spotz (Chair) and melsakhawy (Vice Chair) for the current term until Feb?" Results are (studarus, 15:13:16)
    2. AGREED: spotz (Chair) and melsakhawy (Vice Chair) for the current term until Feb (studarus, 15:13:58)
    3. https://etherpad.openstack.org/p/uc (spotz, 15:15:04)

  2. New meeting time (spotz, 15:16:24)
    1. https://doodle.com/poll/zr2fbi57cm59ni5k (studarus, 15:16:28)
    2. ACTION: spotz update meeting repo for new time (spotz, 15:29:31)

  3. OPS meetup (spotz, 15:29:43)
  4. Summit (spotz, 15:33:39)
    1. AGREED: studarus to submit Forum CFPs for user group forum (studarus, 15:41:48)
    2. ACTION: studarus to submit Forum CFPs for user group forum (spotz, 15:46:10)

  5. Other Business (spotz, 15:46:37)


Meeting ended at 16:00:23 UTC (full logs).

Action items

  1. spotz update meeting repo for new time
  2. studarus to submit Forum CFPs for user group forum


Action items, by person

  1. spotz
    1. spotz update meeting repo for new time
  2. studarus
    1. studarus to submit Forum CFPs for user group forum


People present (lines said)

  1. spotz (61)
  2. studarus (33)
  3. jayahn (18)
  4. melsakhawy (14)
  5. openstack (9)
  6. belmoreira (8)
  7. aprice (8)
  8. jamesmcarthur (1)


Generated by MeetBot 0.1.4.