15:03:31 <VW_> #startmeeting uc
15:03:32 <openstack> Meeting started Mon Aug 26 15:03:31 2019 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:33 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:36 <openstack> The meeting name has been set to 'uc'
15:03:40 <spotz> Oh sure type before I can
15:03:51 <ianychoi> Hello :)
15:03:53 <VW_> #chairs belmoreira spotz melsakhawy
15:04:01 <VW_> #chair belmoreira spotz melsakhawy
15:04:02 <openstack> Current chairs: VW_ belmoreira melsakhawy spotz
15:04:08 <VW_> sorry spotz
15:04:17 <spotz> hehe
15:04:33 <VW_> #chair studarus
15:04:34 <openstack> Current chairs: VW_ belmoreira melsakhawy spotz studarus
15:04:39 <VW_> #topic roll call
15:04:41 <VW_> o/
15:04:47 <studarus> o/
15:04:48 <josephrsandoval> o/
15:04:48 <ianychoi> o/
15:05:00 <belmoreira> o/
15:05:03 <melsakhawy> o/
15:05:12 <spotz> o/
15:05:47 <VW_> #topic New member
15:05:53 <VW_> #chari josephrsandoval
15:06:00 <VW_> #chair josephrsandoval
15:06:01 <openstack> Current chairs: VW_ belmoreira josephrsandoval melsakhawy spotz studarus
15:06:11 <spotz> Full house
15:06:25 <VW_> Welcome Mohamed!
15:06:45 <melsakhawy> Thanks !
15:07:32 <spotz> Welcome Mohamed and congrats again
15:08:07 <ianychoi> Welcome, Mohamed and congrats!
15:08:16 <VW_> Since we have 6 of us now, I'm thinking I'll make this my last meeting.  josephrsandoval can fill in since he's vice chair for a week until the special election is over, and then you all can pick new chair/vice chair with the correct 5 folks
15:08:24 <melsakhawy> Thanks guys , pleasure to work with you all
15:08:25 <VW_> anyone see an issue with that?
15:08:47 <VW_> and thank you to edleafe and ianychoi for you help in all this!
15:09:15 <spotz> Well we'll miss you ...:)
15:09:27 <ianychoi> It's great pleasure to work with cool UC members :)
15:09:44 <josephrsandoval> thanks all and VW_.
15:11:05 <belmoreira> no issue... only means that we say goodbye today :( thank you for all VW_
15:11:10 <melsakhawy> Thanks josephrsandoval and VW_ for all your work
15:11:35 <ianychoi> Also thanks VW_ and josephrsandoval for your great UC work
15:12:07 <VW_> my pleasure folks.  I hope to be back, but it's a good time to take a break and let some other folks help drive things for a while
15:13:00 <VW_> on that note
15:13:05 <VW_> #topic special election
15:13:21 <VW_> So, I saw at least one person express interest
15:13:36 <VW_> but I think they just mailed the UC.  Let me make sure edleafe and ianychoi are on it
15:13:39 <studarus> yes, one so far
15:13:42 <spotz> Yeah and I'm looking for the one person who got moderated
15:13:48 <ianychoi> As an election official, the candidate is not AUC
15:14:11 <ianychoi> Me and edleafe checked the list of AUCs which Jimmy shared
15:15:06 <spotz> ianychoi: Natal or the one from the moderation?
15:15:27 <ianychoi> spotz, I confirm that one from the moderation is Natal.
15:15:49 <ianychoi> And Natal just submitted UC candidacy
15:15:51 <ianychoi> #link http://lists.openstack.org/pipermail/user-committee/2019-August/002875.html
15:16:09 <VW_> oh - OK - nice catch
15:16:52 <ianychoi> (But not sure.. was it the result from the moderation?)
15:17:05 <spotz> Ok so Natal nominated but was hit by moderation on the list but is not a AUC
15:17:20 <spotz> and now he's nominated again?
15:17:34 <ianychoi> spotz, right - thank you for summarizing
15:17:52 <spotz> hehe, clarifying for myself as well:)
15:18:18 <ianychoi> correct order: 1) Natal nominated but was hit by moderation 2) now he's nominated again and 3) but is not a AUC
15:18:35 <spotz> Ok so we're still looking foor an eligible nomination:(
15:18:40 <josephrsandoval> lol thanks for that breakdown @ianychoi
15:21:03 <melsakhawy> we should probably announce the election on linkedin and twitter for the OSF
15:21:08 <spotz> I'll try too get a tweet out today for a little visibility. Do we want to reach out to Leong, Kevin and James?
15:21:17 <ianychoi> At the moment, I think what I can do now is to tell that like: UC election is applicable only for AUCs but election officials could not verify that you are AUC. Would you share more details regarding one of AUC eligibility for you so that eleciton officials verify that you are AUC?
15:21:22 <ianychoi> (by mentioning https://governance.openstack.org/uc/reference/charter.html#active-user-contributors-auc )
15:22:58 <VW_> that sounds great ianychoi
15:24:33 <ianychoi> There might be some possible missing cases. For example, "Groups Portal" is getting deprecated and if the candidate is one of the organizers in official user groups mentioned in https://www.meetup.com/pro/osf/ .. ( jamesmcarthur: if you are here, am I understanding correctly?)
15:24:36 <spotz> ianychoi: Yeah and Jimmy can verify. From what I read he wants to start doing things but hasn't yet
15:26:40 <studarus> Here is Natal's Gerrit list: https://review.opendev.org/#/q/owner:hobbestigrou%2540erakis.eu
15:26:51 <studarus> looks like a different email addr is used
15:27:12 <jamesmcarthur> We included organizers from Meetup. Groups is already shut down.
15:27:38 <ianychoi> studarus, yep I also saw the Gerrit list but seems that the repos are not under UC governance.
15:27:39 <jamesmcarthur> You should be able to check based on the last election list I sent whether Natal qualifies or not.
15:28:20 <ianychoi> jamesmcarthur, thank you for your confirmation - then unfortunately the candidate cannot be confirmed by election officials.
15:30:40 <VW_> then we do need to drum up some more
15:31:14 <spotz> I can also ping in the ops meetup meeting tomorrow if we have one
15:32:40 <melsakhawy> @spotz: can we get it published on linkedin as well ? I think many keep an eye for announcements there as well
15:33:02 <ianychoi> Or superuser?
15:33:29 <ianychoi> (maybe and, not or)
15:33:40 <studarus> melsakhawy: post it on LinkedIn and email out the link to the other committee members, we can then like and promote it further
15:34:28 <spotz> We can probably get something from SU, I don't think the newsletter would help unless it's out this week
15:34:40 <aprice> there is a newsletter going out this week
15:34:48 <melsakhawy> sure, can we also post it on the main openstack page ?
15:34:54 <melsakhawy> link  https://www.linkedin.com/company/openstack/
15:35:31 <aprice> i think it would be better on the LinkedIn group page so it can come from one of the members
15:35:46 <aprice> plus, there are 60k people there, so it's a big audience
15:36:14 <aprice> what is going to be the deadline for the special election?
15:37:10 <ianychoi> August 30, 05:59 UTC
15:37:17 <ianychoi> is the deadline
15:37:19 <ianychoi> #link https://governance.openstack.org/uc/reference/uc-election-sep2019.html
15:37:23 <studarus> August 26 - August 30, 05:59 UTC: Open candidacy for UC positions
15:37:53 <spotz> voting the 1st through the 4th
15:38:23 <aprice> ok - we are planning for the newsletter to go out tomorrow. we can add something in there
15:38:49 <spotz> Thanks aprice
15:38:52 <aprice> np
15:40:26 <spotz> Ok so I'll tweet and poke the ops folks if we meet tomorrow
15:41:04 <ianychoi> Thanks, aprice :)
15:41:29 <VW_> anything else right now on the special election?
15:43:03 <ianychoi> #action ianychoi and edleafe as election officials will reply from the current uc candidacy
15:43:09 <ianychoi> Nope from election official
15:43:40 <VW_> Ok - that was all I had on my mind, so...
15:43:41 <spotz> Tweet sent
15:43:49 <VW_> #topic Other Topics
15:44:00 <VW_> What else would folks like to discuss?
15:45:21 <belmoreira> SIGs state
15:45:47 <spotz> Go for it belmoreira:)
15:46:05 <belmoreira> I was reviewing the state of the SIGs available at: https://governance.openstack.org/sigs/
15:46:34 <belmoreira> sent an email to chairs of all of them (you received the spam :))
15:47:06 <VW_> we did!  and we appreciate your efforts
15:47:20 <belmoreira> I didn't received an answer from auto-scaling, baremetal and meta
15:48:10 <belmoreira> I will send another email to these SIGs.
15:48:44 <belmoreira> FEMDC is suspended. I suggest to remove it from the list
15:48:52 <studarus> do we need to update the web pages? remove any groups? update chairs?
15:49:37 <belmoreira> K8s is not clear, but looks is also suspended. I asked chris to comment
15:50:06 <belmoreira> Then, there are 2 chairs updates
15:50:27 <belmoreira> studarus I think it would be better if we updated it
15:51:40 <belmoreira> VW_ you are in the list of chairs of the meta SIG. Do you have any update?
15:53:06 <spotz> oops
15:53:20 <VW_> sorry - VPN/IRC collision
15:53:25 <VW_> back now
15:54:16 <belmoreira> VW_ I was reporting about the SIGs.
15:54:37 <VW_> Yeah - saw the bulk of that. Thanks again for the hard work
15:54:50 <VW_> anything else folks want to cover in the last few minutes?
15:54:57 <belmoreira> VW_ is the meta SIG active? you are listed as a chair
15:55:13 <VW_> yes - it's the way that the TC and UC can oversee sigs together
15:55:20 <aprice> I feel like before we remove any, we should flag to the TC? since they also help govern the SIGs
15:55:30 <VW_> you guys will need to appoint a new rep
15:55:42 <VW_> I'd propose letting Belmiro fill that based on his recent work
15:56:06 <spotz> +1
15:57:00 <josephrsandoval> +1
15:58:02 <VW_> cool - I'll broker that change in email
15:58:05 <ianychoi> Great - when I saw #openstack-tc irc channel last week regarding UC election, TC is also interested in SIG status a lot with UC: http://eavesdrop.openstack.org/irclogs/%23openstack-tc/%23openstack-tc.2019-08-20.log.html#t2019-08-20T14:05:00
15:58:42 <belmoreira> maybe it's better if we wait for the election and then we appoint people for the new roles
15:59:37 <belmoreira> I'm happy to do it, but will be fair if we wait for the election
16:00:15 <VW_> sounds good belmoreira
16:00:32 <VW_> I'll at least let my counterpart(s) know we'll be swapping folks out
16:00:54 <VW_> and we've gone over, so I'll wrap this up.
16:00:57 <VW_> #endmeeting