15:00:25 <VW_> #startmeeting uc
15:00:26 <openstack> Meeting started Mon Jun  3 15:00:25 2019 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:30 <openstack> The meeting name has been set to 'uc'
15:00:46 <VW_> #chair spotz belmoreira
15:00:47 <openstack> Current chairs: VW_ belmoreira spotz
15:00:49 <VW_> #topic roll call
15:01:01 <spotz> o/
15:01:03 <aprice> o/
15:01:03 <belmoreira> o/
15:01:05 <studarus> o/
15:01:28 <VW_> o/
15:01:33 <VW_> #chair studarus
15:01:33 <openstack> Current chairs: VW_ belmoreira spotz studarus
15:01:51 <jamesmcarthur> o/
15:01:58 <VW_> #topic Follow up from May 20
15:02:09 <VW_> so, I was traveling two weeks ago, did you all have a meeting?
15:02:15 <VW_> anything we need to revisit?
15:02:25 <aprice> i think it's been a while since we have had a meeting :)
15:02:28 <studarus> no meeting last week...
15:02:36 <VW_> yeah - last week was a US holiday
15:02:43 <VW_> wasn't sure if you all met the week before
15:02:53 <jamesmcarthur> no meeting the last two weeks
15:02:59 <VW_> cool - thanks!
15:03:35 <VW_> #topic follow up from OpenStack Days at CERN
15:03:54 <VW_> so aside from all the pictures in social media that made me super jealous, how was everything?
15:04:37 <belmoreira> I think it went very well
15:05:09 <belmoreira> ~200 people attending on site + 188 following the webcast (from 32 countries)
15:05:24 <VW_> very cool!
15:05:24 <aprice> it was a great event - huge kudos to belmoreira
15:05:38 <VW_> #chair josephrsandoval
15:05:39 <openstack> Current chairs: VW_ belmoreira josephrsandoval spotz studarus
15:05:56 <belmoreira> slides are available at: https://indico.cern.ch/event/776411/timetable
15:06:04 <VW_> cool -  I will check them out
15:06:10 <belmoreira> videos will be available during the next weeks
15:06:30 <VW_> any good feedback or themes from the attendees that we should pursue further for feedback loops, etc?
15:06:36 <belmoreira> and the OSF just released: https://superuser.openstack.org/articles/accelerating-science-with-openstack/
15:06:54 <belmoreira> @aprice thanks
15:08:08 <aprice> i think that it really showed the desire to hear more about workloads / use cases from an industry perspective
15:08:09 <belmoreira> VW_ this was a particular event where we focused in scientific use cases for OpenStack
15:08:37 <VW_> yeah - just wanted to make sure for the sake of completeness :)
15:09:57 <aprice> i think that it did show an interest among users around the progress being made with FPGAs and vGPUs
15:10:51 <belmoreira> completely agree with aprice
15:11:03 <josephrsandoval> +1
15:11:49 <VW_> That's good to know.
15:12:46 <VW_> We'll have to see how we can help shed more light on that for the larger community
15:13:37 <VW_> Anything else we need to cover from the CERN event
15:13:48 <VW_> once again, well done, belmoreira!
15:16:11 <VW_> Ok - keeping the ball rolling
15:16:18 <VW_> #topic Other Days/Ops events this summer
15:16:34 <VW_> What other things going on this summer do we need to keep our eyes on?
15:17:08 <aprice> There are a few OpenStack / OpenInfra Days, but I dont think that any action is needed right now. Poland is around the corner and then there are a few in Asia: Korea, Japan and Vietnam
15:17:15 <aprice> Then I think that the Ops Midcycle is in August?
15:17:59 <belmoreira> sorry, I'm traveling... very bad connection. There was any other question related with the OSD?
15:18:57 <spotz> OPS I think is September, Nordic is October
15:19:23 <aprice> belmoreira: just if there was anything else we needed to cover
15:22:00 <belmoreira> I got very good feedback. People that joined knew what to expect. But it was a local event, the majority of people were from CH and FR.
15:22:26 <VW_> sorry - got a phone call - keep chatting
15:22:30 <belmoreira> aprice did an awesome summary in the super user article
15:22:48 <aprice> thanks belmoreira!
15:24:48 <aprice> what's the next topic? :)
15:25:03 <VW_> cool - let's try to sync up with the Ops meetup folks and see how thing are going.  Also, Tobias is always keen to help draw out some feedback. We can try to get unfinished etherpads submitted as topics for ops meetup
15:25:09 <VW_> #topic election
15:25:20 <VW_> time to start planning ahead for the August election
15:26:03 <VW_> might be a little early, but I'm out several days starting next Tuesday for backpacking and then for 2-3 weeks in late July, so i'd be mad at myself if we dropped the ball ;)
15:26:33 <VW_> Any rough idea on when we want to target having the actual election?
15:27:06 <jamesmcarthur_> these were the dates last year: https://governance.openstack.org/uc/reference/uc-election-aug2018.html
15:29:34 <aprice> VW_ josephrsandoval: i believe it's your two positions that are opening. are either of you running?
15:30:20 <josephrsandoval> i plan to run again
15:30:28 <VW_> Still thinking that through.  Figure you all are getting tired of me :P
15:32:18 <VW_> so, we'd be looking at something like the 4/5th throug the 16th for candidacy and the election being open between 19th and the 23rd
15:32:51 <VW_> if we kept about the same timing
15:35:14 <VW_> Think about it. We can revisit next week and make some more concrete decisions. I'd like to get the page up by mid July and start looking for officials then too
15:35:22 <VW_> moving on for now
15:35:40 <VW_> #topic Next Steps on Abassadors
15:35:42 <aprice> i think that timing looks good
15:36:20 <ashfergs> ok, so the ambassador application is updated, and we already have an applicant!
15:36:28 <VW_> sweet!
15:37:38 <ashfergs> how would you all prefer to review them? i can send the application via email, or maybe over google sheets?
15:38:56 <VW_> Google sheets may be good
15:39:41 <ashfergs> cool, sounds good to me
15:43:55 <VW_> yeah ashfergs - I think it's easier to pull together comments asychronously
15:44:54 <VW_> anything else on the Ambassador stuff?
15:46:40 <ashfergs> nope, that's all from me
15:47:23 <VW_> alright
15:47:29 <VW_> #topic Other Business
15:47:37 <VW_> the floor is open :)
15:48:16 <aprice> the user survey is still open :)
15:48:32 <aprice> please everyone tell your friends to take it! It will close August 22
15:49:30 <VW_> let's send a 2 month, 1 month, 2 week and 1 week reminder
15:49:43 <VW_> it would be nice if it came from various members of the comitte
15:51:31 <aprice> +!
15:51:33 <aprice> oops
15:51:35 <aprice> +1
15:53:05 <VW_> OK - let's plan on getting the first one out no later than the 24th of this month.  If someone is around the 21st/22nd to send it, work with aprice
15:53:25 <VW_> I'll be off the grid backpacking till late 22nd/early 23rd
15:54:22 <spotz> I should be about
15:54:43 <VW_> awesome - I'll sign you up
15:54:51 <aprice> thanks spotz!
15:54:54 <VW_> #action spotz get with aprice on 2 month reminder
15:54:58 <VW_> what else?
15:57:38 <aprice> nothing from me
15:58:11 <spotz> I'm good
15:58:22 <VW_> well, and we have less than a minute left anyway
15:58:32 <VW_> thanks for plowing through a pretty long agenda
15:58:40 <VW_> hope you all have a great weeek
15:59:02 <VW_> #endmeeting