#openstack-uc: uc

Meeting started by VW_ at 16:01:09 UTC (full logs).

Meeting summary

  1. roll call (VW_, 16:01:27)
  2. Follow up from Ops Meetup (VW_, 16:03:29)
  3. Formalizing the Ambassador Role (VW_, 16:08:34)
    1. https://etherpad.openstack.org/p/uc-ambassador-governance (VW_, 16:08:43)
    2. https://docs.google.com/forms/d/e/1FAIpQLSc0TWAPr32S5CNh0mvYyYH4vZY-rEF6bWUZ9KhwMbXjq3jovw/viewform (studarus, 16:22:21)

  4. Joint Leadership Meeting in Denver (VW_, 16:25:30)
    1. ACTION: VW_ Get the slides for Denver joint leadership meeting started (VW_, 16:34:02)
    2. https://docs.google.com/presentation/d/1dE6_TWR24lwtWYXckF78M0tT4DF66NFUJmVecX2Fa2s/edit?usp=sharing (spotz, 16:34:43)

  5. UC Forum Sessions (VW_, 16:36:50)
    1. ACTION: VW_ follow up with Ashlee on BoF/WG space (VW_, 16:39:03)

  6. Meeting time shift next week (VW_, 16:42:21)
    1. https://review.openstack.org/644280 moving time up with US daylight savings time change (studarus, 16:43:23)

  7. Any Other Business (VW_, 16:45:37)


Meeting ended at 16:59:50 UTC (full logs).

Action items

  1. VW_ Get the slides for Denver joint leadership meeting started
  2. VW_ follow up with Ashlee on BoF/WG space


Action items, by person

  1. VW_
    1. VW_ Get the slides for Denver joint leadership meeting started
    2. VW_ follow up with Ashlee on BoF/WG space


People present (lines said)

  1. VW_ (76)
  2. studarus (39)
  3. spotz (15)
  4. josephrsandoval (10)
  5. belmoreira (9)
  6. openstack (5)


Generated by MeetBot 0.1.4.