19:01:01 <VW_> #startmeeting uc
19:01:02 <openstack> Meeting started Mon Feb 25 19:01:01 2019 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:06 <openstack> The meeting name has been set to 'uc'
19:01:10 <VW_> #topic roll call
19:01:14 <VW_> o/
19:01:20 <jamesmcarthur_> o/
19:01:22 <josephrsandoval_> o/
19:01:27 <studarus> o/
19:01:31 <VW_> #chair belmorei_ spotz josephrsandoval_ studarus
19:01:31 <openstack> Current chairs: VW_ belmorei_ josephrsandoval_ spotz studarus
19:01:38 <belmorei_> o/
19:01:40 <aprice> o/
19:01:42 <spotz> o/
19:01:59 <VW_> woo hoo - it's a party!
19:02:02 <mrhillsman> o/
19:02:10 <aprice> congrats spotz, studarus & belmorei_!
19:02:17 <VW_> indeed
19:02:19 <josephrsandoval_> woot!
19:02:31 <VW_> #topic Welcome New Members
19:02:48 <VW_> and thank you mrhillsman and leong for all your hard work to date
19:03:32 <mrhillsman> welcome
19:03:43 <mrhillsman> eavesdrop patch submitted
19:03:48 <aprice> +1
19:03:52 <mrhillsman> will fix up other things
19:03:56 <mrhillsman> let me know if anything is missing
19:04:10 <mrhillsman> congrats to belmorei_ and studarus and welcome back spotz
19:04:14 <leong> o/
19:04:46 <VW_> hey leong - thanks for joining.  We were just saying thanks for all the great work to date
19:05:12 <leong> thanks . glad to be part of the team
19:05:33 <VW_> #topic Chair and Vice Chair
19:05:50 <VW_> so, with mrhillsman not re-running, we need to name a chair and vice chair going forward
19:05:51 <spotz> We'll miss you mrhillsman and leong!
19:06:03 <mrhillsman> i'll still be around ;)
19:06:10 <mrhillsman> as much as i can of course
19:06:55 <leong> drop me an email if need help.. especially for PRC engagement :-)
19:07:09 <VW_> will do for sure leong
19:07:28 <belmorei_> thanks for all the work mrhillsman and leong. It was really appreciated in the community
19:08:12 <belmorei_> hope that I can continue represent the UC as well as you did
19:08:35 <VW_> bah! my VPN client barfed
19:08:36 <VW_> sorry
19:08:47 <mrhillsman> i have no doubt you and john will belmorei_
19:09:06 <mrhillsman> very solid group of folks indeed on the uc
19:09:42 <leong> belmorei_: i believe you will provide good perspective to UC especially your experience
19:10:20 <belmorei_> thanks leong. I will do my best
19:10:59 <VW_> so, does anyone have thoughts on the chair/vice chair bits?
19:11:22 <studarus> by seniority?
19:11:58 <spotz> That's kinda how we did it last time studarus but definitely not how we need to do it this time
19:12:14 <spotz> It's really however we want to do it:)
19:12:15 <mrhillsman> nomination - matt chair - joseph vice - only cause amy i believe is on other committees
19:12:28 <mrhillsman> up to you all though :)
19:12:39 <VW_> There's no hard fast rules.  It probably makes sense for spotz, josephrsandoval_ or myself to chair because of familiarity with things, but if anyone has a burning desire we can discuss
19:12:41 <mrhillsman> john is ambassador
19:12:54 <mrhillsman> belmorei_ is new
19:13:02 <mrhillsman> but if you want to jump in you should
19:13:15 <studarus> I second matt/chair and joseph/vice
19:14:06 <VW_> I'm willing to but want to make sure we aren't skipping anyone with interest
19:14:17 <mrhillsman> ^
19:14:17 <VW_> feel free to chime in if anyone has a strong feeling
19:14:19 <josephrsandoval_> agreed.
19:14:20 <studarus> would you like to explain the duties real quick?
19:14:38 <VW_> Primarily, it's interfacing with the board and TC
19:14:47 <VW_> the chair is a main point of contact from those other groups
19:15:03 <VW_> and ideally - at least the chair - attends the board meeting and combined session at the summits
19:15:15 <VW_> usually, we get 3 or more members at those though
19:15:45 <VW_> typically, there are a few slides the UC presents on what is going on at that meeting
19:15:51 <studarus> I'd like to learn more about running the group - that's probably my shortcoming
19:16:06 <studarus> so whatever role would help me get up to speed would be great for me
19:16:20 <VW_> additionally, we look the chair/vice chair to remind folks on meetings, run them in IRC, etc
19:16:28 <VW_> did I miss anything else mrhillsman?
19:17:22 <studarus> who has been chair and vice in the past? Do we need to rotate more so there's more experience?
19:17:25 <mrhillsman> i think the chair also should be checking that things are working as expected and try to shore up any gaps
19:17:31 <spotz> PArticipate with meetings set up by the foundation, should actively participate in the mettings
19:17:36 <VW_> The good news is too, studarus - we can definitely revisit each election, so if you wanted to get your feed under you between now and August and then wanted to jump in, it's and hop in
19:17:52 <belmorei_> i'm the newbie. I wouldn't like to have those roles for now
19:19:39 <VW_> to anwer your question, it's been Melvin/myself for a year
19:19:43 <mrhillsman> one thing that would probably be good is to have a resolution on the actual duties of both since we never actually did
19:20:02 <VW_> good point mrhillsman
19:20:12 <belmorei_> mrhillsman +1
19:20:19 <spotz> And the time frames as we haven't revisited the issue in a year but I think we unlike the TC might have term limits
19:20:21 <mrhillsman> a lot of the high level stuff is easy to pin down like meetings, holding votes, reporting results of elections, etc
19:20:53 <mrhillsman> spotz VW_ and i did not find it but agree we think there was a term limit imposed
19:21:14 <VW_> it's not in the resolution that expanded the UC to 5 members, etc
19:21:21 <VW_> but yes, we can review all those things
19:21:28 <spotz> That's where I thought it was so interesting
19:21:55 <mrhillsman> maybe it was removed; unfortunately i was not on the uc when the last charter/governance doc was updated prior to moving from appointed to elected members but remember seeing that somewhere iirc
19:22:38 <mrhillsman> does that help studarus | belmorei_
19:23:19 <studarus> yes, thanks!! I'd like to second my second for matt/chair and joseph/vice
19:23:25 <mrhillsman> lol
19:23:52 <belmorei_> yes, thanks
19:24:19 <josephrsandoval_> lol
19:24:23 <VW_> well then, let's make it an official vote - one second and I'll set it up.
19:24:59 <VW_> #startvote Should Matt be Chaire and Joseph be Vice-chair? Yes No Abstain
19:25:00 <openstack> Begin voting on: Should Matt be Chaire and Joseph be Vice-chair? Valid vote options are Yes, No, Abstain.
19:25:01 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
19:25:06 <VW_> belmorei_, studarus, josephrsandoval_ spotz and myself please respond
19:25:08 <spotz> #abstain
19:25:14 <spotz> #vote abstain
19:26:15 <josephrsandoval_> #vote Yes
19:26:46 <belmorei_> #vote Yes
19:27:00 <studarus_> #vote Yes
19:27:24 <VW_> #vote abstain
19:27:33 <VW_> sorry feel weird voting for myself :)
19:27:36 <VW_> #endvote
19:27:37 <openstack> Voted on "Should Matt be Chaire and Joseph be Vice-chair?" Results are
19:27:38 <openstack> Yes (3): josephrsandoval_, studarus_, belmorei_
19:27:39 <openstack> Abstain (2): VW_, spotz
19:27:54 <mrhillsman> well thankfully joseph did not abstain lol
19:27:55 <josephrsandoval_> i was going to abstain. but not votes were forthcoming. :-)
19:28:14 <spotz> Yeah well
19:29:20 <VW_> well, now we need to update the info
19:29:53 <VW_> #action VW_ update UC member list
19:30:52 <mrhillsman> i'm going to remove myself and leong from gerrit groups
19:31:14 <VW_> and we need to add the other two
19:32:05 <mrhillsman> yep
19:32:06 <mrhillsman> done
19:33:17 <mrhillsman> eavesdrop update - https://review.openstack.org/#/c/639176/ - track to make sure it merges
19:33:38 <VW_> #topic Meeting time
19:33:51 <VW_> so, now that we have a new mix of folks is 1900 UTC still good for everyone?
19:34:07 <VW_> aside from some need to update docs in places
19:34:07 <mrhillsman> oh yeah, sorry, i jumped the gun on that from the email and discussion before meeting
19:34:14 <mrhillsman> i can change it though before it merges
19:35:43 <spotz> studarus: I believe is west coast and belmorei_ is CET?
19:36:14 <studarus> earlier would be nice for me
19:36:24 <studarus> I'm PST but getting these meetings done first thing in the AM works best in my schedule
19:36:38 <josephrsandoval_> same for me.
19:36:47 <studarus> even like 7am would be fantastic
19:36:55 <belmorei_> yes, I'm on CET. Earlier will be better for me too
19:36:57 <josephrsandoval_> lol now we're getting wild.
19:37:11 <VW_> spotz I know we've been colliding with another meeting of yours
19:37:16 <VW_> is that still happeneing?
19:37:40 <spotz> VW_: We moved out meeting to accomidate European members
19:38:03 <VW_> gotcha
19:38:06 <VW_> what time is it now
19:38:41 <belmorei_> 20:48 CET
19:38:42 <VW_> if we are going to make a change to this one, the LAST thing I want to do is drop it on top of your other one again
19:38:45 <spotz> We're 17:00 UTC
19:39:18 <spotz> We should also decide if we're going to follow UTC like all other OpenStack meetings do
19:39:32 <studarus> I'm good with 1700 UTC
19:39:42 <studarus> definitely stick with UTC
19:39:43 <VW_> no 1700 won't work
19:39:50 <VW_> it conflicts with spotz's other meeting
19:39:58 <VW_> and yes, I believe our intent was to follow UTC
19:40:08 <VW_> so the meeting will "move" for those with daylight savings
19:40:37 <spotz> I can do 16:00 after a work meeting or 18:00 right after diversity WG
19:40:45 <josephrsandoval_> 16:00 was going to be my suggestion
19:41:06 <studarus> 1600 works for me
19:41:30 <belmorei_> 16:00 UTC would be perfect for me
19:42:00 <VW_> aprice, jamesmcarthur_ - any issue for foundation folks attending?
19:42:12 <aprice> works for us
19:42:25 <VW_> OK - let's make it official
19:42:29 <spotz> So 8am PST, 10AM CST, AND 5PM CET FOR TRANSLATION TO EVERYONE
19:43:19 <VW_> #startvote What should the meeting time be in UST 1600 1800 1900
19:43:20 <openstack> Unable to parse vote topic and options.
19:43:37 <VW_> bah
19:43:41 <spotz> It's just yes/no/abstain
19:43:51 <mrhillsman> need the ? mark
19:44:09 <VW_> #startvote What should the meeting time be in UST? 1600 1800 1900
19:44:10 <openstack> Begin voting on: What should the meeting time be in UST? Valid vote options are 1600, 1800, 1900.
19:44:11 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
19:44:19 <mrhillsman> but yeah, since time was already decided yes/no/abstain should be fine
19:44:23 <mrhillsman> hehe nvm
19:44:30 <VW_> sorry - typing too fast
19:44:47 <VW_> let me fix
19:44:51 <VW_> #endvote
19:44:52 <openstack> Voted on "What should the meeting time be in UST?" Results are
19:45:06 <VW_> #startvote Should we move the meeting to 1600 UST? Yes No Abstain
19:45:07 <openstack> Begin voting on: Should we move the meeting to 1600 UST? Valid vote options are Yes, No, Abstain.
19:45:08 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
19:45:13 <VW_> #vote yes
19:45:16 <studarus> #vote yes
19:45:23 <belmorei_> #vote yes
19:45:28 <josephrsandoval_> #vote #vote yes
19:45:29 <openstack> josephrsandoval_: #vote yes is not a valid option. Valid options are Yes, No, Abstain.
19:45:32 <josephrsandoval_> #vote yes
19:45:38 <spotz> #vote yes
19:45:51 <VW_> #endvote
19:45:52 <openstack> Voted on "Should we move the meeting to 1600 UST?" Results are
19:45:53 <openstack> Yes (5): spotz, josephrsandoval_, VW_, belmorei_, studarus
19:46:10 <VW_> OK - we need to update that info too
19:46:56 <VW_> mrhillsman: you said you could change before it merges?
19:47:06 <spotz> Yeah just put up another patch
19:47:22 <VW_> #topic Any other business?
19:47:43 <studarus> I'm interested in formalizing the Ambassador roles/acceptance criteria.
19:48:07 <studarus> What's the best way to go about? Draft something up and send it along?
19:48:33 <studarus> Canada ambassador stepped down and we have a nomination for a replacement.
19:48:34 <aprice> studarus: getting Ashlee to join because she has her head in it the most
19:49:01 <aprice> from the foundation staff perspective atleast
19:49:23 <aprice> i think that drafting something and sending it along would be a great start
19:49:32 <VW_> yeah - I would say start an etherpad or something for folks to contribute ideas.  I put it on the agenda for next week studarus
19:49:50 <studarus> has there been any discussion in the past about some governance in those nominations?
19:49:53 <spotz> Also get the other ambassadlors to help contribute
19:50:13 <VW_> we can visit the topic the next few meetings if need be to nail down something we like
19:50:22 <aprice> +1
19:50:25 <spotz> I think it's always been an OSF/Aambassadors decision not oone the UC has been involved it
19:50:53 <aprice> ideally, the UC would play a larger role in that process though
19:50:54 <spotz> But maybe mrhillsman, VW_ or josephrsandoval_ have more insight..
19:51:17 <spotz> We should as they fall under us but we haven't
19:51:17 <studarus> The process could use some transparency and definition
19:51:26 <spotz> +1
19:51:35 <studarus> I've got some thoughts and will write them down
19:51:42 <studarus> Are we doing anything in Denver?
19:52:03 <aprice> in the past, we have reviewed the nominations at the Foundation, but I think after the Dublin PTG, we brainstormed how the UC could take a larger role with the UGs and ambassadors. I can also try to find that etherpad.
19:53:10 <spotz> studarus: You mean a session where the ambassadors and UC meet? Probably, that's something Ashlee puts on the schedule
19:53:59 <VW_> good call
19:54:11 <VW_> we should discuss all our needs for the forum before that process wraps up
19:54:18 <VW_> I added that to next week's agenda too
19:54:40 <studarus> I'd like to invite user group leaders as well
19:55:07 <spotz> I don't think anyone is ever excluded from comings, it's just most people from the groups don't attend
19:55:08 <VW_> for sure
19:55:12 <studarus> and some sort of recognition for the user group leaders - badge stickers!
19:55:13 <mrhillsman> patch fixed
19:55:57 <aprice> yeah, we invite the user group leaders each summit
19:56:15 <aprice> we actually got good representation in berlin from i think 12 different countries
19:56:17 <VW_> time check - 4 minutes
19:56:24 <VW_> err 3 now :)
19:56:25 <spotz> studarus: that would be AUC status:)
19:56:48 <studarus> never hurts to have more stickers
19:56:49 <spotz> I kow atleast one person had an issue with Berlin security for adding their own sticker to the badge
19:57:04 <spotz> Cause we added the gender pronouns:(
19:57:18 <aprice> yeah - we try to limit the number of stickers because it can be a slippery slope :)
19:57:50 <spotz> They thought it was covering something up:(
19:58:36 <aprice> they thought what was covering something up?
19:59:14 <jamesmcarthur_> the added sticker
19:59:42 <spotz> Yep
19:59:44 <aprice> ah
20:00:17 <VW_> OK - we are at time
20:00:30 <VW_> anything else we have to cover before we close things out?
20:00:44 <VW_> please feel free to add to future meeting agendas in the doc
20:00:53 <VW_> as well
20:00:55 <aprice> thanks everyone
20:01:39 <VW_> going once
20:01:42 <VW_> going twice
20:01:50 <VW_> done! :)
20:01:53 <spotz> I'm good
20:02:02 <VW_> #endmeeting