19:00:41 <VW_> #startmeeting uc
19:00:42 <openstack> Meeting started Mon Feb 11 19:00:41 2019 UTC and is due to finish in 60 minutes.  The chair is VW_. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:00:45 <openstack> The meeting name has been set to 'uc'
19:00:59 <VW_> #chairs mrhillsman spotz josephrsandoval
19:01:07 <VW_> #chair mrhillsman spotz josephrsandoval
19:01:08 <spotz> hey
19:01:09 <openstack> Current chairs: VW_ josephrsandoval mrhillsman spotz
19:01:11 <mrhillsman> o/
19:01:16 <VW_> #topic roll call
19:01:22 <spotz> o/
19:01:47 <VW_> o/
19:01:58 <josephrsandoval> o/
19:02:18 <josephrsandoval> i'm in a allhands. so might be late in responding. thanks for understanding.
19:02:41 <VW_> no worries
19:02:53 <VW_> #topic Previous meeting update
19:03:16 <VW_> anything besides election / confirmation guidelines that we need to revisit from last week
19:05:09 <leong> o/
19:07:08 <VW_> guessing not :)
19:07:11 <VW_> moving on
19:07:19 <VW_> #topic February election
19:07:29 <jamesmcarthur> hi everyone :)
19:07:31 <jamesmcarthur> sorry for the lateness
19:07:47 <VW_> no worries
19:08:06 <spotz> hey
19:08:44 <VW_> so, I put the call out for candidates last week
19:08:50 <VW_> I haven't seen any yet
19:10:34 <leong> is this week the deadline?
19:12:33 <VW_> yes - by friday
19:13:06 <VW_> 11:59 UTC
19:13:10 <VW_> I also need to send out a reminder
19:13:18 <VW_> unless anyone else has a burning desire to :)
19:13:25 <leong> send the reminder to both openstack-discuss and openstack-uc
19:13:32 <leong> user-committee
19:13:44 <VW_> sorry - 05:59 UTC
19:14:03 <VW_> and Sunday
19:14:26 <VW_> argh - 2/17 05:59 UTC
19:14:42 <VW_> I can not do dates today, evidently
19:15:46 <spotz> I'll get an email out this week, I'm off to the office next week
19:15:53 <jamesmcarthur> what do the bylaws say if there are no volunteers to run?
19:16:13 <VW_> I don't think they do
19:16:17 <VW_> but I will study them
19:16:33 <spotz> I don't think there is anything jamesmcarthur, we weren't sure if we still needed a vote with the candidates equaling the seats last time
19:16:44 <VW_> #action VW_ study bylaws on lack of candidates and report to list
19:17:11 <jamesmcarthur> right and I don't think you have to have an election if there are just enough candidates.  But this time, we don't have enough to fill the seats, correct?
19:17:23 <leong> i will send out my candidacy this week
19:18:25 <spotz> Right now we have 0 with Leong and I planning to re-run
19:18:50 <jamesmcarthur> There are 3 seats up, correct?
19:19:25 <leong> yup
19:19:31 <mrhillsman> yep
19:19:35 <spotz> Yes, mrhillman is not running so even if it's just leong and I to nominate we'd have an open seat
19:19:44 <jamesmcarthur> Got it. I'll ask around and see if I can drum up some business :)
19:20:14 <spotz> I found my email from last year so I'll spruce it up:)
19:21:16 <spotz> Maybe also mention it tomorrow morning at the ops meetup meeting, I believe everyone attending would be eligible
19:22:20 <VW_> yes - I agree
19:23:55 <VW_> anything else election related?
19:23:56 <spotz> And if there's a foundation email going out on Wed add it in there as well?
19:24:15 <VW_> #Action VW_ follow up with past officials to gather how to info for current ones
19:25:44 <spotz> VW_: Talk to Ed Leafe, he's done it at least twice
19:25:51 <VW_> yep - that was my plan :)
19:27:49 <VW_> ok - moving on
19:28:02 <VW_> #topic Feedback on Confirmation Guidelines
19:28:21 <VW_> I know that leong added some questions.  Did everyone else have a chance to review
19:28:22 <VW_> ?
19:29:48 <leong> #link Project Confirmation Guidelines: https://etherpad.openstack.org/p/UCReview-ConfirmationGuidelines
19:29:48 <spotz> link?
19:30:52 <VW_> yes
19:30:59 <VW_> mrhillsman: that was just a draft for us right
19:31:10 <spotz> leong's comments are valid, it needs to be measurable but otherwise looks ok
19:31:16 <VW_> we need to point the committee working on it back at that etherpad
19:31:18 <VW_> ?
19:32:50 <mrhillsman> sorry, had an overlap
19:32:54 <mrhillsman> yes, just a draft
19:33:12 <VW_> OK - let's set a target of getting back to Allison by Wed
19:33:24 <VW_> mrhillsman, you and I can sync on it and one of us can notify them
19:33:35 <mrhillsman> there is a little time before the team puts it before the board but anything we can add/comment on is appreciated
19:33:39 <mrhillsman> ++
19:33:42 <VW_> if anyone still want's to look it over some more, you have a couple of days
19:33:45 <mrhillsman> sounds good VW_
19:33:55 <leong> sound good to me
19:34:00 <VW_> cool
19:34:09 <VW_> #topic Other Business
19:34:34 <VW_> what else do folks have
19:35:03 <mrhillsman> if folks are interested or know someone who is
19:35:15 <mrhillsman> sig-openstack for k8s is looking for some volunteers
19:36:01 <mrhillsman> unfortunately as stated i am not sitting on any committees or leading any groups but a request for assistance went out
19:36:36 <mrhillsman> i know you all are generally busy with what you have now so do not expect you to get involved but spread the word at your respective companies and other open source friends
19:36:46 <VW_> ++
19:36:53 <spotz> Looks like DT will be sponsoring the food and drinks for the ops meetup FYI
19:37:19 <VW_> awesome!
19:37:25 <leong> i will see if i can get any folks to help for sig-openstack-k8s
19:37:32 <leong> is there any particular needs?
19:38:58 <mrhillsman> no particular needs leong
19:39:13 <mrhillsman> i believe two of the chairs are stepping down for others to step up
19:39:17 <leong> mrhillsman: any idea what kind of help they are looking for?
19:39:41 <leong> is one of them david?
19:39:43 <mrhillsman> basically doing things like running meetings, putting together the newsletter, updates when time comes for the k8s community meeting, etc
19:39:50 <mrhillsman> i think so leong
19:40:03 <leong> i will check with him and see i can get others o step up
19:42:59 <mrhillsman> sounds good
19:43:01 <mrhillsman> ty sir
19:43:35 <VW_> anything else?
19:43:49 <VW_> jamesmcarthur, aprice - anything from the foundation
19:44:03 <mrhillsman> nothing more from me
19:44:25 <mrhillsman> oh wait, did we touch on the etherpads from forum for ops meetup?
19:44:33 <spotz> nope
19:44:55 <VW_> no, but I need to send a note on that too
19:45:03 <jamesmcarthur> Nothing at thsi time.
19:45:06 <VW_> Chris and I chatted about reaching out to the PTLs last week
19:45:10 <mrhillsman> ah ok
19:45:33 <mrhillsman> anything i can take to free you up to focus on that?
19:45:35 <VW_> #action VW_ email about getting unfinished forum topics in to the etherpad for Ops meetup
19:46:07 <VW_> can you email ed and our election officials and get hem to help them understand how to set up the poll, etc
19:46:20 <VW_> maybe we can even start a doc or something for posterity :)
19:46:29 <mrhillsman> sure, i have never done it but i can
19:46:48 <VW_> yeah Ed Lief will be able to point everyone in the right direction
19:46:56 <mrhillsman> i think ed has some experience
19:46:56 <VW_> I just don't know that we have a doc anywhere
19:46:57 <mrhillsman> ++
19:46:59 <VW_> we should fix that
19:47:05 <mrhillsman> i will document it
19:47:09 <VW_> sweet
19:47:23 <mrhillsman> #action mrhillsman work with election officials and document process for election officials
19:47:27 <VW_> you do that, Amy has the reminder for candidates and I'll hit up the devs
19:47:34 <mrhillsman> ++
19:47:46 <mrhillsman> nothing else from me
19:48:17 <VW_> alright then, I'll give everyone a few minutes back unless there are objections
19:48:25 <mrhillsman> thx for running the show VW_
19:48:30 <VW_> my pleasure
19:48:33 <VW_> #endmeeting