19:01:06 <mrhillsman> #startmeeting uc
19:01:07 <openstack> Meeting started Mon Jan 14 19:01:06 2019 UTC and is due to finish in 60 minutes.  The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:11 <openstack> The meeting name has been set to 'uc'
19:01:17 <mrhillsman> #topic roll call
19:01:19 <mrhillsman> o/
19:01:24 <VW_> o/
19:01:26 <leong> o/
19:01:35 <mrhillsman> #chair leong spotz VW_
19:01:36 <openstack> Current chairs: VW_ leong mrhillsman spotz
19:01:46 <spotz> o/
19:02:03 <jamesmcarthur> hallo
19:02:17 <mrhillsman> agenda #link https://etherpad.openstack.org/p/uc
19:02:44 <mrhillsman> we have quorum :)
19:02:55 <mrhillsman> #topic February election status
19:03:26 <mrhillsman> for the site i believe everything is in place
19:03:38 <mrhillsman> the announcement needs to go out ;)
19:04:00 <VW_> yep - just bounced a draft to our list
19:04:10 <VW_> will hit send shortly unless anyone sees a flaw
19:05:01 <mrhillsman> looks good to me
19:05:01 <spotz> VW_: It looked fine to e
19:05:12 <mrhillsman> fire away
19:05:37 <leong_> look good to me
19:06:05 <VW_> cool - will send momentarily
19:06:53 <mrhillsman> that should take care of election officials
19:07:12 <mrhillsman> or get some folks to volunteer
19:07:29 <mrhillsman> jamesmcarthur regarding the auc i remember seeing something about the criteria needing to be updated
19:07:34 <mrhillsman> was that in the last meeting logs or an email?
19:07:46 <mrhillsman> i can go back and look and i think there is a patch that needs to go in for that change yes?
19:07:49 <jamesmcarthur> Yeah, I said that at the end of last meeting.
19:08:02 <jamesmcarthur> I think VW_: said he would do it.
19:08:05 <jamesmcarthur> ?
19:08:17 <jamesmcarthur> Basically, the wiki needs to be updated with the new criteria.
19:08:30 <mrhillsman> joseph
19:08:33 <mrhillsman> ++
19:08:39 <jamesmcarthur> should match http://superuser.openstack.org/articles/auc-community/
19:08:43 <jamesmcarthur> Sorry. Yes, Joseph :)
19:08:54 <mrhillsman> #action mrhillsman check with josephrsandoval on update to AUC criteria
19:09:19 <mrhillsman> anything else on the election?
19:10:13 <spotz> Shouldn't be at this point?
19:10:15 <leong_> any reminder email to WG leads on the latest AUC list?
19:10:32 <mrhillsman> #action mrhillsman add link to running the election on uc homepage
19:10:43 <mrhillsman> that would be good leong_
19:11:15 <mrhillsman> jamesmcarthur is openstack-discuss best place to ensure ambassadors/usergroup leaders/members get that election email?
19:11:26 <jamesmcarthur> yes sir
19:11:34 <mrhillsman> we had a much larger turnout the time i reached out to them directly via meetup
19:11:40 <spotz> Or openstack-community?
19:11:48 <mrhillsman> the groups not the individual members of the groups
19:11:56 <jamesmcarthur> I would probably hit all the major lists.
19:12:03 <jamesmcarthur> We can have Ashlee post it on meetup too
19:12:06 <VW_> are all three of you re-running?
19:12:07 <mrhillsman> ++
19:12:43 <jamesmcarthur> _dead silence_
19:12:59 <mrhillsman> i plan to but have not got my marching orders yet, i think i mentioned late last year this, and part of the reason i was hoping to get the word out earlier, often, and to as many as possible
19:13:27 <mrhillsman> i hope to know by next week
19:14:06 <leong_> undecided
19:14:14 <spotz> ++
19:15:08 <mrhillsman> so we should definitely get that out to as many folks as possible
19:15:25 <mrhillsman> there are CFPs needing to be done as well taking cycles
19:15:43 <mrhillsman> anywho, anything else on the election?
19:15:57 <VW_> negative
19:16:12 <VW_> official email has been sent.  Should propagate through lists soonish
19:19:58 <spotz> Just came through
19:19:59 <mrhillsman> #topic User calls
19:21:56 <mrhillsman> jamesmcarthur any info on this one?
19:22:03 <mrhillsman> i know we had the meeting last week
19:22:36 <mrhillsman> not sure if it was part of this or aligned with the thought behind this one but it was good to have
19:23:03 <jamesmcarthur> you mean any info on when the next one is?
19:23:51 <mrhillsman> or could be any info from the one we had
19:23:59 <spotz> I plan on mentioning the meetup to Chris at the ops meeting in the morning
19:24:00 <mrhillsman> things uc could help with
19:24:06 <mrhillsman> follow up
19:24:19 <aprice> i think that user call was a bit abnormal
19:24:32 <mrhillsman> hehe
19:24:32 <mrhillsman> oh?
19:24:50 <aprice> because he wasnt necessarily looking for information around their openstack deployment
19:24:55 <mrhillsman> i wanted to see about getting openlab setup as a means for physical resources; i have mentioned before and will put something together this week
19:25:06 <aprice> i still think it went well, but I think that typically they are more technical.
19:25:17 <leong_> aprice: what are they looking for?
19:25:22 <mrhillsman> yeah, that is what i thought the primary goal was, rather than user groups, but that works i think as well depending on the situation
19:25:32 <aprice> leong: he was more interested in getting a user group set up.
19:25:38 <aprice> yeah, they range a lot
19:26:09 <aprice> i would be interested from yall how often you would like to participate? We have a lot of users who would benefit from this kind of interaction, but want to make sure it's manageable
19:26:10 <leong_> Barclays? right?
19:26:18 <aprice> leong: yes
19:26:37 <leong_> thought was a Financial Team? would they be interested?
19:26:53 <aprice> leong_ i do think that the Financial Team would be a good place to plug them in
19:27:12 <aprice> are there any online meeting invitations we can provide to him?
19:27:13 <mrhillsman> personally i want to participate as often as i am allowed because hearing user concerns is what i signed up for and data driven activities always work best for me
19:27:27 <leong_> the Financial Team have been searching for partners across the globe
19:27:38 <mrhillsman> he also mentioned the security specialty so i dropped that in the chat but not sure if anyone saw it
19:27:40 <spotz> Sounds like a good contact then leong_
19:27:45 <leong_> currently the work is very focused on PRC... we need voices from other regions
19:28:04 <aprice> oh, i didnt see that Melvin. im sorry
19:28:23 <leong_> aprice: any possible to forward the contact for further follow up?
19:28:26 <aprice> yeah, i thought most of the meetings to date had been in person. is there a plan to do a more collaborative meeting setting?
19:28:26 <josephrsandoval> im interested in participating in calls
19:28:31 <mrhillsman> yeah, i was off mic for most of it because of a last minute overlap
19:28:43 <leong_> unfortunately i missed the call last week as i was on business travel
19:28:53 <aprice> yeah - I can do an email introduction.
19:31:11 <spotz> aprice I think it worked well with Ashlee mailing with what the call would be on and then asking for availability. Could also be done in the meetings as well I think to see who's available and is interested or has input for that type of user
19:31:18 <mrhillsman> aprice - https://wiki.openstack.org/wiki/Security-SIG
19:31:46 <leong_> perfectly fine with either arrangement
19:31:51 <mrhillsman> ++ spotz
19:32:11 <aprice> yeah, i think that's a good idea
19:32:24 <aprice> what are yalls thoughts on starting with one per month?
19:32:34 <VW_> that seems like a good pace
19:32:34 <spotz> Seems doable
19:32:39 <mrhillsman> if there was a spreadsheet (maybe nda along with it?) that uc member could put their name or checkmark may make it easier? if not, the email worked fine
19:32:47 <mrhillsman> definitely doable
19:32:58 <mrhillsman> for me...always have to add that, i forget
19:32:59 <josephrsandoval> doable
19:34:12 <mrhillsman> cool, anything else here?
19:34:24 <aprice> one thing i wanted to mention is that sometimes, we may want to only have 1 or 2 folks join so we dont overwhelm them
19:34:49 <aprice> sometimes if the user is new, having a lot of people on the call is overwhelming and I do want to make sure they understand what the UC is and how to get involved
19:34:59 <aprice> i can flag that when relevant, but wanted to mention that now
19:35:07 <mrhillsman> that makes sense
19:35:13 <aprice> nothing else from me on this topic though
19:35:15 <VW_> agreed
19:35:16 <josephrsandoval> that makes sense. but it would be good to have a solid recap
19:35:21 <aprice> +1
19:35:27 <josephrsandoval> for those not on the call
19:35:38 <aprice> i can work with ashlee on getting a recap from the barclays call drafted
19:35:40 <aprice> and share this week
19:35:56 <mrhillsman> ++
19:36:07 <VW_> or we can make it an agenda item at the following UC meeting
19:36:11 <VW_> or both
19:36:51 <mrhillsman> true
19:37:03 <VW_> in case the members on the call want to give context, obersvations, etc
19:37:23 <josephrsandoval> ++
19:37:44 <mrhillsman> only possible issue is bad timing so an async email generally should work and have slot on meeting always jic
19:37:55 <mrhillsman> that i could think of
19:37:57 <VW_> yep
19:38:29 <aprice> one thing to keep in mind is that these calls are technically under yalls confidentiality agreement which is why a lot of these folks are fine, so we can only cover so much in a public channel
19:38:42 <mrhillsman> ah ok
19:39:02 <spotz> And this one wasn't a typcal call but how can I restart a meetup
19:39:49 <aprice> yeah - i think that one can be discussed publicy
19:39:49 <mrhillsman> so something to consider for later
19:40:12 <mrhillsman> aprice probably best we lean on you all for +/- on discussing
19:40:35 <VW_> ++
19:40:52 <mrhillsman> even still if the barclays guy expects that confidentiality or it is expected by default we have to be mindful
19:41:51 <mrhillsman> no matter how obscure to the context a conversation is i think
19:41:53 <mrhillsman> anyways
19:42:01 <mrhillsman> 19 minutes left
19:42:03 <mrhillsman> next topic?
19:42:20 <spotz> yeah
19:42:30 <mrhillsman> #topic Calls for open etherpads from forum to pose to Ops meetup
19:42:53 <mrhillsman> so this would be an email?
19:43:01 <VW_> the ops meetup folks put out the proposal eitherpad for the venue/sponsor
19:43:03 <mrhillsman> to openstack-discuss
19:43:14 <VW_> as soon as they decide, they should put out another for topic ideas
19:43:40 <VW_> as I thought through it, we should follow on to that with a note to PTLs to place topics there based on unresolved stuff from the forum
19:43:42 <mrhillsman> i thought vote was done and berlin accepted
19:44:03 <spotz> They;re just deciding which Berlin location
19:44:25 <mrhillsman> ok, i see it
19:44:26 <spotz> I've emailed Erin, Claire and Ashlee to see what is needed to get an eventbrite
19:44:51 <mrhillsman> so maybe decision will be made tomorrow
19:44:54 <aprice> spotz that email was forwarded to me. im happy to help and will email you what information we need
19:45:07 <spotz> aprice cool thanks
19:45:13 <aprice> it will definitely require venue, so ill look to hear for an update after tomorrow's meeting?
19:45:15 <VW_> yeah - looks like it's decided, but I was mainly keying off of "The meetups team will be sharing the planning docs for the technical agenda in the next few weeks. So far, there has been interest expressed in having a research track at this meetup alongside the general track. Please let us know ASAP if that is of interest."
19:45:54 <VW_> when that link goes out, a reply from us encouraging PTLs to help populate it would be timed well in my opinion
19:46:12 <mrhillsman> could we still put on email, even if just to PTLs, for unresolved stuff from the forum which could be addressed at the meetup?
19:47:04 <mrhillsman> ^ sent after your message, disregard
19:47:22 <VW_> we could do a pre-emptive one to get them thinking if you think it helps
19:47:26 <VW_> is there a PTL list?
19:47:40 <mrhillsman> there is
19:47:40 <mrhillsman> https://wiki.openstack.org/wiki/Governance/CurrentPTLs
19:47:43 <mrhillsman> #link https://wiki.openstack.org/wiki/Governance/CurrentPTLs
19:47:50 <spotz> aprice: I'll let you know tomorrow if I find out for sure:)
19:48:05 <aprice> sounds good!
19:48:06 <mrhillsman> i could parse - http://git.openstack.org/cgit/openstack/governance/tree/reference/projects.yaml - not sure if that wiki page is automagically updated
19:48:14 <VW_> OK - cool. I'll work on something mrhillsman
19:48:33 <mrhillsman> #action mrhillsman send VW_ list of PTLs from projects.yaml
19:48:47 <mrhillsman> ok cool
19:48:51 <VW_> that's all I had.  Have to step away for a minute, just in case this finishes before I get back
19:48:51 <mrhillsman> anything else on this topic?
19:48:57 <mrhillsman> ++
19:49:38 <mrhillsman> #topic Any other business
19:49:58 <leong_> i sent out an email wrt to the Summit programming committee.
19:50:03 <mrhillsman> leong_ sent out an email re s^
19:50:19 <leong_> Working with Horace on PRC side with Zoom, will conduct in Mandarin  (or biligual)
19:50:20 <mrhillsman> do you have the times in one US zone?
19:50:38 <mrhillsman> i did not get to translate the prc times you gave
19:50:52 <mrhillsman> i do not think there is an issue though because of the days
19:51:09 <leong_> 1/15 10pm pacific
19:51:11 <mrhillsman> and i think they are like US am times iirc
19:51:13 <mrhillsman> ok
19:51:18 <jamesmcarthur> leong_ where did you send that email?
19:51:23 <leong_> 1/17 5pm pacific
19:51:50 <leong_> jamesmcarthur: i sending to uc member to request for using #openstack-uc channel
19:51:57 <jamesmcarthur> ah, gotcha
19:52:00 <mrhillsman> i just forwarded to you and aprice
19:52:05 <jamesmcarthur> thanks!
19:52:05 <aprice> thanks mrhillsman
19:52:12 <leong_> working with Horace on the PRC timezone and using Zoom
19:52:13 <mrhillsman> welcome
19:52:21 <leong_> Horace is the new foundation staff in PRC
19:52:44 <mrhillsman> spotz or josephrsandoval ok with that request?
19:52:46 <mrhillsman> i am
19:53:02 <spotz> oh yeah, I'll be sound asleep:)
19:53:17 <josephrsandoval> yes
19:53:20 <mrhillsman> not sure if there are any objections from aprice or jamesmcarthur either as i am not sure of exactly content
19:53:23 <josephrsandoval> ok with the request
19:53:35 <mrhillsman> lol spotz exactly
19:53:45 <leong_> as one of the track chair
19:53:46 <aprice> i think it's a great idea
19:53:56 <leong_> wrt to Ashlee email: •	2-3 hours, Now through January 23, 2019 - Each Programming Committee member is encouraged to schedule 2-3 hours for office hours where they can provide feedback to community members on their submissions. Each member can choose the tool that works for them (IRC, Zoom, etc) and schedule at their personal convenience.
19:53:58 <spotz> It's usually justy is this something for our group. Maybe the later meeting for selecting the actual talks hould be more private
19:54:03 <mrhillsman> so you are good to go leong_
19:54:12 <leong_> +1 mrhillsman
19:54:15 <aprice> yeah i think that the selection process should be private
19:54:16 <jamesmcarthur> Agreed.  Great idea! And thank you for putting htat together :)
19:54:33 <mrhillsman> ++
19:54:44 <mrhillsman> alright, anything else folks?
19:55:07 <leong_> Happy New Year 2019 everyone! didn't get a chance to say last week :-)
19:56:03 <leong_> ps: PRC openstack deployment is growing ...
19:56:05 <mrhillsman> thx, same to you leong_ ! hopefully you have got enough rest or get some with the traveling
19:56:20 <aprice> that's great to hear leong!
19:57:35 <leong_> ++
19:57:57 <mrhillsman> alright, if that is it, ending meeting, thx everyone!
19:58:01 <mrhillsman> make it a great week!
19:58:04 <mrhillsman> #endmeeting