19:59:07 <mrhillsman> #startmeeting uc
19:59:08 <openstack> Meeting started Mon Dec  3 19:59:07 2018 UTC and is due to finish in 60 minutes.  The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:59:09 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:59:11 <openstack> The meeting name has been set to 'uc'
19:59:27 <mrhillsman> #topic RollCall
19:59:53 <mrhillsman> Agenda #link https://etherpad.openstack.org/p/uc
20:01:53 <mrhillsman> o/
20:02:12 <mrhillsman> #topic Previous Meeting Update
20:03:05 <mrhillsman> i sent email to some of the OSF staff re resources for meetups and there was not a hard no so i suspect the next thing is to submit a proposal to send to meetups and get feedback
20:04:04 <mrhillsman> attended the ops meetup team meeting and there is a proposal right now from deutsche telekom for a meeting in Feb/March #link https://etherpad.openstack.org/p/ops-meetup-venue-discuss-1st-2019-berlin
20:04:39 <mrhillsman> i believe the next step is to put this on the ML for add'l proposals and feedback on this one
20:07:55 <mrhillsman> this is all i had from last week to complete
20:08:16 <mrhillsman> #action mrhillsman draft proposal for providing infrastructure to meetups
20:08:39 <mrhillsman> #action mrhillsman send email to openstack-discuss for SIG monthly update
20:09:32 <mrhillsman> #action mrhillsman start thread for upcoming election to do preliminary work items
20:09:54 <mrhillsman> #topic SIGs Monthly Update
20:10:25 <mrhillsman> i would like to float the idea on the ML to use etherpad to send a monthly update
20:10:27 <mrhillsman> #link https://etherpad.openstack.org/p/sig-updates
20:11:30 <mrhillsman> basically asking what SIG would like to say this month, what is happening next month, and any thing SIG would like help or feedback on
20:12:30 <mrhillsman> #topic Hybrid Cloud/Multi-Cloud SIG
20:12:57 <mrhillsman> a proposal was made for a new SIG #link http://lists.openstack.org/pipermail/openstack-sigs/2018-November/000663.html
20:14:53 <mrhillsman> imo i think limiting the scope is more consistent with the way SIGs are currently created
20:15:21 <mrhillsman> hybrid does not necessarily mean multi-cloud and vice-versa
20:16:42 <mrhillsman> would be good to get other feedback on that thread, i will provide what i just stated there, maybe it will get the conversation ignited again
20:16:51 <mrhillsman> #topic Getting survey feedback to PTLs
20:17:27 <mrhillsman> not sure where this stands so i will submit a thread to see if they got feedback or not
20:17:32 <mrhillsman> #topic AOB
20:19:21 <mrhillsman> again, apologies i had to step away, please update via ML anything not covered, have a great rest of your week
20:19:24 <mrhillsman> #endmeeting