18:16:22 <spotz> #startmeeting uc
18:16:23 <openstack> Meeting started Mon Jul 30 18:16:22 2018 UTC and is due to finish in 60 minutes.  The chair is spotz. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:16:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:16:24 <jamesmcarthur> I was also really hoping to promote the UC elections, but wanted to get feedback and a vote on the language/requirements that I put together.
18:16:27 <openstack> The meeting name has been set to 'uc'
18:16:29 <spotz> just so we're logging
18:16:36 <spotz> #topic roll call
18:16:52 <jamesmcarthur> o/
18:16:58 <spotz> #chair apotz vw
18:16:59 <openstack> Warning: Nick not in channel: apotz
18:17:00 <openstack> Current chairs: apotz spotz vw
18:17:06 <spotz> #chair spotz vw
18:17:07 <openstack> Current chairs: apotz spotz vw
18:17:13 <spotz> cause I can't spell my own name
18:17:15 <VW> o/
18:17:18 <josephrsandoval> o/
18:17:32 <spotz> #topic PTG
18:17:51 <spotz> Cause that's as good a place to start our semi-official meeting
18:18:01 <jamesmcarthur> We need to set a UC agenda for PTG
18:18:09 <aprice> +1
18:18:37 <aprice> I would like to have some time set aside to review the user survey in depth and discuss potential changes in person :) that's one thing I would like to champion for the agenda
18:18:40 <spotz> Yeah and I'm not sure we should wait for the OPS meetup schedule to be formalized, at the same time we should avoid those days unless combined
18:19:06 <jamesmcarthur> Yeah - probably best to just pick a different day.
18:19:07 <spotz> aka a meeting specifically weith the ops folks
18:19:56 <spotz> I'd say we could do something on Wednesday/Thursday safetly enough or half day each. I know I'm leaving midday on Friday
18:20:07 <spotz> hence safetly
18:20:32 <spotz> and yeah that's not correct spelling:)
18:20:45 <jamesmcarthur> I'd suggest picking a day that has the least conflicts for y'all.
18:21:33 <spotz> Yeah which is why I'm also thinking half day Wed and half day thurs if needed. I need to go to some of the OSA stuff and maybe tripleo
18:21:36 <VW> Wed - Fri are good for me
18:21:44 <VW> with the Ops stuff being Monday/Tuesday
18:22:07 <spotz> So let's see what mrhillman has and if Leong and Severio are attending and go from there
18:22:38 <jamesmcarthur> I would suggest trying to put a UC specific agenda item on the actual Ops Meetup schedule
18:22:45 <jamesmcarthur> And then we could meet Wednesday?
18:23:07 <spotz> Ok, and I'm thinking maybe later Tuesday as a feedback session that could lead into Wednesday?
18:23:09 <aprice> we should communicate the goal of having the in person meeting at the PTG during the election so the new UC members can plan to attend
18:23:29 <jamesmcarthur> https://etherpad.openstack.org/p/SteinPTG-UCAgenda
18:23:45 <spotz> Sweet thanks jamesmcarthur
18:24:39 <spotz> Ok I've put the 3 things we just talked there
18:24:47 <spotz> #link https://etherpad.openstack.org/p/SteinPTG-UCAgenda
18:24:53 <spotz> and to get that official
18:25:05 <jamesmcarthur> aprice: spotz: The communication re: meeting at the PTG needs to be done before the actual PTG
18:25:35 <jamesmcarthur> spotz: or VW: do you want to promote that on the UC ML along with teh elections?
18:25:44 <spotz> jamesmcarthur aprice - or as part of the election even, just saying we're meeting and if you are leected please plan on attending
18:26:30 <spotz> so what you said with less words!
18:26:35 <VW> yes - I can promote the etherpad on the UC list
18:26:52 <VW> sorry - getting blown up by three different chats at once
18:26:56 <spotz> VW: But also encouraging the newly elected members to join us at PTG
18:26:59 <VW> down to two now :)
18:27:03 <VW> yep yep
18:27:16 <VW> we won't know those for a couple of weeks, though
18:27:31 <spotz> but yeah on ML we need to promote that ether user/ops lists I think
18:27:51 <spotz> No but it'd be good for folks to keep it in the back of their mind
18:29:49 <jamesmcarthur> right, i think letting people that are running know that it's happening is good
18:29:55 <jamesmcarthur> ideally they'd be there anyway as Operators
18:30:24 <spotz> Well it could be the nudge to their boss to get to go
18:30:33 <jamesmcarthur> Indeed
18:30:42 <jamesmcarthur> Should we change topic to AUC Updates?
18:31:19 <VW> go for it
18:31:29 <spotz> #topic AUC updates
18:31:43 <jamesmcarthur> So a couple of things:
18:31:57 <spotz> I believe this paseed the vote, but hasn't been announced, posted yet?
18:32:01 <jamesmcarthur> 1) We need to publicize the vote and specify the new AUC qualifications
18:32:07 <jamesmcarthur> (right spotz:) :)
18:32:22 <spotz> See I do pay attention!:)
18:33:03 <jamesmcarthur> I think it's a good opportunity to publicize what the hell an AUC even is and the fact htat they get a $300 summit ticket.
18:33:25 <VW> #indeed
18:33:32 <jamesmcarthur> Most people don't realize they've qualified or why they have. So explaining ALL of the things that qualify as an AUC, not just the new ones would be helpful.
18:33:53 <spotz> jamesmcarthur: how are we on the display port?
18:34:03 <aprice> +1
18:34:04 <jamesmcarthur> We can promote that from OpenStack handles to add some oomf behind it (aprice: ?)
18:34:11 <aprice> yep
18:34:12 <jamesmcarthur> The display port?
18:34:20 <jamesmcarthur> Oh
18:34:24 <spotz> AUC badge on profiles
18:34:26 <jamesmcarthur> For showing the names on the site
18:34:30 <spotz> :)
18:34:37 <jamesmcarthur> It's on the list ;)
18:34:37 <aprice> i actually think it would make a good Superuser post or OpenStack blog post if someone from the UC wants to write something brief :)
18:34:58 <jamesmcarthur> I'll likely have it up along with the ATC list, ahead of Berlin.
18:35:00 <aprice> because it would be great to link to that during user calls / getting ops folks engaged
18:35:22 <jamesmcarthur> +1
18:35:26 <spotz> #action UC put together a SU article for AUC
18:36:12 <jamesmcarthur> should we consider that action as part of the promotion?
18:36:21 <spotz> I just made Nicole suffere through my COA article
18:36:21 <jamesmcarthur> and announcement of AUC changes
18:36:33 <jamesmcarthur> ha!
18:36:35 <spotz> jamesmcarthur: I would think so,
18:36:39 <jamesmcarthur> ok cool
18:36:52 <jamesmcarthur> 2) I'm working on gathering those new AUC qualfiers, but might need some help from y'all. I will reach out.
18:37:00 <spotz> Maybe the artcile linked in the email for folks needing more info, etc
18:37:04 <jamesmcarthur> I have to have them done before ballots go out... so it's very high priority from my side.
18:37:16 <jamesmcarthur> spotz: yes +1
18:37:34 <spotz> jamesmcarthur: Ok if you need me aprice and Erin both have my cell, feel free to grab from one of them
18:37:43 <jamesmcarthur> thank you :)
18:38:20 <spotz> Ok anyhing else on AUC?
18:38:42 <VW> spotz: feel free to assign me work offline
18:38:55 <spotz> VW: okie
18:39:04 <jamesmcarthur> I'm also happy to help with email crafting, but I don't want to step on toes.  Let me know where I'm needed.
18:39:16 <jamesmcarthur> I think that's it for AUC stuff
18:39:25 <spotz> jamesmcarthur: Need you on the lists and related stuffage!
18:39:30 <jamesmcarthur> word
18:39:30 <spotz> #topic election
18:39:58 <spotz> We can't do much here but just doublechecked the dates and nominations open on 8/6 and close on 8/17
18:40:26 <spotz> But I think later this week maybe a hey all, noms open next week and this is why you should run?
18:40:44 <jamesmcarthur> I put together that list of UC responsibilities as a rough list. Please don't hold me to any of that, but I do think we should send out something close to it along with comms.
18:40:56 <jamesmcarthur> And yes - we need to promote heavily to all lists :)
18:42:04 <VW> yes spotz - we should send that out.  It's probably better from someone who's not up for election this time
18:42:11 <spotz> Yeah it'd be nice to get as nice a response in niminations as we did for officials:)
18:42:29 <jamesmcarthur> ++
18:42:38 <spotz> That's VW's hint for me I think:)
18:43:11 <VW> really anyone on the UC !me
18:43:13 <VW> :)
18:43:45 <spotz> Ok we'll poke about and see but we really should have that out by thurs/fri
18:44:12 <spotz> #action UC send out a 'hey you should run and why' email in front of nominations opening next week
18:44:24 <jamesmcarthur> I can send that out to if that helps?
18:44:40 <spotz> jamesmcarthur: I thought you just said you didn't want to?:)
18:44:58 <melsakhawy> will there be a meeting sometime after the nominations close ?
18:45:18 <jamesmcarthur> Well... I just said I didn't want to step on anyone's toes ;) But you guys have a SuperUser article to write.
18:45:35 <spotz> melsakhawy: We meet every week unless soemthing happens
18:45:46 <spotz> So yes
18:46:12 <melsakhawy> sounds good , thanks
18:47:22 <jamesmcarthur> melsakhawy: are you thinking of running for the UC?
18:47:34 <spotz> We do alternate time slots which can be a bit confusing. Keep an eye on the UC list for meeting reminders
18:47:57 <melsakhawy> I volunteered for the elections officership :)
18:48:06 <jamesmcarthur> spotz: VW: as I said, just let me know how I can help on the email front.  If not me, someone from Foundation can assist.
18:48:18 <melsakhawy> new to it though , so trying to find out how the process work
18:48:28 <jamesmcarthur> melsakhawy: Ah, I missed that! Thank you!!
18:49:10 <spotz> melsakhawy: Ed who's also an official was an official with me 2 elections ago so he'll be able to help you out. Hopefully nothing exciting will occur:)
18:49:24 <jamesmcarthur> Perhaps we need an election official bootcamp
18:49:37 <spotz> With BBQ?:)
18:49:42 <melsakhawy> haha
18:50:10 <melsakhawy> that'd be nice  , I guess I can ping Ed to get more info
18:50:31 <spotz> It should as simple as checking Jimjmy's list and updating the wiki page. Then setting up the vote which Ed has done which will make it a little easier
18:50:55 <spotz> Ok 10 minutes left, gonna swap out to open discussion
18:51:01 <spotz> #topic open discussion
18:51:26 <spotz> We can still go on about elecetion if needed but wanted to give folks a chance to bring anything new up
18:51:46 <melsakhawy> I think I am good, thanks
18:53:41 <spotz> Anyone have a topic they want to bring up?
18:54:26 <jamesmcarthur> Oh one other thing...
18:54:33 <spotz> Ok I'm going to give everyone.... Oh sure
18:54:53 <jamesmcarthur> My proposal on the ML re: the two meetings per month (including a joint meeting with the TC) was simply that.
18:55:09 <VW> I kind of dig it
18:55:13 <VW> but get all the points made
18:55:28 <jamesmcarthur> We've had some trouble making quorum, so I wanted to see if we could help ease teh time commitment for everyone while increasing productivity
18:55:32 <jamesmcarthur> Just an idea, basically.
18:55:41 <jamesmcarthur> But note that I haven't run any of it by the TC.
18:55:53 <spotz> I like it too, and especially the joint meeting and maybe getting rid of meeting time confusion
18:56:04 <jamesmcarthur> SO.... if it's something y'all are interested in, it would be good to have a UC member reach out to Doug or Thierry
18:56:17 <spotz> Except for the last 2 weeks I'm usually about but that was 2 weeks with no quorum cause I was out and about:(
18:56:43 <jamesmcarthur> I realize nothing can happen w/o quorum, so just food for thought.
18:56:51 <jamesmcarthur> I've missed a few myself due to the time confusion.
18:57:25 <VW> then I'll try to update the agenda for next week
18:57:26 <jamesmcarthur> That's all from me :)
18:57:32 <VW> to discuss this specifically
18:57:36 <VW> at 14:00 UTC :)
18:57:38 <spotz> Cool, thanks VW
18:57:46 <jamesmcarthur> Thanks y'all!
18:57:49 <spotz> Anything else?
18:57:59 <spotz> #endmeeting