18:05:49 <mrhillsman> #startmeeting uc
18:05:50 <openstack> Meeting started Mon May  7 18:05:49 2018 UTC and is due to finish in 60 minutes.  The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:05:51 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:05:54 <openstack> The meeting name has been set to 'uc'
18:06:01 <mrhillsman> #topic Roll Call
18:06:04 <mrhillsman> o/
18:06:09 <eumel8> o/
18:06:15 <leong> o/
18:06:27 <spotz> o/
18:06:29 <aprice> o/
18:06:31 <josephrsandoval> o/
18:06:33 <ashferg> o/
18:06:59 <mrhillsman> thanks everyone for joining
18:07:07 <mrhillsman> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
18:08:05 <mrhillsman> #topic Vancouver Summit Board Presentation
18:08:10 <mrhillsman> #link https://docs.google.com/presentation/d/1-xQApxg3xY3jBagID3PO1MCJiFYPaAw8yHmFdtMj8Pc
18:08:19 <mrhillsman> if you have any issue getting access please let me know
18:08:36 <leong> i included a few updates from various teams/wgp/sig
18:08:47 <mrhillsman> hopefully folks have had a chance to review, if not, perfectly ok, thx for the updates leong
18:09:20 <leong> generally each page includes current chair, past 6mth achievement, future plan, and challenge
18:09:56 <jamesmcarthur> So a little more info on this. The UC has a 40 minute presentation slot on the Board agenda.
18:10:29 <jamesmcarthur> Not sure if you'll have time to go over updates for every team/wgp/sig + the general UC agenda.
18:10:40 <jamesmcarthur> But I think it's good to include it in there in any case
18:10:50 <jamesmcarthur> It's looking great so far :)
18:11:06 <spotz> jamesmcarthur: Can we make the deck available for folks after?
18:11:21 <jamesmcarthur> Yes, for sure.
18:11:29 <leong> jamesmcarthur: i think whoever present the data can quickly scan through the content (if time is limited), we can just leave the info there so anyone can always come back and look for more details
18:11:37 <leong> i assume that the decks will be shared to the board
18:11:41 <mrhillsman> VW and myself spoke with spotz here last week and we are going to more so push through the presentation pretty quickly
18:11:54 <leong> mrhillsman: +1
18:11:56 <jamesmcarthur> leong: yes, i think we can just put a PDF up somewhere
18:12:14 <jamesmcarthur> mrhillsman: awesome
18:12:37 <mrhillsman> and after the general update use the data leong captured and anything here re the two questions in the agenda under this topic to present
18:12:55 <mrhillsman> as requests/help wanted/things to keep an eye on
18:13:22 <VW> ok - back
18:13:23 <VW> sorry
18:14:15 <mrhillsman> we have until 5/15 to ensure we lock down what we want to accomplish during the 40 minute slot specifically and the entire joint meeting overall
18:14:29 <leong> 1 week reamins
18:14:33 <mrhillsman> ^
18:14:57 <leong> the By Berlin deck is still blank :-)
18:15:07 <mrhillsman> yep, a bit on purpose there
18:15:51 <leong> whatare we going to pick up a
18:16:01 <mrhillsman> so imo, we have quite a bit of stuff we are providing in the update, which is ok, but if we can narrow down 3 things that would be good
18:16:13 <leong> ?
18:16:15 <mrhillsman> in terms of the until berlin
18:16:16 <leong> what's the plan there? are we going to pick up a few priority from the Committee Goal
18:16:23 <leong> mrhillsman: +1
18:16:27 <mrhillsman> right
18:17:05 <mrhillsman> a few priorities, that we can track until berlin, and if we would like any eyes from the other governing bodies, present our concerns/requests to them
18:18:41 <VW> for example - 1 priority for Berline would be to convert meetup/OSDays/Ops Midcycle output into at least one Forum session for Berlin
18:19:23 <spotz> That would be a good one considering the joint event in September
18:19:39 <mrhillsman> yep, added to notes section of berlin slide
18:20:09 <mrhillsman> so we are 20 minutes in and i think we have a good base for the deck
18:20:23 <mrhillsman> can we all review this week, finalize during next meeting?
18:20:44 <mrhillsman> then we can provide to alan for the final agenda?
18:20:46 <jamesmcarthur> yes sir
18:20:54 <VW> yep
18:20:56 <VW> works for me
18:21:01 <josephrsandoval> yes
18:21:27 <mrhillsman> ok that sounds great
18:21:28 <leong> +1
18:21:32 <mrhillsman> anything else on this topic?
18:21:38 <VW> nope - good here
18:22:21 <spotz> yep good
18:22:27 <mrhillsman> #topic User Survey
18:22:42 <mrhillsman> aprice or jamesmcarthur ?
18:22:47 <aprice> yep - I can provide an update
18:23:06 <aprice> first, thank you all for testing the survey and providing feedback. We were able to update the pieces that were confusing and finalize the survey.
18:23:43 <mrhillsman> thank you and the rest of the team for your hard work :)
18:23:47 <aprice> also thank you to eumel8 & the translation team for their work, as well
18:23:57 <spotz> +1
18:24:03 <jamesmcarthur> +1
18:24:19 <aprice> we are ready to launch so I am drafting language for the MLs today - would any member of the UC be willing to send to the Ops and UC ML?
18:24:20 <eumel8> aprice: at your service :)
18:24:45 <spotz> aprice: I can send it out to those
18:24:49 <aprice> we have chatted briefly about some of the comms for the survey coming from one of you to show how involved the UC is with the survey.
18:24:55 <VW> I can email for you aprice
18:25:07 <VW> unless spotz, leong or mrhillsman is just dying to do so
18:25:09 <aprice> haha
18:25:17 <VW> oh - she beat me
18:25:26 <mrhillsman> #action spotz send out survey announcement from aprice to UC and Ops ML
18:25:27 <VW> go for it spots
18:25:33 <VW> s/spots/spotz
18:25:39 <spotz> vw I'm good at spamming the lists:)
18:25:48 <aprice> this will also be something we want to promote heavily in vancouver - so any help with spreading the word is of course appreciated
18:26:08 <spotz> I'll wear my user survey t-short one day:)
18:26:10 <aprice> as far as a deadline, we are going to aim for the first week of August after some of the July OpenStack Days have wrapped up
18:26:20 <jamesmcarthur> One other thing... if you h appen to know of a company that is not currently engaged on the MLs, but you know have a large cloud...
18:26:25 <jamesmcarthur> please please reach out to them :)
18:26:33 <aprice> ahead of that time, I will work with community members who would like to join yall in reviewing the survey data and input
18:26:43 <aprice> jamesmcarthur: +1
18:26:58 <jamesmcarthur> and/or send them our way and we can discuss with them
18:27:12 <aprice> I'll circulate the full comms plan via email today as we do extensively promote it to our database of operators as well
18:27:14 <mrhillsman> ++
18:27:33 <aprice> any questions re: the survey?
18:27:46 <VW> jamesmcarthur: I know of one that hopes to have a large cloud.  I'll be putting some of their folks in touch with you in Vancouver
18:27:56 <jamesmcarthur> that's great
18:28:03 <jamesmcarthur> :)
18:28:09 <aprice> on a quick side note re: that topic....
18:28:37 <aprice> one of the things that we have done historically is reach out to new / potential users who are attending teh summit to set up short, 30-minute meetings to learn how we can better support them
18:29:08 <aprice> i know everyone's summit schedules are slammed, but if anyone would like to join, please let me or jamesmcarthur know. i think it would be a great way to get operators more involved in the community :)
18:29:27 <VW> aprice, I can likely help
18:29:30 <mrhillsman> i have fortunately kept my schedule pretty clear
18:29:39 <josephrsandoval> i'm available as well
18:29:40 <jamesmcarthur> VW: mrhillsman: this is one of those things that we discussed in Dublin
18:29:44 <aprice> awesome!!
18:29:49 <mrhillsman> so please let us know of the time(s) and would love to attend
18:29:52 <mrhillsman> awesome
18:29:59 <aprice> thanks josephrsandoval VW and mrhillsman!!
18:30:01 <spotz> I'm going to figure out what my actual schedule is, then I can
18:30:18 <aprice> i am starting outreach this week and will keep yall updated
18:30:30 <jamesmcarthur> thanks aprice: !!
18:30:41 <mrhillsman> awesome
18:30:47 <aprice> that's all from me
18:30:51 <mrhillsman> appreciate it
18:30:57 <aprice> np
18:31:05 <mrhillsman> do we have any other questions/concerns/comments on this topic?
18:31:38 <spotz> nope
18:31:49 <mrhillsman> #topic LCOO Review
18:32:21 <mrhillsman> so, i understand if this is a "where did this come from" thing
18:32:35 <mrhillsman> i was pinged last week during a tc office hours slot
18:33:06 <mrhillsman> reading through the two threads there
18:33:14 <mrhillsman> and listening to the office hours
18:33:39 <mrhillsman> there were quite a few things that stood out to me
18:34:10 <mrhillsman> i think it makes sense for us to ensure we are supporting the lcoo appropriately
18:34:39 <mrhillsman> as with any other uc governed entity of course
18:35:17 <mrhillsman> one thing we ask is how the uc can help to these wg/teams/sigs and i think there are a few things in those threads that we should consider
18:35:39 <VW> OK
18:36:10 <mrhillsman> for me, monthly meeting for them with uc, we have discussed but maybe should move on it
18:36:29 <mrhillsman> wg/team/sig chairs meeting at summit/community-wide events
18:36:45 <mrhillsman> alternative means of communication
18:36:47 <mrhillsman> etc
18:37:35 <jamesmcarthur> So you're proposing to have a monthly meeting with the LCOO or with each UC governed entity?
18:37:51 <mrhillsman> with wg/team chairs
18:38:09 <jamesmcarthur> ah, ok - that makes sense
18:38:22 <mrhillsman> we discussed this but have not voted, taken actionable steps, as of yet, we tried but did not keep it up, i think mainly because of low attendance
18:38:24 <jamesmcarthur> And a solid idea.
18:38:28 <mrhillsman> but that is probably not a good reason :)
18:38:52 <mrhillsman> there was quarterly or monthly, i think quarterly may be too spread out
18:39:02 <mrhillsman> alternating monthly times seems reasonable
18:39:06 <aprice> mrhillsman: would this be a net new meeting or a UC meeting that is once a month focused on WG leader topics?
18:39:14 <jamesmcarthur> Broadening it to an office hours style thing and inviting others besides just Chairs might be of use as well?
18:39:14 <mrhillsman> uc meeting
18:39:34 <VW> yes, and every other one could be apac friendly
18:39:40 <mrhillsman> yep
18:39:48 <VW> even if it takes us out of our normal 14:00/18:00 cycle some
18:40:04 <aprice> cool
18:41:26 <mrhillsman> so that is one, right, figuring out a once a month process for wg/team focused time
18:41:42 <mrhillsman> we have about 18 minutes left
18:41:57 <spotz> set aside maybe the first 20-30 and then regular business
18:42:35 <mrhillsman> so two things here, there are some legitimate concerns with lcoo operation and we should be informed about these and ensure there is alignment
18:42:58 <mrhillsman> threads are pretty informative along with looking at lcoo things
18:43:31 <mrhillsman> in addition to that, it is quite possible some of the concern is a direct result of uc not addressing something
18:44:21 <mrhillsman> like, lcoo use of slack, invite only, webex, irc logs are hard to parse for certain folks, etc
18:44:52 <mrhillsman> we should circle back on this post summit maybe
18:45:16 <VW> all of those were brought up as issues when they first proposed the group.  in fairness, that was pre-expanded UC, so I know the three folks on it back then were super swamped
18:45:18 <mrhillsman> and take it as one lens of many to look through
18:45:28 <VW> largely because they were also trying to get the approval for the model we have now
18:45:34 <mrhillsman> yep
18:45:49 <mrhillsman> totally understand, that's why i'm not making any judgment good/bad
18:45:53 <jamesmcarthur> I know the LCOO folks are looking for some guidance on how to get other people on board.
18:45:54 <VW> agreed
18:46:37 <jamesmcarthur> I think whatever the UC can do to help integrate them into the community, it would go over very well.
18:46:56 <mrhillsman> ++
18:46:58 <jamesmcarthur> The Slack thing is tough.... but there are some options if they prefer to stick with Slack.
18:47:06 <spotz> Maybe we can try to touch base with some members in Vancouver
18:47:10 <mrhillsman> ^
18:47:13 <jamesmcarthur> ++
18:47:16 <aprice> +1
18:47:17 <mrhillsman> and other wg/team members
18:47:24 <spotz> +1
18:47:26 <VW> yes, if you don't know Jimmy, you should meet him
18:47:35 <VW> not our Jimmy here - the LCOO Jimmy
18:47:40 <VW> good dude
18:48:10 <jamesmcarthur> Jamie?
18:48:15 <aprice> Jamey**
18:48:16 <mrhillsman> yeah, myself, andy, and him had an hour conversation after a pwg meeting last year
18:48:17 <jamesmcarthur> Jamey
18:48:55 <VW> oh - derp
18:48:56 <VW> yeah
18:48:58 <jamesmcarthur> If you don't know me, you should also meet me. I'm very nice.
18:49:11 <aprice> I like the idea around meeting members of different wgs / teams, because I know that the leaders of the financial team aren't coming, but we have quite a few banks and insurance companies attending
18:49:14 <spotz> jamesmcarthur: And modest:)
18:49:18 <jamesmcarthur> lol
18:49:24 <mrhillsman> i do not know the right phrase/terminology but i think reading through the thread and considering uc purpose in a broader sense as it relates is a good exercise prior to talking with our constituents
18:49:52 <mrhillsman> as we move forward in the different goals and what not pre/post vancouver
18:50:10 <leong> aprice: i am in the financial team weekly meeting :-)
18:50:14 <jamesmcarthur> I agree with this 100%. I think it's a good opportunity for the UC to define a broader role in the community.
18:50:30 <mrhillsman> 10 minutes left
18:50:41 <mrhillsman> anything else on this topic?
18:50:57 <mrhillsman> we can of course discuss in this channel outside this meeting time ;)
18:51:00 <spotz> jamesmcarthur: Is a mail going out about the breakfast? I couldn't find it on the schedule and we definitely need to advertise that
18:51:00 <jamesmcarthur> mrhillsman: maybe a good idea to define this ahead of the board presentation?
18:51:15 <jamesmcarthur> We will add it in the next communication.
18:51:21 <jamesmcarthur> And yes, I will add to the schedule :)
18:51:25 <spotz> :)
18:51:26 <mrhillsman> ++ jamesmcarthur
18:51:43 <mrhillsman> can you elaborate a bit more on your statement
18:51:53 <mrhillsman> what should we define
18:52:36 <jamesmcarthur> mrhillsman: I think if the UC could define the way that they want to help guide SIGs/Teams/WGs
18:52:48 <mrhillsman> thx
18:52:49 <jamesmcarthur> In a fairly concise statement with a few bullet points
18:52:55 <jamesmcarthur> Would be good to add to teh slide deck
18:53:02 <VW> agreed
18:53:12 <jamesmcarthur> Like "We see there could be X problems with these gropus and we'd like to help in Y ways"
18:53:53 <jamesmcarthur> It's tough from a language perspective, b/c don't want to sound like you'er taking over
18:54:12 <jamesmcarthur> But I think this is well within the purview of the UC, and it's a good opportunity to try and flesh out a plan.
18:54:20 <spotz> Maybe a reminder of guidelines, what we can offer in ways of support, etc?
18:54:21 <mrhillsman> i added a slide after the wg/team/sig updates
18:54:38 <jamesmcarthur> ++
18:54:51 <jamesmcarthur> mrhillsman, VW, let me know if I can help wiht this at all :)
18:54:55 <mrhillsman> will updated notes section
18:54:59 <mrhillsman> please do :)
18:55:15 <mrhillsman> if anyone does not have edit privs on the deck that needs/wants it please let me know
18:55:19 <mrhillsman> apologies ahead of time
18:55:31 <mrhillsman> i believe everyone should be able to edit
18:56:00 <mrhillsman> 4 minutes :)
18:56:12 <mrhillsman> anything else on this?
18:56:40 <VW> I'm good on the preso
18:56:42 <VW> I can edit
18:56:45 <VW> and I'm good on the meeting
18:57:27 <jamesmcarthur> great work and thanks for calling attention to this mrhillsman:
18:57:31 <VW> thanks for driving mrhillsman
18:57:52 <mrhillsman> most welcome
18:57:59 <mrhillsman> #topic Other Business
18:58:12 <mrhillsman> feel free to drop any topic in before we end :)
18:58:19 <mrhillsman> 60 seconds lol
18:58:33 <ashferg> oh me, me!
18:58:54 <spotz> heheh
18:59:01 <ashferg> quick plug of the agenda for the Ambassador/UG leader sesstion..
18:59:19 <ashferg> which is formally on the schedule as “Community Leadership Planning Session” FYI
18:59:27 <ashferg> https://etherpad.openstack.org/p/YVR-UG-Ambassador
18:59:36 <spotz> I'll go add it to my list:)
18:59:47 <ashferg> I dropped our working agenda in the top of this, if y’all want to take a look
18:59:48 <mrhillsman> ++
19:00:03 <ashferg> feel free to add anything that might be a hot topic for discussion
19:00:27 <mrhillsman> should be exciting
19:00:39 <ashferg> i know there are a lot of minor things from folks later on in the etherpad, but i just don’t think we’ll have time for a lot of them, but if there’s a common thread you see, please call it out! :)
19:00:52 <spotz> thanks ashferg
19:00:55 <mrhillsman> going to end meeting but please feel free to continue
19:01:03 <ashferg> thanks!
19:01:06 <mrhillsman> #endmeeting