05:01:02 <VW> #startmeeting uc
05:01:03 <openstack> Meeting started Thu Oct 19 05:01:02 2017 UTC and is due to finish in 60 minutes.  The chair is VW. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:01:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:01:06 <openstack> The meeting name has been set to 'uc'
05:01:24 <leong> o/
05:01:43 <jamemcc_> o/
05:02:20 <emagana> hello!
05:02:32 <VW> not sure if we have a big crowd, but if you could, please drop your name in here https://etherpad.openstack.org/p/cross_wc_meetings
05:03:49 <leong> VW: i have another meeting in 30 mins... so will drop half-way
05:03:56 <VW> no worries, leong
05:04:07 <VW> looks like we areonly 4 right now
05:04:21 <emagana> :-(
05:05:35 <zulijun> hi
05:05:39 <leong> hi zulijun
05:05:44 <zulijun> hi leo
05:05:49 <zulijun> I am on meeting
05:05:54 <VW> hello zulijun
05:06:03 <zulijun> hello VM
05:06:19 <emagana> zulijun: good to have you around!
05:06:23 <zulijun> I first attend across UC meeting
05:06:37 <zulijun> hi emagana
05:07:05 <leong> VW: emagana: I think we can go ahead with what we have today...
05:07:11 <VW> yep
05:07:14 <emagana> correct!
05:07:23 <VW> #topic SYD forum
05:07:47 <zulijun> yeah, I will report on the work of the financial working group
05:08:04 <VW> in the UC meeting on Monday, the following was brought up for WG chairs to review
05:08:07 <VW> #link http://forumtopics.openstack.org
05:08:42 <VW> emagana any sessions you think WG chairs should pay close attention to
05:09:03 <emagana> two of them
05:09:07 <VW> WG chairs, any sessions that you are running that you want some more of us in?
05:09:10 <emagana> the UC one and the WGs one
05:09:14 <emagana> let me find the links
05:10:01 <emagana> #link https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19343/working-groups-updates-and-coordination-meeting-with-uc
05:10:19 <emagana> #link https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20496/user-committee-planning-activities-for-next-cycle
05:10:51 <zulijun> https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20413
05:11:12 <zulijun> the url is financial working group session
05:11:28 <emagana> These are all the WGs sessions: #link https://www.openstack.org/summit/sydney-2017/summit-schedule/global-search?t=Working%20Groups
05:11:57 <leong> #link Product Team working session: https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20411/product-team-working-session
05:12:37 <leong> i will try my best to attend those sessions..
05:13:14 <emagana> +1 same here!
05:13:26 <VW> cool - there are probably some more coming too.  I know I put a request on the spreadsheet for LDT and I see that jamemcc_ has his on there as well
05:13:35 <leong> is the schedule of Forum sessions published?
05:13:55 <jamemcc_> I won't be going to Sydney but I will bring this up to the others in LCOO that are going to have a LCOO representative, especially at the Workgin Groups Update
05:14:09 <VW> awesome
05:14:15 <VW> thanks jamemcc_ and sorry we won't see you there
05:14:39 <jamemcc_> I did follow up with the speakersupport@openstack.org and they are offering me slots - we just didnt' finalize yet
05:14:41 <emagana> Yes leong
05:15:23 <leong> emagana: just saw it.. thanks!
05:16:50 <VW> cool - anything else SYD related?
05:17:54 <emagana> nothing here!
05:18:05 <VW> cool - moving along
05:18:34 <VW> #topic communication methods
05:18:40 <VW> so....
05:19:27 <VW> as evidenced by the small number of WG chairs, the UC folks were wondering if the UC mailing list wasn't the best way to reach out to everyone
05:19:41 <VW> any thoughts from those of you here?
05:20:48 <jamemcc_> I try to keep up with the UC mailing list, so I am in favor of it
05:20:56 <leong> for things that needs attention to WG chairs, maybe we should send the email to UC mailing list AND WG chair's email
05:21:12 <leong> i did monitor UC mailing list but some time might missed ..:-)
05:22:22 <leong> for my perspective, message sending to my "direct" email will appear top in my mailbox :)
05:22:34 <emagana> I suggest to email them directly and find out if they are still available to chair the WG
05:22:36 <VW> yeah - not sure if we have a comprehensive list of the emails some where
05:22:42 <VW> emagana has an old version
05:22:46 <leong> emagana: +1
05:22:52 <emagana> we should go one by one
05:23:15 <VW> yeah - sounds reasonable
05:24:26 <VW> once we do, we should add the relevant ones here
05:24:29 <VW> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
05:25:48 <VW> ok - I don't mind driving the effort to touch base with the chairs, but I might need a little historical context emagana
05:26:06 <emagana> I can help you, we can send the emails together
05:26:51 <VW> #action VW to send emails to current list of WG chairs to verify availability
05:27:03 <emagana> +2
05:27:04 <VW> #action emagana to help with WG chair verification
05:27:52 <VW> cool - well, I know leong has to run in a couple of minutes
05:28:07 <VW> #topic WG status updates
05:28:12 <leong> VW: thanks!
05:28:26 <leong> i will provide quick update on Product Team and Enterprise WG
05:28:50 <leong> for Product Team, we had a virtual midcycle on Sep 18 and Sep 19
05:29:24 <leong> as part of the meeting, we decided to spin out a Roadmap Team out from Product Team
05:29:50 <leong> shamail and anne (Foundation) are working on to establish the new Roadmap Team
05:30:20 <leong> for Product Team, the team will focus on collaborating with every WG/Team and provide "product management" support
05:30:59 <leong> the team will discuss with SIG group (at SYD forum) on how to utilize Product Team "Development Proposal" workflow
05:31:24 <leong> and using a common repository to maintain "features/requirements" from each SIG
05:31:36 <leong> more will be discussed at Sydney Forum SIG sessions
05:31:54 <leong> for Enterprise WG, the team has been working since 3 years ago and achieved many deliverables
05:32:27 <leong> we decided to "wrapped up" the EWG and transition the refernce archiecture works to a SIG
05:32:46 <leong> any question?
05:33:12 <VW> no, that's great.  So the EWG is no longer going to meet
05:33:25 <VW> at least not under the WG/UC Governance model
05:33:29 <emagana> sounds good! EWG has been a very successful one. I wish you a good transition to SUG
05:33:36 <emagana> SIG*
05:34:04 <leong> VW: yup.. there is no more EWG meeting
05:34:15 <emagana> my only concern is to know what kind of umbrella will SIG have if they don't belong to either TC or UC
05:34:20 <VW> emagana, leong - mind if I update this
05:34:21 <leong> emagana: agreed
05:34:22 <VW> #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
05:34:37 <leong> emagana: that's something need to figure out...
05:35:22 <leong> VW: please do so
05:35:25 <emagana> leong: sounds good!
05:35:41 <VW> #action VW clean up the Governance page to remove EWG
05:35:54 <VW> leong, I know you have to run.  Thanks for sharing
05:36:15 <leong> i will stay on the line.. just need to attending another voice meeting
05:36:40 <VW> zulijun: you want to give a quick update on the Finance team
05:36:52 <VW> and then jamemcc_ you can go with LCOO and FEMDC
05:37:07 <jamemcc_> k
05:37:24 <zulijun> VM: OK
05:38:30 <zulijun> First, we have own wiki
05:38:32 <zulijun> wiki setup http://wiki.openstack.org/financial_team
05:39:01 <VW> excellent
05:39:41 <zulijun> Second, China's major financial institutions have participated in us
05:40:28 <emagana> awesome news!
05:41:02 <VW> indeed
05:41:02 <zulijun> such as Industrial & Commercial Bank of China Limited, World’s NO.1 bank ;Agricultural Bank of China Limited,World’s NO.3 bank
05:42:25 <VW> anything you need from the UC zulijun
05:42:41 <jamemcc_> for me the wiki link above ddin't work but this one does:
05:42:44 <jamemcc_> #link https://wiki.openstack.org/wiki/Financial_Team
05:42:51 <zulijun> Bank of China Limited, World’s NO.4 bank ,Bank of China Limited, World’s NO.4 bank;Bank of Communications Co Ltd, China;Industrial Bank Co Ltd;bank of shanghai
05:44:35 <zulijun> SUSE/Intel/China Mobile/99cloud/FUDAN UNIVERSITY also participated in us
05:44:53 <VW> very cool
05:45:12 <zulijun> Thirdly, We've already started some work
05:46:35 <VW> awesome
05:46:45 <VW> anything else zulijun
05:46:58 <zulijun> 1. UnionPay's white paper are subbmited to foundation;2. We are working on the financial network technology architecture, and there will be a technical document
05:47:35 <zulijun> 3. bank of shanghai are working on gaps when using OpenStack to build financial clouds
05:47:42 <zulijun> That's all
05:47:47 <VW> great update zulijun
05:47:51 <VW> keep up the good work
05:48:10 <VW> jamemcc_: you are up, my friend
05:48:46 <zulijun> VM:thanks
05:48:55 <jamemcc_> FOr LCOO, (Large Contributing OpenStack Operators) we have 2 efforts that are
05:48:55 <jamemcc_> joint contributing items across our membership
05:49:59 <jamemcc_> We are interested to bring more members to them: Containerized Control Plane Support and ERIS (Destructive Testing).
05:50:10 <jamemcc_> THe ERIS Forum session is here:
05:50:16 <jamemcc_> #link https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20470/extremedestructive-testing
05:51:02 <jamemcc_> THe Containerized Control Plane Support Forum is here: #link https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20472/cloud-native-designrefactoring-across-openstack-part-ii
05:51:33 <jamemcc_> We had some hope that we would have generated more common work in our first year and
05:51:34 <jamemcc_> so in late AUgust, we had a 1 year review with executive stakeholders from our
05:51:34 <jamemcc_> c ompanies.
05:52:00 <jamemcc_> We resolved that our approach this 2nd year should be to do more information
05:52:00 <jamemcc_> sharing, basically to let the SME's (subject matter experts) get togther to
05:52:00 <jamemcc_> propose and debate things that should be getting common attention.
05:52:26 <jamemcc_> To that end
05:52:26 <jamemcc_> we've started a new pattern of LCOO sessions that we call Topical sessions.
05:52:33 <jamemcc_> This is described here
05:52:41 <jamemcc_> #link https://openstack-lcoo.atlassian.net/wiki/spaces/LCOO/pages/18284545/LCOO+Working+Group+-+Year+2+Approach
05:52:56 <jamemcc_> We are gathering proposed topics for the future sessions here:
05:53:58 <jamemcc_> #link https://openstack-lcoo.atlassian.net/wiki/spaces/LCOO/pages/18153555/LCOO+Topical+Session+Proposals
05:54:32 <emagana> impressive amount of work!
05:54:42 <VW> awesome - thanks for the info. anything else on LCOO or would you like to talk about FEMDC
05:54:58 <jamemcc_> So for year 2 and starting hopefully in the first session after Sydney we would be cvering some of those and welcome anyone to listen in and participate
05:55:10 <VW> also - time check (5 minutes left)
05:55:11 <jamemcc_> Yeah now FEMDC
05:55:40 <jamemcc_> Fog Edge Massively Distributed Computing group,
05:55:40 <jamemcc_> though I am not a chair there just interested and wanting tomerge with any LCOO items.
05:55:53 <jamemcc_> This group has those interested to investigate how OpenStack
05:55:53 <jamemcc_> can fullfil the Edge Computing, Fog Computing and Massively Distributed Use
05:55:53 <jamemcc_> cases.
05:56:04 <jamemcc_> It's initial emphasis up until the Spring of this year
05:56:04 <jamemcc_> was more in invstigating where the limits of OpenStack are when implented on a
05:56:04 <jamemcc_> massively distributed scale.
05:56:16 <jamemcc_> Basically investigaating which components do not scale well.
05:56:28 <jamemcc_> Since early this year at the request of the Foundation and of our own interest the team has
05:56:28 <jamemcc_> also taken on the task to try to document the Fog and Edge Use cases as separate from the
05:56:28 <jamemcc_> massively distributed.
05:56:40 <jamemcc_> that draft is:
05:56:46 <jamemcc_> #link https://docs.google.com/presentation/d/1sBczuC2Wu1d_misBmPahLPdvyhOI4QuVy129EHunuUM/edit?usp=sharing
05:57:20 <jamemcc_> I think there is a Forum session on this but will have to look a little more
05:58:09 <jamemcc_> THe WG iteself has a session
05:58:14 <jamemcc_> #link https://www.openstack.org/summit/sydney-2017/summit-schedule/events/19510/fogedgemassively-distributed-clouds-working-group?BackURL=https%3A%2F%2Fwww.openstack.org%2Fsummit%2Fsydney-2017%2Fsummit-schedule%2Fglobal-search%3Ft%3DFog%23eventid%3D19510
05:58:32 <emagana> +1
05:58:42 <jamemcc_> -over-
05:58:51 <VW> excellent
05:58:53 <VW> thanks jamemcc_
05:59:33 <VW> really quickly LDT has done some great work over the last couple of years and had some great conversation with Neutron in Boston
05:59:42 <VW> but the meetings have ben sparse since then
05:59:59 <VW> I'm also stretched between UC, leading it and working with the Ops meetup planning
06:00:10 <VW> so I'm working on a session in SYD to either
06:00:13 <VW> A.  Find a new chair
06:00:18 <VW> B.  Finda co-chair
06:00:44 <VW> C.  See if we are better off spinning it down and focusing on other WG and SIGs that overlap
06:01:27 <VW> and with that, I think we are at time
06:01:57 <VW> next month is probably hard to do this with the summit, but maybe we can try and get the WG chairs together again in Dec?
06:02:08 <VW> after emagana and I clean up the email ist, etc
06:02:15 <VW> s/ist/list
06:02:33 <emagana> VW: sounds good!
06:02:34 <jamemcc_> Good
06:02:46 <VW> awesome
06:02:50 <VW> thank you all for joining
06:02:50 <emagana> VW: Thanks a lot for chairing the meeting today
06:03:01 <VW> my pleasure
06:03:05 <VW> see you all again soon!
06:03:16 <VW> #endmeeting