18:02:19 <mrhillsman> #startmeeting uc
18:02:20 <openstack> Meeting started Mon Sep 11 18:02:19 2017 UTC and is due to finish in 60 minutes.  The chair is mrhillsman. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:02:24 <openstack> The meeting name has been set to 'uc'
18:02:34 <mrhillsman> #chair shamail VW zioproto
18:02:35 <openstack> Current chairs: VW mrhillsman shamail zioproto
18:02:39 <mrhillsman> #chair emagana
18:02:40 <openstack> Current chairs: VW emagana mrhillsman shamail zioproto
18:02:52 <mrhillsman> #topic RollCall
18:03:05 <shamail> Here
18:03:09 <VW> o/
18:03:12 <seanhandley> o/
18:03:16 <aprice> o/
18:03:17 <mrhillsman> o/
18:03:38 <shamail> Hi everyone
18:03:41 <mrhillsman> awesome, will wait just a couple more minutes for anyone joining
18:04:21 <seanhandley> is there an etherpad?
18:04:27 <shamail> How’s PTG going for you so far mrhillsman?
18:04:55 <shamail> seanhandley: No, these meetings are logged so we can review that for content, action items, etc.
18:05:06 <shamail> logs can be found at http://eavesdrop.openstack.org/meetings/uc/2017/
18:05:08 <mrhillsman> no etherpad but that does not mean we cannot use one seanhandley - but
18:05:10 <mrhillsman> https://etherpad.openstack.org/p/uc-meeting-091117
18:05:18 <emagana> Hi Folks! I am in the middle of some work. I wont be able to attend nor chair
18:05:20 <seanhandley> thanks shamail mrhillsman
18:05:27 <mrhillsman> but we do log as shamail said :)
18:05:29 <shamail> okay emagana, take care
18:05:38 <VW> good luck sorting those things, emagana
18:05:44 <emagana> Thanks!
18:05:55 <lsell> I'm here, sorry to join a few minutes late
18:06:04 <seanhandley> I'm familiar with eavesdrop :) We tend to throw up an etherpad in the public cloud wg meetings - this is my first UC meeting
18:06:10 <shamail> no worries lsell, sure you’re busy at PTG :)
18:06:12 <mrhillsman> #topic Review Previous Meeting Items
18:06:22 <seanhandley> hey lsell o/
18:06:53 <mrhillsman> #link http://eavesdrop.openstack.org/meetings/uc/2017/uc.2017-08-28-18.01.html
18:06:59 <mrhillsman> previous items there
18:07:15 <mrhillsman> i started on the wiki updates - just need to move from my computer to the site
18:07:31 <shamail> Awesome
18:07:51 <mrhillsman> emagana sent the email - thanks
18:08:29 <mrhillsman> shamail - Complete our re-work of the AUC system to allow self-service additions/removals by WG/Team chairs
18:08:47 <VW> I got an email about about Wed evening (US) time for the cross chair pow wow
18:08:47 <mrhillsman> i believe we did this with the patch for extra-auc no?
18:08:51 <VW> will send a reminder today
18:08:58 <mrhillsman> awesome, thanks VW
18:09:01 <shamail> yes, that’s correct mrhillsman
18:09:07 <mrhillsman> ok great, so that one is done
18:09:20 <shamail> I believe the next step here would be to send an email to user committee ML to let the WG chairs know to go in there and populate data for their teams
18:09:33 <mrhillsman> ok great
18:09:35 <shamail> We created the framework but it needs to be populated by the WG chairs
18:09:36 <mrhillsman> want to take that action?
18:09:39 <shamail> Sure
18:10:03 <mrhillsman> #action shamail send an email to user committee ML to let the WG chairs know to go populate auc/extra-auc
18:10:27 <mrhillsman> ok, i think that is all for previous stuff, anything else?
18:10:44 <shamail> VW sent the email about the WG chair meeting too
18:10:50 <shamail> ack, sorry
18:10:52 <mrhillsman> yep
18:10:54 <shamail> already mentioned :)
18:11:09 <VW> you can action me up to send a reminder though
18:11:32 <mrhillsman> #action VW send reminder regarding WG chair meeting
18:11:37 <mrhillsman> anything else?
18:11:55 <VW> not that I can think of
18:12:03 <shamail> same here, nothing
18:12:07 <mrhillsman> ok great, moving on
18:12:08 <mrhillsman> #topic UC User Survey status update - Allison
18:12:17 <mrhillsman> aprice, the floor is yours!
18:12:43 <aprice> thanks mrhillsman!
18:13:33 <aprice> I wanted to provide a quick update on the user survey. I sent an email last week about the qualitative analysis beginning. All members of the UC have access to this tool and I would like to encourage you all to log in this week if possible and take a look at some of the feedback we received this cycle.
18:14:11 <shamail> Thanks aprice, is there a deadline for this phase (e.g. do I only have this week or could I do it over the weekend)?
18:14:27 <mrhillsman> #action Review qualitative analysis of user survey - all UC members have access
18:14:32 <aprice> we had a fantastic volunteer group that has been tagging the responses that will aid in the overall analysis of the NPS reasons, where OpenStack should improve and what users like most. In the upcoming weeks, we will be able to start sharing the analysis and would welcome input from the UC on particular pieces to call out.
18:14:37 <VW> will do, aprice - sorry I haven't as of yet
18:14:44 <aprice> shamail: the soft deadline is this Friday, but early next week works.
18:14:51 <shamail> thanks
18:14:59 <aprice> I can resend the links and please let me and Jimmy know if you have any trouble accessing.
18:15:14 <shamail> aprice: +1, would be appreciated
18:15:35 <aprice> we also got the initial data back from our data scientist, so I should be able to provide an update on that piece within the next week as well
18:15:49 <VW> awesome - can't wait
18:15:56 <aprice> I can make sure to provide an update on each UC meeting, but will also email throughout the week once we have updates.
18:15:58 <shamail> aprice: Will there be (or are there) seperate User Survey WG meetings planned?
18:16:24 <aprice> yes - once we get into the analysis, I will probably set up IRC meetings to discuss.
18:16:35 <shamail> thanks
18:16:49 <aprice> Everyone who participates does sign an NDA so we will just be careful when disclosing any specific information.
18:17:23 <aprice> any other questions?
18:17:34 <mrhillsman> i did go through all the responses for one question, will do the other two
18:17:46 <aprice> thanks mrhillsman!
18:18:13 <shamail> Nothing from me, thanks for leading this effort aprice
18:18:30 <mrhillsman> i did have one feedback
18:18:50 <mrhillsman> when trying to access the o.o/s link - not providing the entire link
18:19:00 <mrhillsman> outside of the link in the email, it fails
18:19:11 <mrhillsman> which may be on purpose
18:20:00 <mrhillsman> other than that, thanks for stepping up and leading this aprice - you all have done an amazing job and so excited to see the resulting work
18:20:07 <VW> agreed!
18:20:08 <aprice> mrhillsman I will check with Jimmy, but I think it is on purpose because of the confidentiality behind it
18:20:17 <mrhillsman> gotcha, i thought so
18:20:24 <mrhillsman> anything else on this topic?
18:20:39 <zioproto> I just arrived
18:20:55 <mrhillsman> welcome sir
18:20:55 <aprice> nope that is all from me. feel free to ping me on IRC or via email if any other questions come up in the meantime
18:20:55 <shamail> hi zioproto
18:20:58 <zioproto> I am reading the history. I will be in sync in a few seconds
18:20:59 <VW> welcom zioproto
18:21:02 <shamail> Thanks again aprice
18:21:08 <mrhillsman> alright, moving, thx aprice
18:21:13 <mrhillsman> #topic Open Discussion
18:21:27 <mrhillsman> seanhandley would you like a moment?
18:21:39 <seanhandley> Thanks mrhillsman
18:21:58 <seanhandley> I just dropped in to give the UC a quick heads up about the upcoming OpenStack Passport Program
18:22:12 <seanhandley> we're planning to officially announce it on the UC ML tomorrow
18:22:39 <seanhandley> and lsell suggested bringing it up today in this meeting :-)
18:22:48 <seanhandley> #link https://etherpad.openstack.org/p/OpenStack_Passport_desc_draft
18:23:01 <seanhandley> It's very much a WIP but all thoughts/contributions very welcome
18:23:49 <seanhandley> We have a phase 1 planned for Sydney which will be quite lightweight and then a more involved technical side to be worked on in the next cycle
18:24:02 <lsell> The goal for the Sydney Summit is basically to launch a new landing page at o.o /passport that indexes and promotes any free trial programs for OpenStack public clouds
18:24:31 <lsell> openstack.org/passport...
18:24:32 <shamail> Is a CC required for trial activation (or up to the provider)?
18:24:47 <seanhandley> right now it's up to the provider
18:24:52 <lsell> It will likely be required for many of the trial programs. It depends on the provider
18:25:14 <seanhandley> but as a public cloud operator I can tell you it's highly likely they'll all do CC activation
18:25:17 <shamail> Got it, I wonder if that is something to list on the landing page (to let users know before they try to sign up)
18:25:25 <seanhandley> (just to weed out the fraudsters)
18:25:25 <shamail> I would expect that too seanhandley
18:25:31 <lsell> Yes, that's a great point
18:25:40 <seanhandley> agreed - good idea shamail
18:25:50 <lsell> We're hoping to add helpful resources to the landing page, focused on developer tools for the different cloud platforms, any relevant tutorials, etc.
18:26:01 <zioproto> aprice: late question on previous topic. The idea is to use the tool until friday to give proper tags to the data ? or just look at the data and understand what usefull information can be extracted ? thanks for clarify :)
18:26:22 <lsell> We want to make the user experience as positive as possible, so any ideas to best set expectations or help them through the process are appreciated
18:26:28 <mrhillsman> friday is deadline for reviewing the initial 3 questions
18:26:38 <shamail> lsell: It might also be interesting to link it from the workload ref architectures page as well… for example: Interested in trying out a three tier web app, click this link to follow this ref. arch step by step
18:27:10 <mrhillsman> there is an associated excel/sheet to extract useful data zioproto
18:27:30 <shamail> This program is great news overall, kudos on launching it seanhandley…. We should try to figure out how to get local user groups to promote its availability as well
18:27:34 <mrhillsman> i like that shamail
18:27:50 <seanhandley> +1
18:27:53 <seanhandley> and thank you :)
18:27:55 <zioproto> ok, I'll ping people on #openstack-uc when I am at it, so if I have doubt about what to do I will ask directly
18:27:59 <seanhandley> it's very much a community effort
18:28:31 <zioproto> I am going to Openstack Days in Italy in two weeks, do we have any information about this program that I can present at the event ?
18:28:43 <lsell> good idea shamail
18:28:45 <seanhandley> That'd be great zioproto
18:28:54 <seanhandley> zioproto: Are you free on Wednesday 1400UTC ?
18:28:58 <zioproto> is there already a  openstack passport page ?
18:29:02 <seanhandley> We have an IRC meeting in #openstack-meeting-3
18:29:22 <seanhandley> and we're currently planning an agenda for OpenStack Days UK and Nordic for the Passport Program whiteboarding process
18:29:34 <seanhandley> there isn't a passport page yet
18:29:40 <shamail> #info OpenStack Passport Program meets on IRC (#openstack-meeting-3) at 1400UTC on Wednesdays… join for more info.
18:29:44 <lsell> zioproto: i will also be at the event in Italy & would love to catch up and can share my knowledge of the program with you
18:29:46 <zioproto> seanhandley: I am supposed to be in vacation to the 20th of september ... but if I am bored and online I ll be there :)
18:30:05 <seanhandley> ok great :)
18:30:15 <seanhandley> the passport page is due to be launched at the Sydney Summit
18:30:17 <aprice> zioproto by Friday, the idea would be to give proper tags to the data
18:30:21 <zioproto> lsell: great ! come up to talk to me if I dont recognize you !
18:30:27 <mrhillsman> are there any specific things we can do to ensure the success of the program seanhandley ?
18:30:34 <seanhandley> so we'll be getting public clouds on the hook first with their landing pages and approved trial account processes (we're vetting the UX)
18:30:50 <mrhillsman> if you do not have any now, please keep that in mind and feel free to ask via ML or #openstack-uc
18:30:52 <VW> seanhandley: this is great stuff
18:31:09 <seanhandley> mrhillsman: Mention it to as many people as possible at the PTG, anyone who's attending
18:31:15 <seanhandley> Flanders is very much involved
18:31:21 <VW> on a side note, ping me offline so I can see if I can get anyone over here to help us jump in
18:31:35 <seanhandley> Will do VW
18:31:52 <lsell> our draft timeline for the program is in this etherpad: https://etherpad.openstack.org/p/passport-scheme-email-draft
18:33:16 <seanhandley> I'm on toddler bedtime duty this evening so I need to sign off - thanks very much everyone for their support :) The WG is in #openstack-publiccloud if anyone wants to get hold of us
18:33:21 <seanhandley> #info The WG is in #openstack-publiccloud if anyone wants to get hold of them
18:33:26 <shamail> Thanks seanhandley
18:33:39 <VW> thank you seanhandley
18:33:44 <seanhandley> o/
18:34:18 <shamail> I have one item
18:34:25 <lsell> thanks seanhandley
18:34:35 <mrhillsman> thanks seanhandley
18:34:37 <shamail> How should we pursue getting UC more actively engaged with local user groups?
18:34:50 <shamail> We discussed this as something we would like to do… was wondering if anyone has an idea on how to start
18:35:36 <mrhillsman> maybe we can setup a time to talk with the ambassadors?
18:35:44 <shamail> mrhillsman: +1
18:35:48 <zioproto> at least we should be in touch with the organizers of the local user groups
18:35:53 <VW> yeah - that seems the best place to start
18:36:13 <zioproto> like set up a channel to reach out to all local user groups organizers
18:36:13 <shamail> Is there an ambassadors ML?
18:36:17 <lsell> that's a great idea. sonia ramza is a foundation intern who has been communicating a lot with ambassadors and is managing a regular newsletter going out to user group leaders...we could always add some language there and make her aware
18:36:20 <VW> does every user group have an ambassador
18:36:25 <lsell> there is an ambassadors ML, but it's private I believe...
18:36:36 <lsell> but yes, you could send a note there. the community list is public
18:36:38 <zioproto> ambassador == local user group organizer ???
18:36:41 <shamail> lsell: The newsletter would work!
18:37:06 <shamail> zioproto: Kind of, ambassadors are the regional sponsors/mentors for user groups so if we discuss it with them… we can reach pretty much every official user group
18:37:06 <lsell> sonia is based in melbourne, and her email is sonia@openstack.org. i will give her a heads up to get in touch
18:37:11 <mrhillsman> ambassador helps a group of organizers, it's a way of reducing the touchpoints with there being so many
18:37:15 <shamail> Thanks lsell
18:37:28 <lsell> these are the ambassadors: https://groups.openstack.org/ambassador-program
18:37:38 <shamail> I can take the initial action item to contact Sonia
18:37:54 <mrhillsman> #action shamail to reach out to Sonia
18:37:58 <shamail> thx
18:38:02 <mrhillsman> ty
18:38:48 <mrhillsman> one more thing hehe
18:39:17 <mrhillsman> so lsell mentioned to me which i mentioned to some not all maybe a new page being worked on to serve as a landing place for contributors
18:39:28 <mrhillsman> there is a space for users
18:39:44 <shamail> great idea
18:39:49 <mrhillsman> and going forward we should be thinking about current and future content that can go on there
18:40:24 <shamail> mrhillsman: +1, what’s the best forum to get involved with this initiative?
18:40:56 <mrhillsman> the primary ask is we keep the content updated
18:41:22 <lsell> yes, so mike perez has been the primary driver behind the new community portal, and it's basically going to replace openstack.org/community (which needs some love)
18:41:22 <mrhillsman> lsell can correct me but i think the uc meetings will/would be
18:41:40 <mrhillsman> but just in general it is community effort
18:41:49 <mrhillsman> so "in all the places" lol
18:41:51 <lsell> yes, it's a good space, but mike has also had some conversations on the dev mailing list. i think it would be worth getting the UC and/or ops mailing list involved to build out the "users" section
18:42:00 <lsell> haha yes, all the places, but i'll take your recommendation
18:42:05 <shamail> lsell: +1
18:42:32 <shamail> We’ll keep an eye out and we can also discuss in UC meetings as mrhillsman suggested
18:42:40 <zioproto> my flight is boarding !! I have to leave !!!
18:42:41 <mrhillsman> i was just thinking local user groups as well
18:42:43 <lsell> my goal, like mrhillsman said, is to aggregate all of the important resources for users in a way that y'all can update on your own
18:42:47 <zioproto> bye :)
18:42:48 <mrhillsman> ciao zioproto
18:42:57 <lsell> here's an early mockup that we're socializing at the PTG this week: https://drive.google.com/a/openstack.org/file/d/0B2BtISRMACpkd0tmZmcxcUNPQ3c/view?usp=sharing
18:43:01 <shamail> cya zioproto
18:43:05 <VW> safe travels zioproto
18:43:08 <mrhillsman> but yeah, aggregating and we kind of vet the content
18:43:40 <lsell> sorry, just updated permissions
18:43:46 <shamail> ignore my access request from the wrong account :x
18:44:38 <mrhillsman> so the three pages are an example of clicking on one of the icons at the top - code being this one
18:44:57 <mrhillsman> home > code > compute
18:45:13 <shamail> yeah, that’s how I read it too
18:45:19 <mrhillsman> ok great
18:45:39 <mrhillsman> but yeah, it is a wip, but good to just get the info out there and folks talking/thinking about it
18:46:58 <shamail> Nothing more from me
18:47:12 <mrhillsman> same
18:48:17 <lsell> awesome, well i will work with y'all as we build this out
18:48:19 <VW> I am good as well
18:48:35 <mrhillsman> awesome, thx everyone
18:48:46 <mrhillsman> #endmeeting