18:02:36 <emagana> #startmeeting uc
18:02:37 <openstack> Meeting started Mon Aug 14 18:02:36 2017 UTC and is due to finish in 60 minutes.  The chair is emagana. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:38 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:02:40 <openstack> The meeting name has been set to 'uc'
18:02:44 <ShillaSaebi> anyone here for the UC meeting? roll call!
18:03:04 <ShillaSaebi> hi emagana
18:03:11 <emagana> #chair ShillaSaebi
18:03:12 <openstack> Current chairs: ShillaSaebi emagana
18:03:30 <emagana> who else is around?
18:03:56 <Kai-Li> Hi, Emagana/Shilla , Lijun and I are in this room for financial WG review :)
18:04:05 <aprice> Hi everyone
18:04:14 <ShillaSaebi> Hello :)
18:04:25 <emagana> Welcome Kai-Li and Lijun
18:04:28 <AlanClark> AlanClark is listening in
18:04:37 <zulijun> Hi everyone, I am zulijun from China Unionpay / National Engineering Laboratory of Electronic Commerce and Electronic Payment.
18:04:49 <ShillaSaebi> Welcome zulijun
18:04:56 <emagana> Hi zulijun
18:05:29 <emagana> Do we have Jon and or Melvin?
18:05:40 <emagana> I know Shamail is on PTO
18:05:59 <ShillaSaebi> i saw jon join the channel earlier
18:06:11 <ShillaSaebi> ping jproulx1
18:06:12 <zulijun> Thanks, it's my first to attend the us meeting, i think it will be a good time
18:06:20 <ShillaSaebi> ping mrhillsman
18:06:23 <emagana> Without one more member of the UC (enough to have quorum) we can't make any agreements.
18:06:34 <ShillaSaebi> ^
18:07:09 <ShillaSaebi> but we can still proceed with the meeting, and any decisions that need to be made, we can perhaps make offline?
18:07:17 <ShillaSaebi> does that work?
18:07:45 <emagana> Yes, it does work for me.
18:08:00 <mrhillsman> sorry for being tardy
18:08:12 <emagana> awesome mrhillsman
18:08:48 <ShillaSaebi> and quorum has been met
18:08:52 <ShillaSaebi> alright lets go ahead and get started
18:09:05 <emagana> #topic Review outcome from last July 19 UC WG Status meeting
18:09:19 <ShillaSaebi> #chair mrhillsman
18:09:20 <openstack> Current chairs: ShillaSaebi emagana mrhillsman
18:09:34 <ShillaSaebi> #link http://eavesdrop.openstack.org/meetings/uc/2017/uc.2017-07-19-05.03.log.html
18:09:37 <emagana> It seems that we have a good attendance and some sub-topics to cover from that meeting.
18:09:57 <emagana> mrhillsman: You were leading that one. Anything that you want to point out?
18:10:30 <mrhillsman> Nothing more than it was well-received
18:10:46 <mrhillsman> I think the biggest thing is probably to get more folks to participate
18:10:57 <emagana> There are some few next steps to finalize:
18:11:04 <emagana> 1. Use Openstack-UC IRC as ongoing/virtual WG status
18:11:38 <emagana> I think we should enforce this one. IRC is the best way to communicate and document the progress of any WG and/or Teams.
18:11:40 <mrhillsman> And updating team/wg based on definition
18:12:02 <mrhillsman> +1
18:12:18 <ShillaSaebi> so using IRC....will it document though if we don't have the bot setup
18:12:24 <ShillaSaebi> for outside of meeting times?
18:12:35 <ShillaSaebi> for example if folks decide to drop in and give an update
18:12:54 <emagana> No, I do not think so but I do not think we want to document every single conversation
18:13:15 <ShillaSaebi> fair enough
18:13:29 <ShillaSaebi> as long as the overall message is being put somewhere i suppose
18:13:35 <mrhillsman> bot is setup :)
18:13:57 <mrhillsman> openstack-uc is setup as an official channel with all the fixings
18:14:06 <emagana> mrhillsman: Thanks!
18:14:33 <emagana> Therefore we just need to let the WGs/Teams chair to know that they "must" use that IRC channel.
18:15:06 <mrhillsman> http://eavesdrop.openstack.org/irclogs/%23openstack-uc/
18:15:07 <emagana> What happen with the WGs/Teams that they want to use video conference? Should we ask them to stop that?
18:15:32 <emagana> Thanks again mrhillsman
18:16:02 <emagana> ShillaSaebi and mrhillsman your thoughts on my question?
18:16:03 <mrhillsman> i am not sure if we should restrict them, surely can be up for debate, i think as long as an update is provided and the recordings are archived should be fine
18:16:27 <jamemcc> Hi - So sorry - I'm here now
18:16:35 <emagana> Hi jamemcc
18:16:50 <ShillaSaebi> yes ^^
18:16:53 <ShillaSaebi> transparency is key
18:16:54 <mrhillsman> maybe those requirements could be a deterrent to go outside of the channel
18:18:00 <emagana> I see two sides. First, some teams will feel that they do not have the freedom to do their work. On the other hand, other communication mechanisms are not always available for everybody.
18:18:15 <mrhillsman> but still allow the visibility necessary should folks choose to
18:18:38 <jamemcc> LCOO is a good test case of this I know
18:18:56 <emagana> I do not really like to "enforce/mandate" rules.
18:19:07 * jproulx1 arrives late to the party
18:19:09 <jamemcc> I was approach by a new member from China where the language barrier of English is a little more challenging
18:19:13 <mrhillsman> agreed, i think as long as we have some hard requirements to provide a way to go back and view/read (video/slack/etc) i think it is cool
18:19:28 <emagana> welcome jproulx1
18:19:35 <jamemcc> We agred to try to do a combined IRC and Skype for Business Audio / Vide bridge starting in this weeks bi-weekly meting.
18:19:37 <emagana> #chair jproulx1
18:19:38 <openstack> Current chairs: ShillaSaebi emagana jproulx1 mrhillsman
18:19:56 <emagana> Awesome news jamemcc
18:20:14 <emagana> Let's us know how it goes and e can extend the experience to other WGs
18:20:40 <jamemcc> So there are basically 3 channels of communicaiton now for an LCOO meeting - Skype for Business for AUdio and Video - basically talking, the meeting notes page and the IRC.
18:21:18 <emagana> So, I assume there is nothing to agree today but basically recommend that IRC is the best way to ensure open access to everybody
18:21:21 <emagana> correct?
18:22:42 <emagana> I love crickets!
18:22:48 <jamemcc> Hi zulijun
18:23:02 <zulijun> hi jamemcc
18:23:02 <jamemcc> From my perspective - yes
18:23:07 <jproulx1> crickets sound like agreement :)
18:23:11 <emagana> I will take it as yes, move on.
18:23:25 <emagana> 2. Contact other WG leads to add their status
18:23:28 <jproulx1> (at least when the action is no further action they do)
18:23:37 <emagana> It seems that we are still missing status from few WGs
18:23:46 <jamemcc> If there is a report that a method of communication is not open - I think the UC needs to followup but otherwise not restrict.
18:24:30 <emagana> do we have a list? do we establish how often we would like to have updates? Do we need to establish it?
18:24:39 <emagana> I do agree with you jamemcc
18:25:39 <jamemcc> The list from my perspective is on this same page with the agenda: maybe we need to start by getting contacts here confirmed.
18:27:00 <emagana> I wanted to propose to UC to have a more constant communication with WGs. Something like divide and conquer.
18:27:10 <jamemcc> And along with that - ask to join the next status meetign or provide a written status
18:27:20 <emagana> jamemcc: +1
18:27:36 <emagana> mrhillsman ShillaSaebi jproulx1 thoughts?
18:28:14 <mrhillsman> sorry, had a package delivered
18:28:20 <mrhillsman> catching up
18:28:41 <emagana> mrhillsman: we are just discussing about WG updates and communication with UC
18:28:53 <jproulx1> seems we shoudl have a minimum update frequency, if you're not doing anything you're nto a group, but pretty onpen on how long that should be
18:29:07 <mrhillsman> ^
18:29:26 <emagana> something like twice per month?
18:29:27 <jproulx1> monthly, quarterly?
18:29:50 <jproulx1> maybe monthly (quarterly is a bit long)
18:29:54 <emagana> quarterly is too much..
18:30:16 <mrhillsman> bi-monthly, if there is nothing, no big deal, but i feel like once a month is too long
18:30:35 <emagana> mrhillsman: I do agree
18:30:43 <emagana> This is why I was proposing every other week
18:31:08 <emagana> even if there is no progress, that is an update but just to be sure that we still have people interested in the WG
18:32:27 <jproulx1> weekly or bi-monthly probably is a good normal cycle, I'm thinking monthly as "if you don't manage that frequency we have a problem"
18:33:08 <jproulx1> bi-monthly seem as bit tight as an outer bound but I wouldn't block it if that's other wise the consensus
18:33:16 <emagana> Proposal: WGs/Teams should report status updates every other week via IRC if there are no activities to report moving to monthly should be fine.
18:34:24 <emagana> Failing to report activities will open a case to reassess the existence of the WG/Team
18:34:32 <jproulx1> +1
18:35:15 <emagana> I know the last part is a bit hard but every time that we are getting close to the Forum/Summit, we have a lot of requests for space and time for the WGs while along the cycle we did not hear from them.
18:36:04 <emagana> Now, we can't just wimple agree on this today. We should write it down in our charter repo and vote it there.
18:36:04 <mrhillsman> +1
18:36:22 <emagana> wimple/simply
18:37:55 <emagana> #action create a patch in our uc charter about WGs/Teams communication and discuss over gerrit.
18:38:20 <emagana> I did not want to take the action because potentially I could not be part of the UC next week  :-)
18:38:30 <emagana> I will need Shamail and/or mrhillsman to follow up.
18:39:03 <emagana> Is that ok mrhillsman?
18:39:05 <emagana> :-)
18:39:06 <mrhillsman> yep
18:39:46 <emagana> The third sub-topic is: Share IRC or perhaps summary with MLs:  UC, Operators, SIGS, TC, Foundation?
18:39:57 <emagana> I do not know what is that about! Anyone?
18:40:14 <jamemcc> My words
18:40:17 <emagana> is not about the same, sharing status?
18:40:32 <emagana> jamemcc: Please, clarify.
18:41:05 <jamemcc> It means that not only do we ask for Status in IRC if you couldn't make a cross WG status meeting - but for the purposes of collaboration you also send it to the ML
18:41:54 <jamemcc> I missed the first cross WG status meeting and then came to the IRC to give it
18:42:03 <jamemcc> But really fell on deaf ears
18:42:11 <emagana> got it! and makes sense. You should incorporate in the uc repo commit that we discussed previously.
18:42:22 <jamemcc> I guess perhaps it should be simply - if you miss cross WG satus meeting then followu in ML
18:43:32 <jproulx1> Makes sens for status reports to go to ML, seems better even will any follow up discussion from them in cross WG IRC, so +1 from me on adding that
18:43:51 <emagana> we need to collect this feedback in the commit.
18:44:37 * jproulx1 has one foot out the door so you can ignore me with impunity #lameduck
18:44:53 <emagana> jproulx1: You are not out of the hook yet!
18:45:02 <jproulx1> :)
18:46:00 <emagana> Ok, anything else on this topic?
18:46:33 <mrhillsman> nope
18:46:36 <emagana> Following the agenda, we have.
18:46:40 <emagana> #topic UC meeting as Video Conference and IRC.
18:47:04 <emagana> Not sure who added this one.
18:47:56 <jamemcc> Me again - I was getting at the same thing I said for LCOO - propose we have some UC meetings which are in Audio on a bridge and also at the same time in IRC.
18:48:47 <jproulx1> I really disliek that idea, text is much easier to understand across language/accent barriers
18:48:48 <jamemcc> I think both the benefots and the issues with Audio are clear - but I can cover it if needed
18:48:52 <emagana> I think everything UC discusses should be written down. If we use Audio Conference we will loose some context.
18:49:13 <jproulx1> I can think of no benefits of audio so do expand
18:49:48 <emagana> me neither, we always end up wasting 5-10 minutes on.. can you hear me? Oh yes we can.. Oh no we can't, bla bla bla
18:50:03 <jamemcc> Well in general we have Summit and meetups specifically to advance our relationships and shrink the amount of time it takes to acheive concensus.
18:50:36 <emagana> finally, there could be some some participants who don't feel very conformable speaking in english. So, writing is easier for them.
18:50:46 <jamemcc> I would like to get to know you all via interaction beyond this text.
18:51:40 <jproulx1> I agree with the value of real in person meeting, personally I don't get that from audio or video conferencing (which isn't to say no one does I suppose)
18:51:52 <jamemcc> Agreed taht by having english text only it ensures taht eery bit of the interaction can be available across language barrirs.
18:51:55 <emagana> jamemcc: I dont mind having an open discussion meeting over Video in order to get familiar between us but nothing official is my point.
18:52:41 <emagana> maybe we could propose to the new UC to host a video conference to welcome them and get to know them
18:53:03 <emagana> ok, let's close this one. we are running out of time.
18:53:10 <emagana> #topic Discuss re-opening the Financial WG request
18:53:13 <jproulx1> That I can see some value in, if the interaction is *primarily*  social
18:53:13 <jamemcc> From my proposal perspective - that's why we would combine with IRC - both to try to have an ongoing and interactive translation of the meeting and also to capture the URLs and action items as we do now.
18:53:56 <emagana> We have a proposal to create a financial WG. This is our opportunity to discuss it and make the next steps.
18:53:58 <mrhillsman> totally ok with social interaction, more like generic updates, where we are, what we are working on, etc
18:54:13 <jamemcc> I don't mean to draw this out - ok to just vote - but I'd been thinking it for a while and didn't want to keep it to myself.
18:54:28 <emagana> Let's table that one.
18:54:31 <mrhillsman> ok good deal, ^
18:54:47 <emagana> The Financial group is important because we have people making an extra effort in time to attend the meeting.
18:54:47 <mrhillsman> regarding the finance wg, i think it needs a bit more work
18:55:10 <emagana> zulijun please, introduce yourself and your request.
18:55:10 <mrhillsman> i am bit confused on the positioning based on the doc
18:55:35 <zulijun> Hi everyone, I am zulijun from China Unionpay / National Engineering Laboratory of Electronic Commerce and Electronic Payment.
18:55:57 <zulijun> Now I'd like to discuss it with the user committee that setting a financial WG to promote OpenStack's better use in the financial area.
18:56:50 <zulijun> hillsman, can you be more specific about your concern?
18:56:55 <emagana> The UC has discussed previously that indeed we would like to have a WG covering the Financial sector.
18:57:44 <emagana> Based on the time that we have left. I would like to propose that UC ack the request from zulijun and work out in the details of their document. Therefore, we could approve it in the next available meeting.
18:58:16 <emagana> We could organize a meeting just to cover the questions from the UC.
18:58:29 <ShillaSaebi> +1
18:58:31 <mrhillsman> the structure seems +1
18:58:38 <mrhillsman> bah
18:58:41 <mrhillsman> just the +1 :)
18:59:00 <jproulx1> I'm definitely in favor of the concept, but must admit I've not read the details zulijun has presented yet.
18:59:09 <emagana> I do not want zulijun AlanClark and the rest of the attendees on this topic to feel that we are wasting their time.
18:59:38 <mrhillsman> we can continue to discuss in openstack-uc
18:59:41 <mrhillsman> for those who have time
18:59:43 <mrhillsman> i do personally
18:59:43 <jproulx1> seems unfortunate this was at the end I know a lot of work has gone in
18:59:55 <emagana> indeed!
18:59:58 <jproulx1> I can also stay over if the channel is open
19:00:08 <emagana> yes, we can move the discussion to openstack-uc
19:00:11 <mrhillsman> ^
19:00:15 <jproulx1> +1
19:00:20 <emagana> I am not sure this channel will be available after our meeting.
19:00:33 <emagana> zulijun: Do you still have some time to move to the other channel?
19:00:40 <mrhillsman> zulijun and AlanClark ok?
19:00:43 <likai99cloud> so we are going to move to opestack-uc channel?
19:00:48 <zulijun> yeah,I have time
19:00:49 <mrhillsman> ++
19:00:52 <AlanClark> yes
19:00:53 <jproulx1> so further discussion now in -uc with likely vote net official meeting
19:01:10 <zulijun> +1
19:01:36 <emagana> #action we will continue the conversations on the request. UC has officially accepted the request and will discuss it for final evaluation.
19:03:08 <emagana> Ok, thanks everybody. We are moving to openstack-uc
19:03:17 <emagana> #endmeeting