#openstack-meeting: uc

Meeting started by shamail at 18:03:36 UTC (full logs).

Meeting summary

  1. User Survey (shamail, 18:05:11)
    1. ACTION: Allison will share User Survey for feedback this week. Please review at your convenience. (shamail, 18:16:38)
    2. HUGE shout out to the User Survey translation team, in particular, Ian Choi by Allison (shamail, 18:21:04)

  2. Ops Mex Meetup (mrhillsman, 18:21:12)
    1. https://etherpad.openstack.org/p/MEX-ops-meetup (mrhillsman, 18:21:34)
    2. ACTION: mrhillsman discuss with ops meetups team direct invite of WGs for midcycle (mrhillsman, 18:28:27)

  3. Open Discussion (mrhillsman, 18:28:58)
    1. https://docs.google.com/document/d/1gTeN5ZB2AnPPXejXOm08sQ75Fc-cMs-x-dOGwfsyM8w (mrhillsman, 18:31:33)


Meeting ended at 18:33:42 UTC (full logs).

Action items

  1. Allison will share User Survey for feedback this week. Please review at your convenience.
  2. mrhillsman discuss with ops meetups team direct invite of WGs for midcycle


Action items, by person

  1. mrhillsman
    1. mrhillsman discuss with ops meetups team direct invite of WGs for midcycle


People present (lines said)

  1. mrhillsman (41)
  2. aprice (33)
  3. shamail (24)
  4. emagana (11)
  5. jproulx (10)
  6. openstack (6)
  7. leong (5)


Generated by MeetBot 0.1.4.