19:02:08 <ShillaSaebi> #startmeeting uc
19:02:09 <openstack> Meeting started Mon Mar 27 19:02:08 2017 UTC and is due to finish in 60 minutes.  The chair is ShillaSaebi. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:02:13 <openstack> The meeting name has been set to 'uc'
19:02:24 <ShillaSaebi> #chair emagana
19:02:24 <openstack> Current chairs: ShillaSaebi emagana
19:02:25 <emagana> You beat me ShillaSaebi
19:02:26 <emagana> ;-)
19:02:31 <ShillaSaebi> #chair jproulx
19:02:32 <openstack> Current chairs: ShillaSaebi emagana jproulx
19:02:46 <ShillaSaebi> :)
19:02:48 <ShillaSaebi> hello everyone
19:02:51 <emagana> actually, I do not ming ShillaSaebi moderating this one  :-)
19:02:51 <AndyU_> hi all
19:03:00 <emagana> mind*
19:03:10 <ShillaSaebi> Shamail may be a few min late
19:03:24 <ShillaSaebi> he has a conflict since daylight savings
19:03:41 <jproulx> I saw that we may want to look at a new meeting time since it seems to be a recurring conflict for him
19:04:08 <emagana> I was thinking to propose to move the meeting back to one hour earlier, to 1800 UTC
19:04:15 <ShillaSaebi> Agenda for today #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
19:04:25 <emagana> I have also conflicts
19:04:32 <ShillaSaebi> ok
19:04:39 <ShillaSaebi> i am ok with moving it back to 1800
19:04:45 <jproulx> 1800 would work for me too
19:04:51 <emagana> mrhillsman: ?
19:05:50 <ShillaSaebi> ok shall we get started
19:06:17 <ShillaSaebi> #topic Recap UC session at the ops meetup
19:06:32 <emagana> That was proposed by mrhillsman
19:06:44 <emagana> who else attended the Ops Meetup?
19:06:49 <mrhillsman> i'm here, apologies
19:06:57 <ShillaSaebi> hi mrhillsman
19:07:13 <mrhillsman> what was proposed by me hehe
19:07:16 <mrhillsman> hey ShillaSaebi
19:07:31 <ShillaSaebi> recapping the UC session at the ops meetup
19:07:38 <ShillaSaebi> I was not there, anyone here that was there that can jump in?
19:08:08 <mrhillsman> oh, dang, thought shamail could make it :)
19:08:13 <mrhillsman> #link https://etherpad.openstack.org/p/MIL-ops-uc
19:08:43 <AndyU_> I was there... thinking... It all kind of blurs together
19:08:59 <mrhillsman> key takeaways i think was myself and shamail had some actions by Boston
19:09:21 <mrhillsman> i believe shamail was going to be proactive around the wg/team doc
19:09:48 <mrhillsman> suggesting moving the uc meeting to weekly
19:09:54 <ShillaSaebi> +1
19:10:40 <mrhillsman> those were the main two
19:10:52 <jproulx> So proposal is to move UC IRC meeting to be every Monday at 1800 UTC?
19:11:04 <emagana> I support the idea of weekly meetings and skipping whenever we do not have any topic to discuss..
19:11:07 <mrhillsman> an hour earlier works for me
19:11:11 <mrhillsman> +1 emagana
19:11:33 <jproulx> +1
19:11:43 <ShillaSaebi> +1
19:12:03 <emagana> Just take into account that we have a request for a new WG (Financial) whose chairs are in APAC time zone and we need to think about re-activating the APAC meetings
19:12:15 <mrhillsman> been sick past few days so pardon if i forget anything
19:12:29 <KaiLi> Hi emagana
19:12:41 <ShillaSaebi> #agreed The UC meetings will be on a weekly basis and pushed back to 1800 on Mondays
19:13:03 <KaiLi> are we in the topic of financial wg?
19:13:04 <jproulx> who can take the action of fixing up the reservation
19:13:13 <mrhillsman> i can do that
19:13:22 <jproulx> thx mrhillsman
19:13:24 <mrhillsman> is that the eavesdrop and wiki updates?
19:13:35 <jproulx> think that it
19:13:40 <mrhillsman> cool
19:13:55 <emagana> no yet KaiLi
19:14:16 <KaiLi> ok:)
19:14:42 <emagana> Thank you for joining us KaiLi
19:14:52 <ShillaSaebi> #action mrhillsman to update the wiki and eavesdrop with the new meeting information
19:14:52 <mrhillsman> ^
19:14:56 <KaiLi> :)
19:15:27 <ShillaSaebi> ok should we move on to the next topic
19:15:36 <emagana> yeap!
19:15:48 <mrhillsman> ^
19:15:58 <ShillaSaebi> #topic Discuss mentoring plan for UC members (WG chair pairing, helping new WG members)
19:16:57 <emagana> I think that was also suggested by Shamail
19:17:05 <jproulx> :)
19:17:32 <mrhillsman> i think before we can get to that we need to solidify the new wg/team doc
19:17:51 <mrhillsman> good idea nevertheless
19:17:59 <ShillaSaebi> ok lets skip until he joins, he will be here soon
19:18:03 <jproulx> +1
19:18:06 <mrhillsman> +1
19:18:14 <ShillaSaebi> #topic Review initial draft of official WGs guidelines
19:18:49 <ShillaSaebi> has everyone gotten a chance to look at the draft?
19:19:02 <jproulx> ...um...no yet...
19:19:04 <emagana> mrhillsman: IMHO we should discuss the doc here initially but any decision should wait until Boston summit. I rather be in a room with most of the WGs members and discuss.
19:19:35 <mrhillsman> agreed
19:19:43 <mrhillsman> that was for mentoring though
19:20:02 <jproulx> where is that draft?
19:20:09 <mrhillsman> i did look over it but quickly
19:20:21 <AndyU_> is there a draft available for viewing?
19:20:38 <emagana> The document needs still a lot of work. Basically, right now only defines WGs and Teams and some general guidelines. I think we should go beyond that and define the expectations from the WGs
19:20:53 <mrhillsman> meh, paste issues
19:21:01 <emagana> AndyU_: let me share
19:21:04 <mrhillsman> #link https://docs.google.com/document/d/1r3KwaG-SbvaKCuAE52XwPCF7cRGDrNRg6dUhPQWs0vU/edit
19:21:07 <mrhillsman> there you go
19:21:12 <AndyU_> thx
19:21:12 <jproulx> thx
19:21:45 <mrhillsman> agreed emagana i pointed out at least a couple places i thought were ambiguous
19:21:56 <mrhillsman> or up for interpretation
19:22:10 <emagana> What I want to agree today is the scope of the document
19:22:14 <mrhillsman> i see tom has added some comments recently :)
19:22:29 <emagana> a. RE-Define the process for creating WGs
19:22:43 <emagana> b. Define minimal structure of WGs
19:22:56 <emagana> c. Define expectations and deliverables
19:23:22 <emagana> d. Guidelines on communication and self-organization
19:24:32 <jproulx> we should have a clean up clause for determining when a WG/Team has ceased to be "active"
19:24:37 <mrhillsman> +1
19:24:51 <ShillaSaebi> +1 great idea
19:24:52 <AndyU_> Should this also touch on guidelines for qualifying as an AUC?  Thinking specifically of cases where IRC is not used.
19:25:27 <AndyU_> if it's in there, sorry, didn't get to read it yet
19:25:30 <jproulx> AndyU_: think that would be part of "d"
19:25:41 <AndyU_> got it
19:25:57 <jproulx> (don't know if it's there yet, but agree it should eb and think "d" is where it would fit)
19:26:29 <ShillaSaebi> ok
19:26:38 <ShillaSaebi> I also haven't had a chance to thoroughly review it
19:26:48 <emagana> I will add a - d on the document
19:26:52 <jproulx> SO yeah I think emagana list + "e. sunset clause" is a good out line to start form
19:26:55 <mrhillsman> agree on teh scope emagana
19:27:03 <ShillaSaebi> agree on the scope as well
19:27:09 <jproulx> ...start from...
19:27:49 <emagana> great.. let's add e
19:30:04 <emagana> BTW Folks!
19:30:31 <emagana> I have requested a session for UC and WGs to go over this document and all thos epoints
19:30:40 <ShillaSaebi> sweet
19:30:42 <jproulx> excellent
19:30:49 <ShillaSaebi> thanks emagana
19:30:59 <emagana> #link https://www.openstack.org/summit/boston-2017/call-for-presentations/manage/18669/summary
19:31:22 <AndyU_> "If the group is using other content collaboration then those artifacts should be linked in an etherpad and be publicly accessible"  Might want to define 'publicly accessible'. Such as viewed by anonymous access?  Or user can self-create an account on demand??? Also need to define the "content" that this applies to. Output of main meetings, sub-teams, everything?  Lot's of wg's have docs in google docs for ex that are secur
19:32:42 <emagana> Correct! AndyU_ I personally do not care about the tool as long as is accessible by anyone from anywhere
19:32:50 <jproulx> AndyU_ agree we definitely should be clear on those points
19:32:51 <emagana> at anytime
19:33:15 <KaiLi> Hi, all, excuse me... I will be away for a while. I will be back for the Financial topic soon. I need to find another place with wifi...
19:33:17 <jproulx> teh anonymous -vs- w/free account is an important discussion
19:33:22 <AndyU_> The general inability to find artifacts is a pervasive problem I think.  To the extend that you could provide guidance of a standard way for things to be found, it would be awesome.  Like having every WG maintain and etherpad of etherpad links (with short desc).
19:34:30 <jproulx> +1 discoverability is very important
19:34:44 <AndyU_> Some standard way in which people outside the secret and arcane lore can figure out what exists and how to see it  ;-)
19:36:17 <jproulx> Yes, we should probably link to each WG/Team's pages (where ever they endup being) from the "offical" UC list of WG/Teams
19:38:08 <emagana> I lost connection..  what did I miss?
19:38:17 <mrhillsman> definitely try to centralize as much of that as possible i would think
19:38:26 <mrhillsman> just for quick peek
19:38:35 <mrhillsman> and not having to go link diving
19:39:12 <mrhillsman> emagana if you see jproulx comment at 14:36 nothing
19:39:35 <emagana> mrhillsman: Thanks.
19:39:48 <ShillaSaebi> did you mean 15:36
19:39:50 <emagana> Well, I think we have a good baseline for the document. Maybe we should working on it
19:40:00 <emagana> and move on to the next topic
19:40:02 <ShillaSaebi> yes
19:40:04 <AndyU_> right. some common root convention. for any wg you look <here> and from there you have traceability to any important arifact
19:40:17 <ShillaSaebi> yep
19:40:33 <ShillaSaebi> #topic Financial WG proposal
19:40:35 <mrhillsman> hehe, yes ShillaSaebi
19:40:40 <ShillaSaebi> Kaili are you back?
19:40:48 <KaiLI_> good
19:40:50 <KaiLI_> yes
19:40:57 <ShillaSaebi> great
19:41:18 <emagana> Financial WG request: #link https://docs.google.com/document/d/1a5PGnOIGBzONGFlkSF766piGtTX9WdR6ngQSfHwq_Cw/edit?usp=sharing
19:41:22 <KaiLI_> I am here. Sorry that for  the financial WG, we would like to hold it for a while
19:41:51 <AlanClark> Hi all.  Thought I would listen in for this topic
19:42:03 * shamail sneaks in
19:42:05 <emagana> Hi and welcome AlanClark
19:42:05 <mrhillsman> hey there AlanClark
19:42:06 <ShillaSaebi> Kaili_ can you clarify? What do you mean by hold it?
19:42:13 <ShillaSaebi> Hi AlanClark and shamail
19:42:14 <jproulx> HI AlanClark & shamail
19:42:25 <emagana> Yes, KaiLI_ I have the same question
19:42:25 <mrhillsman> hey shamail
19:42:32 <mrhillsman> ^
19:42:32 <shamail> Hi everyone
19:42:40 <emagana> who is shamail?  ;-)
19:42:46 <mrhillsman> hehe
19:42:57 <shamail> A person who shows up 1 hour early and then 38 minutes late.
19:43:10 <KaiLI_> There are some new big banks would like to join us , we think we need more time to align with them for the statement of this WG
19:43:11 <emagana> DST victim
19:44:47 <shamail> KaiLI_: Do you anticipate change in the charter? Would it be possible to start having meetings and change the mission in the open?
19:45:20 <KaiLI_> yes, I was one of the charter authors
19:45:33 <shamail> This way you could start the process towards becoming a WG and hopefully attract additional members while still defining the charter through changes as members join and you have discussions.
19:46:00 <emagana> I second shamail
19:46:07 <emagana> I think is a good idea KaiLI_
19:46:07 <ShillaSaebi> i third shamail
19:46:36 <emagana> The UC role is to support all WGs. Let us know how we can help
19:46:44 <jproulx> agreed, KaiLI_ do what you think best, but our process shoudln't hinder you from chaning things as you go if need be
19:47:16 <shamail> +1
19:47:27 <KaiLI_> thanks jproulx
19:47:35 <AlanClark> Does the UC have contacts that we should invite to the discussions?
19:48:02 <AlanClark> we don't want to miss anyone who would like to be included
19:48:51 <jbryce> i definitely have a few who would like to get involved
19:48:58 <mrhillsman> i fourth shamail
19:49:19 <jbryce> KaiLI_: sometimes the best way to get additional people involved is to start the working group and then there's a clear venue for them to join
19:49:22 <emagana> I used to know someone from Bank of America. I will reach out
19:49:35 <mrhillsman> i think the benefit of having the discussion out in the open ... what jbryce said :)
19:49:41 <shamail> Justin in Enterprise WG might be interested too
19:51:30 <emagana> There is not rush for deciding anything today. We have already booked a WG session in Boston for the Financial.
19:52:04 <ShillaSaebi_> back
19:52:13 <mrhillsman> wb
19:52:20 <AlanClark> That's the meeting we want to point people to
19:52:35 <emagana> Maybe we should assign a UC member to work closely with KaiLI_ and the rest of the WG members to help on the on-boarding/ kick off process.
19:52:46 <KaiLI_> jbryce, agree with you , I would like to bring this message to other charter
19:52:55 <KaiLI_> authors
19:53:05 <KaiLI_> they should be here tonight.
19:53:06 <emagana> #link https://www.openstack.org/summit/boston-2017/summit-schedule/events/18655/financial-wg-state-of-the-union
19:53:25 <KaiLI_> I will sync with your guys later, maybe next uc meeting
19:53:34 <jproulx> +1
19:53:40 <shamail_> Sounds great
19:53:41 <mrhillsman> sounds good KaiLI_
19:54:05 <emagana> I have a proposal
19:54:06 <KaiLI_> thanks :)
19:54:08 <ShillaSaebi> awesome
19:54:18 <ShillaSaebi> anything else on the financial wg topic?
19:54:41 <mrhillsman> nothing from me
19:54:58 <KaiLI_> thanks guys:)
19:55:06 <emagana> I want to nominate Tom F. to help the Financial WG to have a successful kick off. Tom is in the same time zone and that will help a lot.
19:55:10 <mrhillsman> thank you KaiLI_
19:55:20 <ShillaSaebi> emagana this is true
19:55:48 <jproulx> +1 to volunteer Tom (who's not here)
19:56:05 <shamail> 😅
19:56:09 <ShillaSaebi> anyone want to take the task of asking Tom?
19:56:09 <mrhillsman> +1 if he agrees
19:56:18 <mrhillsman> :)
19:56:19 <emagana> jproulx: We call it at Workday: "voluntold"
19:56:21 <KaiLI_> I know tom well. I will reach him for helps after this meeting:)
19:56:26 <ShillaSaebi> ok
19:56:29 <mrhillsman> awesome
19:56:32 <emagana> KaiLI_: awesome!
19:56:42 <AlanClark> I will also continue to support them
19:56:50 <ShillaSaebi> #action KaiLI_ to reach out to Tom to help with onboarding financial WG
19:56:57 <ShillaSaebi> ditto
19:57:02 <shamail> Thanks AlanClark
19:57:09 <mrhillsman> ^
19:57:12 <ShillaSaebi> #topic open discussion
19:57:37 <ShillaSaebi> we have a few min to discuss anything, feel free to bring it up now
19:58:09 <jproulx> maybe shamial's mentoring plan we skipped earlier?
19:58:15 <ShillaSaebi> sure
19:58:16 <mrhillsman> ^
19:58:21 <emagana> in 2 minutes?
19:58:28 <mrhillsman> i need a mentor ;)
19:58:30 <emagana> maybe we should wait to the next week?
19:58:30 <jproulx> yeah proably not ;)
19:58:39 <mrhillsman> agreed
19:58:39 <ShillaSaebi> shamail one of the topics was to discuss mentoring plan for UC members
19:58:45 <ShillaSaebi> maybe we can touch on it at the next meeting
19:59:06 <jproulx> +1 to put mentoring on next meeting (next monday 1800 UTC)
19:59:09 <ShillaSaebi> we can make sure its added to the agenda
19:59:12 <ShillaSaebi> cool
19:59:16 <ShillaSaebi> anything else anyone wants to bring up?
19:59:19 <shamail> We can defer to a future meeting but the plan was in general to help find existing WG sponsors for newcomers to WG new working groups in general
19:59:24 <AlanClark> everyone clear on the dinner and joint meeting at the boston summit?
19:59:47 <jproulx> AlanClark: yup, I'll be at both
19:59:51 <mrhillsman> i am AlanClark - accepted invite to dinner
19:59:54 <shamail> UC in the proposal meant teams within UC
20:00:23 <ShillaSaebi> AlanClark yes
20:00:30 <shamail> I'll try to be there AlanClark
20:00:36 <ShillaSaebi> alright everyone, we are at time
20:00:38 <mrhillsman> thx for chairing ShillaSaebi :)
20:00:42 <ShillaSaebi> thank you for joining
20:00:42 <emagana> thanks all
20:00:43 <ShillaSaebi> anytime!
20:00:44 <shamail> Thanks!
20:00:48 <jproulx> thanks all
20:00:53 <ShillaSaebi> #endmeeting