19:01:34 <emagana> #startmeeting uc
19:01:35 <openstack> Meeting started Mon Feb 27 19:01:34 2017 UTC and is due to finish in 60 minutes.  The chair is emagana. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:36 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:39 <openstack> The meeting name has been set to 'uc'
19:01:42 <jamemcc> Hello
19:01:55 <leong> o/
19:02:02 <mrhillsman> o/
19:02:07 <jproulx> o/
19:02:14 <emagana> #chair add mrhillsman
19:02:14 <openstack> Warning: Nick not in channel: add
19:02:15 <openstack> Current chairs: add emagana mrhillsman
19:02:23 <emagana> #chair add jproulx
19:02:24 <openstack> Current chairs: add emagana jproulx mrhillsman
19:02:35 <emagana> do we have shamail and shilla?
19:03:12 <emagana> We have a long agenda. #link https://wiki.openstack.org/wiki/Governance/Foundation/UserCommittee
19:03:48 <emagana> Let's start with roll call and making sure we have quorum for UC related decisions.
19:04:02 <emagana> mrhillsman, jproulx and emagana
19:04:10 <mrhillsman> o/
19:04:17 <jproulx> o/
19:04:23 <emagana> we have quorum.
19:04:36 <emagana> #topic Welcome UC elected members: Shamail and Melvin
19:05:06 <jproulx> welcome mrhillsman
19:05:07 <mrhillsman> glad to be on the team
19:05:17 <emagana> We have a great (almost flawless) UC election process. We want to welcome Shamail and Melvin to the UC. Well done folks!
19:06:01 <emagana> I want to thank also the rest of the candidates. Remember that we will have another election in fall with 3 positions available.
19:06:10 <jproulx> +1
19:06:15 <mrhillsman> indeed
19:06:25 <leong> btw, just want to brought up that some "AUC" mentioned that they did not receive email of vote
19:06:30 <emagana> #topic UC Chair - Election: #link https://governance.openstack.org/uc/reference/charter.html
19:06:56 <shamail> Sorry, IRC client was giving me issues. o/
19:07:08 <jproulx> welcome shamail!
19:07:15 <mrhillsman> hey shamail!
19:07:18 <emagana> leong: Let's address that with Tom F.
19:07:26 <emagana> Hi shamail
19:07:28 <shamail> Thanks :)
19:07:34 <emagana> You just missed your welcome message  ;-)
19:07:50 <shamail> I feel welcome already!
19:07:52 <leong> sure... maybe an action to validate the AUC list and email... :-)
19:08:18 <shamail> There is a backend tool that captures and lists AUCs... should be easy for Tom
19:08:21 <emagana> leong: Is it fine putting in the next meeting agenda to review AUC cases that di not receive the email to vote?
19:08:40 <leong> sure emagana~
19:08:58 <emagana> awesome!
19:09:24 <emagana> shamail, mrhillsman, jon, emagana anyone wants to volunteer as Uc Chair?
19:09:44 <shamail> my vote is for emagana :)
19:09:58 <mrhillsman> i can volunteer
19:09:58 <shamail> Can we nominate others?
19:10:21 <emagana> anyone which is UC, so only between the five of us
19:10:28 <mrhillsman> yep
19:10:34 <shamail> Cool
19:10:56 <mrhillsman> emagana you want to chair?
19:11:02 <emagana> we have then, myself and mrhillsman as UC candidates
19:11:34 <emagana> mrhillsman: I think I kind of doing that for some time.. SO, I will be glad to continue.
19:11:35 <mrhillsman> tbh, i will if no one else has time
19:12:30 <jamemcc> Perhaps it makes sense to have the new Committee be the chairs and the standing committee can coach.
19:12:33 <mrhillsman> my current work requirements allow me time as it is strictly community focused
19:12:49 <jamemcc> Forgive my outspokeness - can tell me to hold off
19:13:07 <emagana> #startvote UC chair? mrhillsman, emagana
19:13:08 <openstack> Begin voting on: UC chair? Valid vote options are mrhillsman, emagana.
19:13:09 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
19:13:14 <mrhillsman> opinions welcome
19:13:17 <shamail> #vote emagana
19:13:34 <shamail> Thanks for volunteering mrhillsman!
19:13:36 <emagana> Only mrhillsman, shamail, emagana and jproulx can vote
19:13:49 <jproulx> #vote emagana
19:13:50 <mrhillsman> shamail...you hurt my heart
19:13:52 <mrhillsman> lol
19:13:57 <shamail> Haha
19:14:03 <emagana> #vote emagana
19:14:04 <shamail> I'll vote for you in 6 months!
19:14:05 <mrhillsman> #vote emagana
19:14:22 <jproulx> I'd really be happy with either but If I split the vote i'd get wierd with 4 of us here :)
19:14:26 <jamemcc> Also I think there is some logic to having more time for Edgar to persue improtant projects he knows of - he is a rare commodity - not that you all aren't
19:14:33 <emagana> #showvote
19:14:33 <openstack> emagana (4): shamail, mrhillsman, jproulx, emagana
19:14:40 <emagana> #endvote
19:14:40 <openstack> Voted on "UC chair?" Results are
19:14:41 <openstack> emagana (4): shamail, mrhillsman, jproulx, emagana
19:14:48 <emagana> Thanks Folks!
19:15:03 <mrhillsman> emagana please feel free to allow me to proxy and assist when needed
19:15:18 <emagana> I know this was a bit weird but this is the only way to can gain experience and good habit about leading the UC to the same level that Board and TC.
19:15:24 <shamail> You all should have split the vote so we have to make another process
19:15:35 <emagana> LOL!
19:15:36 <mrhillsman> dang
19:16:03 <shamail> Agree emagana
19:16:04 <emagana> #action UC will communicate to BoD about emagana elected as UC Chair.
19:16:16 <jproulx> we still love you mrhillsman <3
19:16:22 <mrhillsman> i know i know
19:16:34 <shamail> jproulx: +1
19:16:41 <emagana> mrhillsman: you can't win two elections in a row man!
19:16:44 <mrhillsman> emagana knows i will bug him anyways to learn as much as i can :)
19:16:46 <shamail> Haha
19:16:53 <emagana> Thank you folks for the support.
19:17:06 <emagana> moving on
19:17:16 <emagana> #topic Product WG proposal: #link https://docs.google.com/presentation/d/1jTlO4UdNjc5cOKboeCNhLDEdttazWWlDgNxxulUrPNg/edit
19:17:26 <mrhillsman> i reviewed
19:17:49 <emagana> leong: I think you have received enough feedback.
19:17:50 <mrhillsman> and left comment which has been addressed
19:17:57 <shamail> Same
19:17:58 <emagana> The question is, are we ready to present?
19:18:01 <leong> thanks for reviewing.. and i think shamail also replied that..
19:18:01 <leong> any comments/suggestions/questions on the proposal?
19:19:02 <leong> on the question of selecting 2 UC on slide 3: Forum.. this was something from this wiki page: https://wiki.openstack.org/wiki/Forum
19:19:11 <emagana> I think we should present the proposal to the Board during the next join Board+TC+UC meeting in Boston. As far as I know mrhillsman will be attending in person.
19:19:22 <mrhillsman> you are right
19:19:28 <jproulx> I'll also be at BOS meeting
19:19:29 <leong> assuming the Forum Selection Committee still stand?
19:19:32 <mrhillsman> jproulx is listed as attending in person too
19:19:43 <leong> i will be at BOS meeting as well..
19:19:50 <mrhillsman> yes, selection committee is 2 uc, 2 tc, 2 foundation
19:19:52 <shamail> I'd like to suggest that if we move forward with this then we have someone from UC also participate in the meetings that PWG has on the planning.  Happy to wear two hats if it makes sense
19:20:05 <emagana> I recommend to have mrhillsman and leong to work together in preparing the final details on the proposal in order to be presented during the meeting with the Board.
19:20:06 <leong> +1 to shamail :-)
19:20:07 <shamail> another UC participant would be welcome
19:20:25 <mrhillsman> definitely count me in
19:20:31 <emagana> shamail: I do support the idea
19:20:39 <leong> are we aiming to present that at BOS board meeting?
19:20:53 <shamail> Leong: that would be ideal
19:21:06 <jproulx> this all sounds good to me
19:21:09 <mrhillsman> +1
19:21:10 <leong> if that's the case, i assume someone from UCneed to propose an agenda item to Board?
19:21:15 <emagana> jproulx: Are you fine with mrhillsman and shamail? Or do you want to participate as well? We can vote
19:21:26 <mrhillsman> we have time on the agenda leong for a presentation
19:21:27 <jproulx> mrhillsman and shamail
19:21:34 <emagana> leong: Yes, I will do that.
19:21:37 <shamail> Thanks
19:21:54 <leong> I can help with mrhillsman and shamail from Product WG perspetive (wearing PWG chair hat)
19:22:18 <emagana> #action emagana add PWG proposal to Board agenda (I hope we cstill can add items to the agenda)  :-0
19:22:40 <emagana> leong: Yes, they will need all that help.
19:22:41 <shamail> emagana: this is probably the last F2F before Forum so you should have a strong case
19:22:55 <emagana> I will chase Alan directly.  :-)
19:23:02 <emagana> right after this meeting..
19:23:07 <leong> nice
19:23:32 <emagana> #topic Review previous Action Items
19:25:14 <mrhillsman> nothing more here it seems
19:25:35 <emagana> Mostly from my side we need to have a ML proposing the AUC membership for WGs members. Basically, reviewing the AUC assignation. I was really busy and I want to learn to delegate. So, in the past shamail lead very nicely the AUC part. Would you take this action item from me?
19:25:37 <emagana> :-)
19:26:02 <shamail> Yes, would be glad
19:26:57 <emagana> I do not want to take a log of today's meeting in this topic but we need to follow on some concerns from jamemcc about the AUC and WG membership. We can work on that offline.
19:27:05 <emagana> jamemcc: would that be ok?
19:27:17 <jamemcc> Yes - great - gald to work offline
19:27:32 <emagana> ok, let's move on.
19:27:33 <shamail> I'll connect with you jamemcc
19:27:52 <emagana> #topic Board + TC + UC meeting in Boston (March 8-9, 2017)
19:28:32 <shamail> I will miss 3/8 and will only be there for late afternoon on 3/9
19:28:37 <emagana> What else do we want to discuss in that meeting?
19:28:55 <emagana> I can't attend in person unfortunately but I will be attending remotely.
19:28:57 <shamail> Can we start with who will be attending?
19:29:04 <jproulx> o/
19:29:08 <mrhillsman> o/
19:29:14 <leong> o/
19:29:25 * leong representing ProductWG
19:29:32 <shamail> Any other WG chairs?
19:29:41 <leong> i tink InterOp?
19:29:55 <mrhillsman> interop is part of invite
19:30:02 <shamail> Yes, but that's not UC WG
19:30:27 <leong> as far as i can tell from the list, PWG is the only one under UC WG
19:30:47 <mrhillsman> in person i do not think any other wg chairs are slated to attend
19:30:51 <emagana> ok. We will have good representation.
19:31:01 <shamail> Awesome. Sounds like we'll have quorum
19:31:03 <mrhillsman> i believe anyone can by remote
19:31:14 <leong> btw, the BOS agenda is here: https://wiki.openstack.org/wiki/Governance/Foundation/8Mar2017BoardMeeting
19:31:59 <jproulx> we have a request for short introduction of what UC does (TC and Board will do same), has anyone started work on that?
19:32:24 <shamail> I'll be sending an email with my thoughts for 3/8
19:32:49 <emagana> Meeting Agenda #link: https://wiki.openstack.org/wiki/Governance/Foundation/8Mar2017BoardMeeting
19:33:09 <shamail> Good point jproulx
19:33:48 <emagana> jproulx: I have some slides that we put together for Barcelona
19:34:02 <mrhillsman> that would be great
19:34:17 <jproulx> mrhillsman would you like to present the 5min over view or shall I (since we're the 2 who will be in person)
19:34:37 <mrhillsman> i yield to you to make that decision
19:34:38 <emagana> Let me put those slides in a google doc and share with you all for feedback
19:34:43 <mrhillsman> i am ok with doing so
19:34:45 <shamail> I think the activities we have planned for these two days are good. I would also like the UC to volunteer to help gather more user data if needed based on the outcome of 3/8
19:35:13 <jproulx> emagana: +1 to slides
19:35:28 <emagana> #action emagana start the google doc with the UC Intro slides
19:35:43 <emagana> #all should review the slides and get them ready for the meeting with the Board and TC
19:35:55 <emagana> anything else on this topic?
19:36:05 <shamail> Emagana: what would you say the deadline for getting the board?
19:36:08 <leong> +1 shamail
19:36:18 <emagana> shamail: just before the meeting  :-)
19:36:27 <mrhillsman> lol
19:36:28 <emagana> they do not need to review them before the meeting
19:36:54 <shamail> Ok, three glasses because Alan like to send out a packet for remote attendees
19:36:58 <emagana> march 8 8:00am EST
19:37:14 <shamail> Lol Siri
19:37:17 <mrhillsman> i will be in boston on the 7th
19:37:17 <emagana> shamail: I missed that part.
19:37:29 <shamail> Three glasses = the reason
19:37:33 <emagana> Ok, let's check with Alan.
19:37:53 <shamail> He normally likes the content ahead of time to be able to send it out
19:38:06 <emagana> understood!
19:38:07 <mrhillsman> Friday?
19:38:07 <jproulx> makes sense
19:38:22 <shamail> mrhillsman: +1
19:38:23 <mrhillsman> at least having some close to final draft
19:38:30 <emagana> Let's do not jump into any date, let's chack with him first
19:38:31 <jproulx> +1
19:38:51 <jproulx> let's call it a goal not a deadline :)
19:38:57 <mrhillsman> ^
19:39:03 <emagana> The slides that we have already are very close to final version, obviously we need to add few things.
19:39:04 <shamail> Perfect!
19:39:20 <emagana> next topic?
19:39:29 <mrhillsman> +!
19:39:32 <mrhillsman> -_-
19:39:46 <emagana> #topic Review Forum Brainstorming Invite: https://etherpad.openstack.org/p/uc-forum-brainstorm-invite
19:40:10 <mrhillsman> i reviewed during the thread before it got too confusing
19:40:13 <shamail> We created this email with help from Tom to start the process around brainstorming Forum sessions. I will send it out today if we all agree on the draft.
19:40:23 <jproulx> that looks pretty good to me
19:40:34 <emagana> I like it as well.
19:40:49 <emagana> I think we should go for it. The sooner the better.
19:40:54 <jproulx> +1
19:40:59 <shamail> Cool, thanks! I'll send it today.
19:41:09 <emagana> awesome. That is easy!
19:41:23 <emagana> That was easy*
19:41:31 <emagana> #topic Forum Session Selection Candidates
19:41:46 <shamail> I'd like to volunteer to help with this.
19:41:48 <emagana> What is that?  Who added that topic to the agenda? (was it me?)
19:41:58 <mrhillsman> i did
19:42:16 <shamail> I didn't add it but I believe it refers to selecting our two participants in the forum planning committee
19:42:16 <jproulx> is this what shamail & mrhillsman signed up for a couple topics ago?
19:42:19 <mrhillsman> on that same thread, there was nother etherpad
19:42:29 <emagana> mrhillsman: Thanks god! I thought I was going crazy.. which I am, but slowly!
19:42:41 <mrhillsman> and is stated we should decide on who the 2 from the uc is going to be
19:42:46 <mrhillsman> in today's meeting
19:43:04 <mrhillsman> again, probably got lost amongst all the messages :)
19:43:16 <emagana> got it! So, then we are good. Already shamail and mrhillsman
19:43:35 <shamail> 😊
19:43:37 <mrhillsman> agreed
19:43:41 <emagana> anything else to be discussed on this topic?
19:43:52 <mrhillsman> you are in for a surprise lol
19:44:05 <emagana> #topic Working Group Update(s)
19:44:07 <mrhillsman> i added a couple other things to the agenda
19:44:12 <shamail> Lol
19:44:20 <emagana> we are not done yet mrhillsman
19:44:39 <emagana> moving on.. any WGs chairs that want to provide any updates? or express any concerns?
19:44:40 <mrhillsman> i think i added this one too
19:44:45 <jamemcc> Yes
19:44:50 <mrhillsman> maybe not
19:44:50 <jamemcc> Been typing advance
19:44:52 <emagana> jamemcc: Go ahead.
19:44:59 <jamemcc> Though really need to have other WG chairs here
19:45:05 <jamemcc> But hopefully good example
19:45:28 <jamemcc> THe LCOO is in the phase of trying to get a few User Stories running and at the same time trying to develop a structure for maintaining a roadmap around areas of interest.  We have categories of roadmap but not found enough people for regular meetings:
19:45:32 <emagana> jamemcc: YEs, I keep sending reminders to all WGs chairs via email. Not sure what else to do  :-(
19:45:43 <jamemcc> Containers, Networking, Test Automation / CICD, Operations/LMA, Resource Management, Security
19:45:51 <jamemcc> Back to User Stories:  We have 2 main User Stories that seem to fit well across most of the team.  Extreme Testing and Containerized COntrol Plane.
19:46:22 <jamemcc> The Extreme Testing is what Sampath Priyanka of PWG started and is an apporved story already but seems to fit well for LCOO to help and Sampath has been active on LCOO as well.
19:46:36 <jamemcc> The Containerized COntrol Plan has a very high level draft started by Jaesuk Ahn of SKTelecom.
19:46:54 <jamemcc> Question #1: about Containerized Control Plan - is anyone else workign on the user Stories for Containerized COntrol Plane?
19:46:54 <jamemcc> Also it seems a topic at Ops Mid-cycle.
19:47:31 <jamemcc> Question #2: Are User Stories appropriate for Midcycle? If so maybe at least work with the facilitator of that session.
19:48:10 <emagana> mrhillsman: any feedback on Question 2?
19:48:15 <leong> ls
19:48:23 <jamemcc> -over-
19:48:28 <jamemcc> lol
19:48:39 * leong ops.. multi-tasking on a wrong screen
19:48:45 <mrhillsman> they are jamemcc imo
19:48:51 <emagana> on Question 1. You may want to talk to the kolla PTL. He/She may have been approached by someone in the UC community.
19:49:14 <jamemcc> Ok good - I'll take action item to seek out and collaborate with the facilitator
19:49:19 <leong> kolla ptl is from Intel, seating near to me :-)
19:49:24 <jproulx> Question #1: OpenstackAnsible also containerizes (most of) the control plane
19:49:28 <mrhillsman> and makes sense to work with the person(s) facilitating those sessions
19:50:05 <leong> mrhillsman: btw, i volunteer myself to volunteer the container sesion at ops midcycle :-)
19:50:07 <shamail> Jamemcc:  it might make sense to propose in the forum topic. This will ensure broader attendance from the community beyond mainly operators.
19:50:20 <emagana> +1
19:50:22 <mrhillsman> i think you are set to leong
19:50:29 <shamail> propose *as a* forum topic
19:50:51 <leong> +1 shamail.. this will be a good Forum topic
19:50:54 <jamemcc> To levelset - right now I think it's appropriate to be project agnostic in the USer Story process - not tath we are hiding it form the projects - but not trying to drive to any one
19:51:03 <emagana> I am also missing the Ops MidCycle!
19:51:05 <emagana> :-(
19:51:10 <mrhillsman> actually leong robert starmer is
19:51:12 <jproulx> propose *as a* forum topic yes, but mid cycle could also be useful to better define what users want in a conainerized conroll plane before bring the dev side in
19:51:18 <jamemcc> For sure Shamail - these are supposed to be Forum Topics if we can get them far enough
19:51:23 <leong> emagana: that's sad to hear!
19:51:28 <emagana> are we already jumping into the next topic?
19:51:39 <shamail> jproulx: +1
19:51:51 <mrhillsman> ^
19:51:52 <jproulx> 9min  left so probably should jump
19:51:55 <emagana> The Ops MidCycle. I want to be sure that we did not skip other WGs
19:51:56 <mrhillsman> +1
19:52:00 <leong> +1 jproulx.. that's one of the reason i volunteer to faciliate the container session at ops midcycle
19:52:03 <emagana> any other WG chair?
19:52:21 <emagana> #topic Ops Midcycle (March 15-16, 2017) - Goals/Expectations
19:52:32 <emagana> we have 8 minutes
19:52:33 <mrhillsman> i added this
19:52:40 <emagana> go for it
19:52:44 <shamail> leong, myself, and PWG are preparing for our midcycle.  All are welcome.  :) (no other major updates from PWG)
19:52:47 <mrhillsman> primarily my concern is leaving from the midcycle with actionable items
19:52:56 <shamail> mrhillsman: +1
19:53:00 <jproulx> +1
19:53:06 <leong> +1 mrhillsman
19:53:10 <shamail> That has been a historical challenge
19:53:11 <mrhillsman> so would like to see WGs PWG UC work with those facilitating the midcycle
19:53:18 <mrhillsman> and ensure we take that focus
19:53:30 <mrhillsman> i have created all the etherpads for the midcycle with an example on along those lines
19:53:31 <shamail> Could we try to apply the PWG Forum proposal to midcycle as well?
19:53:36 <mrhillsman> and reached out to all moderators
19:53:50 <mrhillsman> but could definitely use some extra eyes to make sure i am not putting my foot in my mouth
19:53:55 <leong> shamail: i am about to say that as well :-)
19:54:05 <emagana> +2
19:54:07 <mrhillsman> i would love that
19:54:31 <shamail> We can call it a beta test. 😂
19:54:31 <mrhillsman> https://etherpad.openstack.org/p/MIL-ops-live-migration
19:54:35 <mrhillsman> this is an example etherpad
19:54:46 <jproulx> encouraging session mods to set actionable goals is +2
19:54:54 <emagana> indeed!
19:54:58 <Rockyg> cool
19:55:02 <mrhillsman> and will be reaching out to the mods this week who have all signed up
19:55:23 <mrhillsman> which we are at like 90-95% done with the schedule
19:55:35 <mrhillsman> but if anyone here feels they have some actions they would like to get from any of the sessions
19:55:38 <shamail> Mrhillsman: nice template! We should also encourage moderators to leave last five minutes for summarizing next steps
19:55:43 <mrhillsman> please feel free to add to the etherpads
19:55:59 <mrhillsman> yep, i mentioned this in the email with them but will re-emphasize that shamail
19:56:28 <jproulx> +1 good example with actionable item liste dnear head
19:56:30 <shamail> Thanks for all the planning work on this mrhillsman and being very proactive!
19:56:33 <mrhillsman> i am going to work on filling some of them based on past etherpads
19:56:42 <mrhillsman> i know it is a lot but i really want to see stuff get done
19:56:46 <mrhillsman> companies pay a lot to send us
19:56:56 <mrhillsman> no sense in just having an expensive conversation
19:57:05 <shamail> ++
19:57:16 <mrhillsman> thx for the soapbox hehe
19:57:17 <mrhillsman> i am done
19:57:40 <shamail> Who is attending from UC?
19:57:42 <emagana> mrhillsman: Thanks a lot. I think we have a clear direction here.
19:57:45 <shamail> I am
19:57:54 <mrhillsman> i think this will also help to push influence up through the UC
19:58:32 <emagana> Wish you the best with the Ops MiCycle!
19:58:42 <mrhillsman> :)
19:58:57 <emagana> I want to thank you all for attending. We do not have time for open agenda but I think we cover a lot.
19:59:08 <jproulx> +1
19:59:13 <jamemcc> np - good meeting
19:59:17 <leong> +1
19:59:18 <shamail> Great meeting!
19:59:32 <mrhillsman> +1
19:59:35 <emagana> #endmeeting