#openstack-trove: trove-bp-review

Meeting started by SlickNik at 18:00:07 UTC (full logs).

Meeting summary

    1. https://blueprints.launchpad.net/trove/+spec/support-percona-xtrabackup-2.2 (denis_makogon, 18:04:15)

  1. Percona support (SlickNik, 18:07:21)
  2. Instance database log manipulations (SlickNik, 18:19:17)
    1. https://blueprints.launchpad.net/trove/+spec/dbinstance-log (denis_makogon, 18:19:28)
    2. ACTION: Fix wiki page (conf. section) (denis_makogon, 18:30:12)

  3. Update database instance name (SlickNik, 18:32:10)
    1. VOTE: Voted on "update instance name?" Results are, yes-trove-and-nova: 1, yes-only-trove: 9 (SlickNik, 18:46:37)
    2. https://wiki.openstack.org/wiki/Trove/Configurations#Update_an_Instance_.28PUT.29 (iccha1, 18:49:06)

  4. Pluggable conductor manager (SlickNik, 18:49:42)
  5. Allow configs to be rendered based on datastore version (SlickNik, 18:50:38)
    1. VOTE: Voted on "Allow configs to be rendered based on datastore version?" Results are, yes: 9 (SlickNik, 18:58:49)


Meeting ended at 18:59:37 UTC (full logs).

Action items

  1. Fix wiki page (conf. section)


People present (lines said)

  1. denis_makogon (76)
  2. SlickNik (67)
  3. cp16net (30)
  4. grapex_ (27)
  5. vipul (22)
  6. mattgriffin (21)
  7. iccha1 (14)
  8. openstack (12)
  9. NehaV (11)
  10. esmute (10)
  11. amcrn (8)
  12. robertmyers (5)
  13. openstackgerrit (5)
  14. saurabhs (4)
  15. juice (4)
  16. konetzed (3)
  17. kevinconway (3)
  18. dougshelley66 (2)
  19. annashen (1)


Generated by MeetBot 0.1.4.