#openstack-meeting-alt: trove

Meeting started by amrith at 18:01:23 UTC (full logs).

Meeting summary

    1. I'm expecting a plumber to arrive any minute now so I may have to leave midway; if that happens peterstac has agreed to pick up the reins (amrith, 18:02:32)

  1. Review status (amrith, 18:04:32)
    1. https://docs.google.com/spreadsheets/d/1vJxNaoR3VVNS1Cpiz7U--1zyJRZ6ybMxzJoayrjdduo/edit?usp=sharing (amrith, 18:04:45)
    2. ACTION: figure out why we run the tempest tests in the client (amrith, 18:13:48)
    3. ACTION: (johnma) figure out why we run the tempest tests in the client (amrith, 18:15:13)

  2. Code Reviews (amrith, 18:18:26)
  3. 403287 (amrith, 18:25:32)
  4. Specs that are up for review (if any) (amrith, 18:25:44)
    1. https://review.openstack.org/#/q/project:openstack/trove-specs+status:open+starredby:amrith%2540tesora.com (amrith, 18:32:58)

  5. Ocata Release Schedule - Update (amrith, 18:34:43)
    1. https://releases.openstack.org/ocata/schedule.html (amrith, 18:34:56)

  6. open discussion (amrith, 18:39:37)
    1. https://review.openstack.org/#/c/402780/ (peterstac, 18:48:43)


Meeting ended at 18:50:48 UTC (full logs).

Action items

  1. figure out why we run the tempest tests in the client
  2. (johnma) figure out why we run the tempest tests in the client


Action items, by person

  1. johnma
    1. (johnma) figure out why we run the tempest tests in the client


People present (lines said)

  1. amrith (70)
  2. peterstac (32)
  3. trevormc_ (14)
  4. openstack (5)
  5. johnma (3)
  6. songjian (2)
  7. aliadil (2)
  8. SlickNik (1)
  9. pmalik (1)
  10. mvandijk_ (1)
  11. dougshelley66 (1)


Generated by MeetBot 0.1.4.