#openstack-meeting-alt: Trove

Meeting started by peterstac at 18:00:27 UTC (full logs).

Meeting summary

  1. Action items from last week's meeting (peterstac, 18:05:27)
    1. https://review.openstack.org/#/c/359446/ (peterstac, 18:06:13)
    2. ACTION: get new non-voting jobs to pass (peterstac, 18:14:00)
    3. https://review.openstack.org/#/c/354881 (peterstac, 18:14:33)
    4. https://review.openstack.org/#/c/356999/ (peterstac, 18:16:35)

  2. Trove pulse update (peterstac, 18:17:14)
    1. https://docs.google.com/spreadsheets/d/1vJxNaoR3VVNS1Cpiz7U--1zyJRZ6ybMxzJoayrjdduo/edit?pref=2&pli=1#gid=1104331956 (peterstac, 18:17:29)
    2. https://gist.github.com/anonymous/ac2e4a74aa53bc2b56719988d01e232d (peterstac, 18:17:38)

  3. Newton release schedule (peterstac, 18:19:25)
    1. https://releases.openstack.org/newton/schedule.html (peterstac, 18:19:39)
    2. https://review.openstack.org/#/c/286159/ (aliadil_, 18:22:22)

  4. Client reviews that need to be merged (peterstac, 18:24:44)
    1. https://review.openstack.org/#/c/329160/ (peterstac, 18:26:34)
    2. https://bugs.launchpad.net/mistral/+bug/1607788 (peterstac, 18:36:20)
    3. https://bugs.launchpad.net/mistral/+bug/1607788 (ApsarShaik, 18:37:20)
    4. ACTION: ApsarShaik to follow up with mistral on bug/1607788 (peterstac, 18:38:40)

  5. Other reviews that look to be ready to merge (peterstac, 18:39:02)
  6. Open Discussion (peterstac, 18:44:09)


Meeting ended at 18:47:37 UTC (full logs).

Action items

  1. get new non-voting jobs to pass
  2. ApsarShaik to follow up with mistral on bug/1607788


Action items, by person

  1. ApsarShaik
    1. ApsarShaik to follow up with mistral on bug/1607788


People present (lines said)

  1. peterstac (86)
  2. shaikapsar (7)
  3. ApsarShaik (6)
  4. openstack (5)
  5. pmalik_ (4)
  6. vgnbkr (2)
  7. aliadil_ (2)
  8. mvandijk_ (1)


Generated by MeetBot 0.1.4.