#openstack-meeting-alt: trove

Meeting started by amrith at 18:00:09 UTC (full logs).

Meeting summary

  1. Action items from last week (amrith, 18:04:38)
  2. Trove pulse update (amrith, 18:06:00)
    1. http://bit.ly/1VQyg00 (amrith, 18:06:08)

  3. Announcements (amrith, 18:13:46)
    1. http://releases.openstack.org/newton/schedule.html (SlickNik, 18:16:47)
    2. http://releases.openstack.org/newton/schedule.html#n-2 (amrith, 18:17:34)
    3. http://releases.openstack.org/newton/schedule.html#n-trove-spec-freeze (amrith, 18:17:41)
    4. http://markmail.org/thread/ddobuj25eitqweyq (amrith, 18:20:31)
    5. ACTION: prepare for next weeks meeting; things that we can get into Newton (amrith, 18:23:39)

  4. open discussion (amrith, 18:27:42)


Meeting ended at 18:47:45 UTC (full logs).

Action items

  1. prepare for next weeks meeting; things that we can get into Newton


People present (lines said)

  1. amrith (117)
  2. cp16net (21)
  3. johnma (10)
  4. SlickNik (8)
  5. peterstac-m (5)
  6. dougshelley66 (5)
  7. openstack (3)
  8. pmalik (2)
  9. pmackinn (1)


Generated by MeetBot 0.1.4.