#openstack-meeting-alt: trove

Meeting started by cp16net at 18:00:51 UTC (full logs).

Meeting summary

  1. rollcall (cp16net, 18:01:02)
  2. stats update (cp16net, 18:05:17)
    1. https://etherpad.openstack.org/p/trove-pulse-update (cp16net, 18:05:24)
    2. http://bit.ly/1VQyg00 (cp16net, 18:05:31)

  3. past action items (cp16net, 18:11:24)
    1. ACTION: M1 branch cut (cp16net, 18:15:05)

  4. M1 branch cut (cp16net, 18:15:31)
    1. ACTION: push the final reno patches (cp16net, 18:17:05)
    2. ACTION: cp16net push the final reno patches (cp16net, 18:17:13)
    3. https://review.openstack.org/#/q/status:open+project:openstack/trove-specs,n,z (cp16net, 18:21:28)
    4. https://wiki.openstack.org/wiki/Mitaka_Release_Schedule (cp16net, 18:30:04)
    5. ACTION: cp16net bring up M2 code complete specs and M3 merge specs (cp16net, 18:33:31)

  5. Open Discussion (cp16net, 18:34:26)
    1. ACTION: tellesnobrega send an email about removing downgrades to operators (cp16net, 18:48:10)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079702.html (cp16net, 18:52:02)
    3. ACTION: follow up on the trove client version issue on killo/liberty branches (cp16net, 18:55:20)
    4. ACTION: cp16net follow up on the trove client version issue on killo/liberty branches (cp16net, 18:55:31)
    5. https://etherpad.openstack.org/p/mitaka-trove-midcycle-rsvp (cp16net, 18:56:27)


Meeting ended at 18:59:50 UTC (full logs).

Action items

  1. M1 branch cut
  2. push the final reno patches
  3. cp16net push the final reno patches
  4. cp16net bring up M2 code complete specs and M3 merge specs
  5. tellesnobrega send an email about removing downgrades to operators
  6. follow up on the trove client version issue on killo/liberty branches
  7. cp16net follow up on the trove client version issue on killo/liberty branches


Action items, by person

  1. cp16net
    1. cp16net push the final reno patches
    2. cp16net bring up M2 code complete specs and M3 merge specs
    3. cp16net follow up on the trove client version issue on killo/liberty branches
  2. tellesnobrega
    1. tellesnobrega send an email about removing downgrades to operators
  3. UNASSIGNED
    1. M1 branch cut
    2. push the final reno patches
    3. follow up on the trove client version issue on killo/liberty branches


People present (lines said)

  1. cp16net (106)
  2. amrith (34)
  3. tellesnobrega (22)
  4. atomic77 (13)
  5. vkmc (10)
  6. dougshelley66 (8)
  7. peterstac (5)
  8. openstack (3)
  9. pmalik_ (3)
  10. imandhan (2)
  11. mvandijk (1)
  12. vgnbkr (1)
  13. johnma (1)


Generated by MeetBot 0.1.4.