#openstack-meeting-alt: trove

Meeting started by SlickNik at 17:59:37 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:01:46)

  1. Trove pulse update (SlickNik, 18:02:25)
    1. https://etherpad.openstack.org/p/trove-pulse-update (SlickNik, 18:02:35)
    2. https://wiki.openstack.org/wiki/Liberty_Release_Schedule (SlickNik, 18:06:32)
    3. ACTION: SlickNik come up with a prioritized list of BPs (and corresponding reviews) that need to be merged for liberty. (SlickNik, 18:19:09)

  2. Datastore registration spec open questions (SlickNik, 18:21:30)
    1. https://review.openstack.org/188072 (SlickNik, 18:21:38)

  3. Open Discussion (SlickNik, 18:39:52)
    1. ACTION: SlickNik update mid-cycle agenda with a session on Trove Security. (SlickNik, 18:42:26)
    2. ACTION: SlickNik update the mid-cycle agenda with discussion around strategies per datastore version. (SlickNik, 18:58:19)


Meeting ended at 19:00:47 UTC (full logs).

Action items

  1. SlickNik come up with a prioritized list of BPs (and corresponding reviews) that need to be merged for liberty.
  2. SlickNik update mid-cycle agenda with a session on Trove Security.
  3. SlickNik update the mid-cycle agenda with discussion around strategies per datastore version.


Action items, by person

  1. SlickNik
    1. SlickNik come up with a prioritized list of BPs (and corresponding reviews) that need to be merged for liberty.
    2. SlickNik update mid-cycle agenda with a session on Trove Security.
    3. SlickNik update the mid-cycle agenda with discussion around strategies per datastore version.


People present (lines said)

  1. SlickNik (76)
  2. cp16net (51)
  3. vkmc (32)
  4. sushilkm (25)
  5. pmackinn (20)
  6. bhaskarduvvuri (10)
  7. atomic77 (3)
  8. openstack (3)
  9. peterstac (1)
  10. schang (1)
  11. vgnbkr (1)
  12. mvandijk_ (1)
  13. pmalik (1)
  14. edmondk (1)
  15. ashleighfarnham (1)


Generated by MeetBot 0.1.4.