18:00:00 <SlickNik> #startmeeting trove
18:00:01 <openstack> Meeting started Wed Jun 24 18:00:00 2015 UTC and is due to finish in 60 minutes.  The chair is SlickNik. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:02 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:05 <openstack> The meeting name has been set to 'trove'
18:00:14 <vkmc_> o/
18:00:23 <ashleighfarnham> greetings
18:00:24 <cp16net> hai
18:00:40 <sushilkm> Hello all
18:00:42 <peterstac> hello all
18:00:44 <georgelorch> o/
18:01:02 <SlickNik> Meeting agenda at:
18:01:04 <SlickNik> #link https://wiki.openstack.org/wiki/Meetings/TroveMeeting
18:01:14 <dougshelley66> o/
18:01:53 <SlickNik> #topic Trove pulse update
18:01:56 <SlickNik> #link https://etherpad.openstack.org/p/trove-pulse-update
18:02:26 <atomic77> \-O-/
18:02:48 <shayneburgess_> hey everybody
18:03:21 <SlickNik> Looks like we're at ~150 this week, which is a bit higher than our running average (~120)
18:03:28 <cp16net> ahh yeah
18:04:17 <SlickNik> So keep up the momentum.
18:04:27 <edmondk> o/
18:04:53 <SlickNik> Any questions regarding this?
18:05:19 <SlickNik> Also while we're on the topic of reviews — I've proposed a custom gerrit dashboard for Trove
18:05:26 <SlickNik> <link in a second>
18:05:50 <SlickNik> #link https://review.openstack.org/#/c/192939/
18:05:55 <mvandijk_> o/
18:06:17 <SlickNik> Now just need to get some reviews on that :P
18:06:50 <sushilkm> Looks good
18:07:49 <vgnbkr> o/
18:07:53 <SlickNik> Any other feedback on reviews?
18:08:21 <johnma> I think I missed the earlier part of this but this dashboard is added where ?
18:08:38 <cp16net> in the project dashboard list
18:08:50 <cp16net> its easier to link...
18:09:04 <cp16net> #link https://review.openstack.org/#/admin/projects/openstack/trove,dashboards
18:09:31 <SlickNik> thanks cp16net
18:09:33 <johnma> oh ok, awesome. sounds good. Thanks cp16net.
18:10:04 <cp16net> np
18:10:12 <SlickNik> Okay — let's move on.
18:10:26 <SlickNik> #topic Liberty-1 tagged and released
18:10:51 <SlickNik> We tagged and released liberty-1 yesterday.
18:10:52 <cp16net> w00t! looks like lots of bugs were crushed
18:11:16 * SlickNik high fives everyone around
18:11:22 <cp16net> #link https://launchpad.net/trove/liberty/liberty-1
18:11:52 <SlickNik> Yup, hope to make an equally large dent on those bps for liberty-2 :)
18:12:42 <SlickNik> #info Liberty-2 is during the week of July 27-31
18:12:54 <SlickNik> #link https://wiki.openstack.org/wiki/Liberty_Release_Schedule
18:13:15 <SlickNik> So we have ~5 weeks.
18:14:22 <dougshelley66> there is certainly an opportunity to get a bunch of features in for that
18:14:47 <SlickNik> By default, I've moved out the bps that weren't finished in liberty-1 to liberty-2 — please let me know if there's a BP you're working on that's tagged for Liberty-2 that won't make it.
18:14:55 <cp16net> yeah and we have lots of reviews already up
18:15:12 <vkmc_> about that, do we have any priorities?
18:16:03 <SlickNik> vkmc: I was going to use the custom dash to star reviews to set priorities.
18:16:17 <vkmc_> cool :)
18:16:55 <cp16net> SlickNik: but staring priorities is just for your acct
18:17:09 <dougshelley66> cp16net, except if you are PTL
18:17:14 <dougshelley66> ;)
18:17:20 <dougshelley66> check out the code for the dashboard
18:17:21 <cp16net> realy?
18:17:44 <SlickNik> cp16net: yes, check out the dash.
18:17:57 * cp16net needs to look before typing...
18:18:18 <SlickNik> We can extend that to the core-team, but I thought at least trying it out with me on there was a start.
18:18:50 <shayneburgess_> +1 I think it will help to have you star stuff to bring to everyones attention
18:19:02 <cp16net> ahh thats a really cool way of doing that
18:19:40 <SlickNik> Thematically, the biggest priority I think is extending our datastore implementations to include clustering, backup /restore and user / db mgmt.
18:21:14 <SlickNik> Will keep the list updated as we go along.
18:21:43 <dougshelley66> i guess we just need the dash merged
18:21:57 <cp16net> i just realized this dashboard  maybe a little different than the ones we had before
18:22:19 <SlickNik> dougshelley66: Yes, I'll reach out to the powers that be to see if I can help get it merged soon.
18:22:20 <cp16net> its in a separate location from how we created them last time
18:23:02 <SlickNik> cp16net: yes, it will be part of review.o.o — last time we created one out of band.
18:23:16 <cp16net> so are the others ones going to stay?
18:23:54 <cp16net> maybe so since they are inheritied from All-Projects
18:24:14 <SlickNik> The other ones on review.o.o will stay
18:24:21 <cp16net> k
18:24:30 <SlickNik> This will be in addition to that.
18:25:20 <SlickNik> Okay, that's all I had for this topic.
18:25:55 <SlickNik> #topic Open Discussion
18:26:23 <SlickNik> Anyone have a topic for Open Discussion?
18:26:31 <cp16net> yeah...
18:26:44 <SlickNik> cp16net: the floor is yours
18:27:47 <cp16net> so would it make sense to some how include spec approvals in a report for weekly or milestones?
18:28:26 <cp16net> i am thinking it could be overkill but it could be useful info to others
18:28:52 <SlickNik> cp16net: I think you just volunteered yourself. :)
18:29:24 <cp16net> since we put in time on those just wondering about the usfulness of something like that
18:29:41 <cp16net> would anyone get anything out of it or just over look it?
18:30:23 <cp16net> bueller?
18:30:34 <SlickNik> cp16net: It might be useful — it's fairly easy to do in a gerrit query (perhaps we can make it part of the custom dash)?
18:30:42 <SlickNik> specs merged in the last 7 days
18:30:59 <shayneburgess_> I think it would be useful
18:31:11 <vkmc_> it sounds good
18:31:36 <cp16net> so it sounds like maybe 3 people would look at it...
18:31:59 <cp16net> i guess thats better than 0 or 1
18:32:10 <shayneburgess_> for every one person that speaks up there are 10 that keep silent so I count 30
18:32:43 <vkmc_> haha shayneburgess_++
18:32:53 <sushilkm> +1
18:33:17 <cp16net> ok i think that math is a little off but sounds worth taking a shot at
18:33:26 <SlickNik> cp16net: https://review.openstack.org/#/q/project:openstack/trove-specs+-age:1week+label:Workflow%253E%253D%252B1,n,z
18:33:51 <cp16net> #action cp16net look at adding trove-spec approvals to weekly report
18:34:01 <SlickNik> ^^ specs that merged in the last week.
18:34:06 <cp16net> SlickNik: link was 500
18:34:15 <SlickNik> cp16net: You need to be logged in :P
18:34:30 <cp16net> i think that means we broke with with how many specs we approved.
18:34:31 <cp16net> :-P
18:34:34 <SlickNik> lol
18:34:40 <cp16net> i am logged in
18:35:04 <cp16net> oh there is worked
18:35:05 <sushilkm> it even works widout login
18:35:10 <cp16net> oh well
18:35:19 <cp16net> tite
18:35:46 <SlickNik> awesome, sounds good.
18:36:10 <SlickNik> Anything else?
18:36:57 <cp16net> i got nothing else
18:37:12 <vkmc_> not from me
18:37:33 <SlickNik> I've got an FYI before we adjourn.
18:37:47 <SlickNik> I'm starting to put together an agenda for the mid-cycle sprint
18:38:02 <SlickNik> Will be updating the page at https://wiki.openstack.org/wiki/Sprints/TroveLibertySprint with more details.
18:38:05 <SlickNik> #link https://wiki.openstack.org/wiki/Sprints/TroveLibertySprint
18:38:53 <dougshelley66> sounds good
18:38:56 <SlickNik> Will have an item at the next weekly meeting to go over this in more detail.
18:39:36 <SlickNik> #action SlickNik to come up with initial agenda for Liberty Mid-Cycle sprint.
18:39:43 <SlickNik> That's all I've got.
18:40:17 <SlickNik> #endmeeting