#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:01:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/Meetings/TroveMeeting (SlickNik, 18:02:23)

  1. Trove pulse update (SlickNik, 18:03:34)
    1. https://etherpad.openstack.org/p/trove-pulse-update (SlickNik, 18:03:47)

  2. Liberty Design Summit sessions (SlickNik, 18:12:49)
  3. Implement dangling mock detector for unittests (and recommended mocking guidelines - see the below spec for more details) (SlickNik, 18:22:39)
    1. https://review.openstack.org/#/c/176158/ (SlickNik, 18:23:03)
    2. https://docs.python.org/3/library/unittest.mock.html (SlickNik, 18:32:58)
    3. https://pypi.python.org/pypi/mock (pmalik, 18:34:26)
    4. ACTION: pmalik submit a review with the proposed mocking implementation. (SlickNik, 18:41:52)

  4. Open Discussion (SlickNik, 18:42:25)
    1. ACTION: Everyone please fill out Design summit session suggestions at https://etherpad.openstack.org/p/trove-liberty-proposed-sessions (SlickNik, 18:45:04)


Meeting ended at 18:45:31 UTC (full logs).

Action items

  1. pmalik submit a review with the proposed mocking implementation.
  2. Everyone please fill out Design summit session suggestions at https://etherpad.openstack.org/p/trove-liberty-proposed-sessions


Action items, by person

  1. openstack
    1. Everyone please fill out Design summit session suggestions at https://etherpad.openstack.org/p/trove-liberty-proposed-sessions
  2. pmalik
    1. pmalik submit a review with the proposed mocking implementation.


People present (lines said)

  1. SlickNik (51)
  2. pmalik (22)
  3. peterstac (9)
  4. edmondk (8)
  5. sushilkm (7)
  6. dougshelley66 (5)
  7. openstack (3)
  8. vgnbkr (2)
  9. mvandijk (2)
  10. vkmc (1)
  11. georgelorch (1)
  12. atomic77 (1)
  13. ashleighfarnham (1)
  14. nshah (1)


Generated by MeetBot 0.1.4.