#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:00:55 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting#Agenda_for_February_18_2015 (SlickNik, 18:02:46)

  1. Trove pulse update (SlickNik, 18:04:07)
    1. https://etherpad.openstack.org/p/trove-pulse-update (SlickNik, 18:04:21)
    2. ACTION: SlickNik to look at changes that are really old — and either abandon them if folks are not actively working on them, or review them if they don't have reviews. (SlickNik, 18:13:50)
    3. http://russellbryant.net/openstack-stats/trove-openreviews.html (SlickNik, 18:17:25)

  2. Trove related presentations/talks at the Liberty Summit (SlickNik, 18:20:39)
    1. https://etherpad.openstack.org/p/liberty-summit-trove-talks (SlickNik, 18:21:13)

  3. Trove Liberty Mid Cycle Sprint -- Initial planning for date / location (SlickNik, 18:26:32)
    1. http://doodle.com/candscrt36hg38a7 (SlickNik, 18:28:43)
    2. ACTION: Please fill out the doodle at http://doodle.com/candscrt36hg38a7 for tentative dates for the Liberty Mid Cycle Sprint. (SlickNik, 18:31:24)

  4. Continue discussion of proposal to classify datastores and strategies (SlickNik, 18:36:25)
    1. https://review.openstack.org/#/c/154119/4 (SlickNik, 18:36:42)

  5. Open DIscussion (SlickNik, 18:49:49)
    1. http://status.openstack.org/reviews/ (SlickNik, 18:53:02)


Meeting ended at 18:59:26 UTC (full logs).

Action items

  1. SlickNik to look at changes that are really old — and either abandon them if folks are not actively working on them, or review them if they don't have reviews.
  2. Please fill out the doodle at http://doodle.com/candscrt36hg38a7 for tentative dates for the Liberty Mid Cycle Sprint.


Action items, by person

  1. SlickNik
    1. SlickNik to look at changes that are really old — and either abandon them if folks are not actively working on them, or review them if they don't have reviews.


People present (lines said)

  1. SlickNik (69)
  2. amrith (48)
  3. vkmc (9)
  4. edmondk (9)
  5. sushilkm (8)
  6. georgelorch (3)
  7. annashen (3)
  8. openstack (3)
  9. dougshelley66 (3)
  10. russellb (2)
  11. peterstac (1)
  12. nshah (1)
  13. iccha (1)


Generated by MeetBot 0.1.4.