#openstack-meeting-alt: trove

Meeting started by SlickNik at 17:57:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 17:59:10)

  1. Review: #131610 - Log operations - Need to address security concerns and a general review. (SlickNik, 18:00:39)
    1. https://review.openstack.org/#/c/131610 (amrith, 18:01:20)

  2. Failures in https://review.openstack.org/#/c/141081/, we need a new guest image for int-tests to pass. (SlickNik, 18:29:14)
    1. https://review.openstack.org/#/c/145546 (SlickNik, 18:31:04)

  3. Open Discussion (SlickNik, 18:34:19)
    1. ACTION: SlickNik to get an etherpad up for the mid-cycle agenda. (SlickNik, 18:36:27)


Meeting ended at 18:46:32 UTC (full logs).

Action items

  1. SlickNik to get an etherpad up for the mid-cycle agenda.


Action items, by person

  1. SlickNik
    1. SlickNik to get an etherpad up for the mid-cycle agenda.


People present (lines said)

  1. amrith (56)
  2. SlickNik (49)
  3. iccha (19)
  4. peterstac (8)
  5. sgotliv (5)
  6. dougshelley66 (5)
  7. vipul (4)
  8. vkmc (3)
  9. openstack (3)
  10. dloi (1)
  11. georgelorch (1)
  12. esmute (1)
  13. vgnbkr (1)
  14. amcrn (1)
  15. edmondk (1)


Generated by MeetBot 0.1.4.