18:01:46 <SlickNik> #startmeeting Trove
18:01:47 <openstack> Meeting started Wed Dec 10 18:01:46 2014 UTC and is due to finish in 60 minutes.  The chair is SlickNik. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:48 <Kiall> SlickNik: :)
18:01:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:01:52 <openstack> The meeting name has been set to 'trove'
18:01:55 <denis_makogon> o/
18:01:58 <grapex_> o/
18:01:59 <sgotliv> o/
18:02:04 <vgnbkr> o/
18:02:07 <schang> o/
18:02:17 <SlickNik> Giving folks a couple of mins to trickle in
18:02:34 <SlickNik> Agenda for today's meeting at:
18:02:36 <SlickNik> #link https://wiki.openstack.org/wiki/Meetings/TroveMeeting#Weekly_Trove_Team_Meeting
18:03:10 <SlickNik> Looks light — so will hopefully be quick.
18:03:41 <dougshelley66> o/
18:03:44 <SlickNik> Let's get started
18:03:45 <abramley> o/
18:03:49 <SlickNik> #topic Trove Kilo Mid-Cycle sprint update
18:04:04 <amrith> ./
18:04:05 <SlickNik> Just a quick update around logistics for the Mid-Cycle sprint
18:04:06 <amrith> ./
18:04:28 <SlickNik> I've updated the wiki page at https://wiki.openstack.org/wiki/Sprints/TroveKiloSprint with more info
18:04:39 <SlickNik> Added Location, and Hotel info.
18:04:44 <SlickNik> #link https://wiki.openstack.org/wiki/Sprints/TroveKiloSprint
18:05:22 <amrith> SlickNik, any word on a block rate for hotels?
18:06:07 <SlickNik> amrith: I called a couple of them, and they weren't willing to do it :(
18:06:19 <amrith> ok, no worries. thanks!
18:07:00 <denis_makogon> any luck with remote participation ?
18:07:33 <SlickNik> I've also set up an eventbrite page for registration at https://www.eventbrite.com/e/trove-mid-cycle-sprint-kilo-tickets-14892837879
18:07:37 <SlickNik> #link https://www.eventbrite.com/e/trove-mid-cycle-sprint-kilo-tickets-14892837879
18:08:30 <SlickNik> Please register for the sprint if you're going to be able to make it.
18:08:44 <SlickNik> That way we can have headcount.
18:08:52 <SlickNik> And more importantly tshirt sizes :)
18:09:25 <denis_makogon> can someone take S/M for me ?)
18:10:04 <SlickNik> #action Everyone coming to the mid-cycle sprint — please register  at https://www.eventbrite.com/e/trove-mid-cycle-sprint-kilo-tickets-14892837879
18:10:54 <SlickNik> denis_makogon: sure thing.
18:11:11 <esmute> SlickNik: even HP folks as well?
18:11:28 <SlickNik> esmute: Yes please. Everyone :)
18:11:35 <esmute> ok.
18:12:42 <peterstac> o/
18:13:11 <SlickNik> denis_makogon: Still working on figuring out the details for remote folks.
18:13:21 <SlickNik> Will update the wiki page when I have more info.
18:13:41 <denis_makogon> SlickNik, thanks, it's really great news for me!
18:14:18 <SlickNik> Any questions regarding this? I will send out an email on the ML for folks who were not able to make it to the IRC meeting.
18:14:30 <SlickNik> But that's pretty much all I had for an update.
18:14:52 <esmute> so how or who is deciding what the shirt is going to look like?
18:15:04 <dougshelley66> SlickNik - how are we going to determine the agenda?
18:15:31 <esmute> im asking because i want something that i can wear not just when i sleep
18:15:36 <amrith> let's have the t-shirt design be a spec in trove-specs
18:15:38 <amrith> we can review it
18:15:45 <danritchie> SlickNik, did you want to mention the Seattle computer museum visit for those interested?
18:15:49 <SlickNik> dougshelley66: I was thinking on etherpad — like we did for the design summit.
18:15:53 <amrith> maybe we can have alternative proposals for t-shirts
18:15:58 <SlickNik> danritchie: ++ oh yes.
18:16:32 <dougshelley66> esmute, clearly I shouldn't be involved in the t-shirt design :)
18:17:02 <SlickNik> danritchie is working on putting together a trip to the Seattle Computer Museum as one of the evening events.
18:17:04 <grapex_> I suggest hoodies
18:17:09 <denis_makogon> oh, t-shirt designing, nice!
18:17:21 <SlickNik> he's got some massive insider connections there from what I'm told. :)
18:17:23 <clarkb> that place is awesome
18:17:27 <grapex_> with the hood somehow looking like the top of a treassure chest
18:17:45 <amrith> While in seattle, I'd like to see the slowly sinking patriot square
18:17:55 <grapex_> and the t-shirt could then just have spanish doubloons on it
18:17:56 <amrith> and see how they're going to get to the tunnel digger.
18:18:23 <danritchie> We also need a head count of those interested in the museum
18:18:44 <SlickNik> I'll add it to the RSVP questions.
18:19:02 <SlickNik> And email the folks who've already RSVP'ed to ask them.
18:19:26 <esmute> it is a pretty cool place... you will see all kinds of computers from 3-4 decades ago and they are all in working condition
18:20:09 <SlickNik> danritchie: is this the website?
18:20:10 <SlickNik> http://www.livingcomputermuseum.org/
18:20:45 <danritchie> yes indeed
18:20:51 <SlickNik> #link http://www.livingcomputermuseum.org/
18:21:09 <amrith> nice!
18:21:20 <SlickNik> As for the TShirt design — that's still in progress. (submissions welcome)
18:22:36 <SlickNik> I'll get an etherpad going for schedule topic suggestions.
18:22:50 <SlickNik> And I'll make sure to leave some open "hacking" / work sessions.
18:23:06 <SlickNik> I think those were very fruitful last mid-cycle.
18:23:11 <denis_makogon> it'll be nice to know the priorities for topics
18:25:07 <SlickNik> denis_makogon: They'd be the same a trove priorities in Kilo — building out clusters + v2 replication.
18:25:30 <SlickNik> But folks can propose any topic, and others can put their name by it if it sounds interesting.
18:25:47 <SlickNik> Similar to the process we had for the design summit.
18:26:24 <SlickNik> That way it's fairly flexible in case some folks want to propose a new idea or spec.
18:27:12 <SlickNik> Okay, any other questions before we move on?
18:27:51 <SlickNik> .
18:27:57 <SlickNik> #topic Open Discussion
18:28:23 <amrith> yes
18:28:34 <SlickNik> amrith: go for it.
18:28:40 <amrith> thanks SlickNik ...
18:28:51 <amrith> I'd like to rebase all the oslo-incubator and decrepit modules changes
18:28:58 <amrith> and make them dependent on each other as a chain ...
18:29:05 <amrith> that will make the reviews and merges easier
18:29:10 <amrith> without having to rebase each time.
18:29:14 <amrith> Is that ok with reviewers.
18:30:42 <SlickNik> That's okay by me.
18:31:07 <amrith> thanks
18:31:22 <amrith> that's it for me.
18:32:22 <SlickNik> Anything else for open discussion?
18:32:39 <vipul> oh yes -- the Cue midcycle conveniently happens to be on the same dates
18:32:48 <vipul> so we can join your awesome parties ;D
18:32:58 <edmondk> perfect!
18:33:01 <SlickNik> vipul: Oh! Thank you for bringing that up.
18:33:16 <esmute> vipul: how about 2 parties ? ;)
18:33:28 <bartash> Good time of day. I'm Alex, just joined "Mirantis". Currently joined Trove project (familiarizing at the moment)
18:33:43 <amrith> What's Cue?
18:33:52 <SlickNik> bartash: Nice to meet you!
18:33:57 <vipul> amrith: that's cold
18:34:04 <amrith> welcome Alex
18:34:24 <bartash> Nice to meet you everyone:)
18:34:25 <amrith> well Vipul, I was wondering whether to ask "What's Cue" or ask "Who's Vipul". I picked the first ;)
18:34:35 <danritchie> welcome bartash!
18:34:52 <vipul> amrith: glad you still remember me :P
18:35:05 <amrith> ;)
18:35:27 <SlickNik> bartash: Let us know if you have any questions while coming up to speed. Will be happy to help.
18:35:49 <amrith> SlickNik, ... one more thing ...
18:36:02 <amrith> For those who are local (Seattle) and those flying in early for mid-cycle
18:36:27 <SlickNik> #action SlickNik to sync with vipul on cue attendee rsvps / count
18:36:31 <amrith> On Monday (February 2nd) there's an OpenStack Seattle Meetup.
18:36:58 <amrith> Would be good to go and have a nice showing of Trove folks there. Am working on that with the organizers.
18:37:05 <amrith> I will share details in upcoming weeks
18:37:20 <amrith> but for people planning travel, if you get there early, this may be of interest.
18:37:27 <amrith> <EOF>
18:37:53 <SlickNik> amrith: There's usually a decent contingent of HP folks (trove, or otherwise) at the Seattle OpenStack meetups.
18:38:19 <SlickNik> Sounds good.
18:38:20 <bartash> SlickNik: Well, I'll probably ask any questions next time, as I just started to work with Trove.
18:38:31 <amrith> SlickNik, the meetup was to be last week of Jan
18:38:40 <amrith> We worked with them and had them move it to first week of Feb
18:38:50 <amrith> so we could have a trove presence there ;)
18:38:51 <vipul> bartash: what timezone are you in?
18:38:56 <SlickNik> bartash: Ask away on #openstack-trove. THere's usually always someone there who can help out / answer.
18:39:10 <SlickNik> amrith: Nice
18:39:20 <bartash> vipul: GMT+2 (Kharkov, Ukraine)
18:39:45 <amrith> Maybe we can ask that guy (what's his name, Vipul) to talk about this new thing. Clue, is it?
18:39:45 <bartash> SlickNik: Ok, I got it.
18:39:46 <amrith> ;)
18:39:59 <vipul> sounds about right
18:40:13 <SlickNik> It was Mrs Peacock, in the billiard room with the rope.
18:40:34 <amrith> at this rate it is going to be Vipul with a vengence on my head ;)
18:40:51 <SlickNik> Okay, that's all I've got. Anything else for open discussion?
18:40:53 <vipul> looking forward to Feb ;)
18:41:14 <SlickNik> .
18:41:19 <SlickNik> #endmeeting