#openstack-meeting-alt: trove

Meeting started by SlickNik at 17:59:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:00:24)

  1. Discuss merge order for various OSLO related patches (SlickNik, 18:02:39)
    1. https://review.openstack.org/#/c/135398/2/trove/tests/api/replication.py,cm (amrith, 18:23:57)

  2. Discuss status of moving guest agent to its own repository patch set (SlickNik, 18:29:31)
  3. Open Discussion (SlickNik, 18:50:50)
    1. ACTION: Slicknik to follow up on hotels and block rates for mid-cycle. And update the wiki. (SlickNik, 19:00:13)


Meeting ended at 19:01:30 UTC (full logs).

Action items

  1. Slicknik to follow up on hotels and block rates for mid-cycle. And update the wiki.


Action items, by person

  1. SlickNik
    1. Slicknik to follow up on hotels and block rates for mid-cycle. And update the wiki.


People present (lines said)

  1. amrith (97)
  2. SlickNik (66)
  3. sgotliv_ (27)
  4. peterstac (9)
  5. esmute (7)
  6. dougshelley66 (7)
  7. schang (6)
  8. vkmc (3)
  9. vgnbkr (3)
  10. edmondk (3)
  11. openstack (3)
  12. abramley (1)
  13. nshah (1)
  14. danritchie (1)
  15. georgelorch (1)
  16. kanzaros (1)


Generated by MeetBot 0.1.4.