#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting#Meeting_Nov_19th (SlickNik, 18:02:01)

  1. oslo-incubator changes (SlickNik, 18:03:19)
  2. Better documentation for Image building (SlickNik, 18:06:50)
    1. http://docs.openstack.org/juno/install-guide/install/apt/content/trove-install.html (SlickNik, 18:11:13)

  3. Trove Mid Cycle Sprint in Seattle, WA (SlickNik, 18:18:36)
    1. http://doodle.com/veabvxtc84czm9ep (SlickNik, 18:22:50)
    2. http://doodle.com/ahrvmneuddzi92kn (SlickNik, 18:28:04)
    3. ACTION: SlickNik to follow up on dates for Mid-cycle (SlickNik, 18:31:49)

  4. Trove Cross Project Liasons (SlickNik, 18:33:28)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (SlickNik, 18:34:55)

  5. Open Discussion (SlickNik, 18:46:19)
    1. https://review.openstack.org/#/c/109824/ (amrith, 18:48:09)
    2. https://bugs.launchpad.net/trove/+bug/1380789 (SlickNik, 18:58:37)


Meeting ended at 19:13:14 UTC (full logs).

Action items

  1. SlickNik to follow up on dates for Mid-cycle


Action items, by person

  1. SlickNik
    1. SlickNik to follow up on dates for Mid-cycle


People present (lines said)

  1. amrith (108)
  2. SlickNik (86)
  3. grapex (29)
  4. Riddhi (18)
  5. sgotliv (6)
  6. esmute (4)
  7. peterstac (4)
  8. cp16net (4)
  9. dougshelley66 (4)
  10. openstack (3)
  11. schang (1)
  12. uvirtbot (1)
  13. georgelorch (1)


Generated by MeetBot 0.1.4.