#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:01:41 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:02:21)

  1. Trove design summit sessions (SlickNik, 18:03:24)
    1. https://etherpad.openstack.org/p/kilo-trove-summit-topics (SlickNik, 18:03:39)

  2. Bug Importance (SlickNik, 18:17:51)
    1. https://wiki.openstack.org/wiki/Bugs#Importance (SlickNik, 18:18:01)
    2. https://launchpad.net/~trove-bugs (denis_makogon, 18:22:36)
    3. ACTION: amcrn, amrith to initially clean up bug list (SlickNik, 18:33:37)
    4. ACTION: SlickNik to look into getting bugday going with a regular cadence (SlickNik, 18:34:01)

  3. Enable H301 (SlickNik, 18:35:05)
    1. http://docs.openstack.org/developer/hacking/ (iccha1, 18:36:57)
    2. VOTE: Voted on "Enable H301?" Results are, Yes: 3, Indifferent: 1, No: 9 (SlickNik, 18:46:46)

  4. Open Discussion (SlickNik, 18:48:37)


Meeting ended at 19:00:57 UTC (full logs).

Action items

  1. amcrn, amrith to initially clean up bug list
  2. SlickNik to look into getting bugday going with a regular cadence


Action items, by person

  1. amcrn
    1. amcrn, amrith to initially clean up bug list
  2. amrith
    1. amcrn, amrith to initially clean up bug list
  3. SlickNik
    1. SlickNik to look into getting bugday going with a regular cadence


People present (lines said)

  1. SlickNik (70)
  2. amrith (36)
  3. AJaeger_ (35)
  4. robertmyers (25)
  5. cp16net (21)
  6. amcrn (17)
  7. denis_makogon (15)
  8. schang (12)
  9. iccha1 (11)
  10. openstack (9)
  11. grapex_ (8)
  12. vgnbkr (5)
  13. dougshelley66 (3)
  14. johnma (3)
  15. kevinconway (3)
  16. SushilKM_ (2)
  17. georgelorch (1)
  18. tomblank (1)
  19. atomic77 (1)


Generated by MeetBot 0.1.4.