#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:00:50 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (SlickNik, 18:01:57)

  1. Action Items (SlickNik, 18:03:55)
  2. Integration-tests update (SlickNik, 18:04:23)
    1. http://tarballs.openstack.org/trove/images/ubuntu_mysql.qcow2/ (cp16net, 18:09:25)
    2. https://review.openstack.org/#/c/102455/ (SlickNik, 18:11:56)
    3. ACTION: SlickNik to update the dev-docs with build / test process updates. (SlickNik, 18:23:10)

  3. Vertica Datastore patch review (SlickNik, 18:26:14)
  4. Open DIscussion (SlickNik, 18:55:14)
    1. https://bugs.launchpad.net/trove/+bug/1324206 (amrith, 18:57:37)


Meeting ended at 19:00:12 UTC (full logs).

Action items

  1. SlickNik to update the dev-docs with build / test process updates.


Action items, by person

  1. SlickNik
    1. SlickNik to update the dev-docs with build / test process updates.


People present (lines said)

  1. SlickNik (77)
  2. grapex (38)
  3. amrith (29)
  4. SnowDust (21)
  5. cp16net (11)
  6. kevinconway (7)
  7. iccha1 (3)
  8. peterstac (3)
  9. openstack (3)
  10. glucas (1)
  11. schang (1)
  12. robe5515 (1)
  13. abramley (1)
  14. vgnbkr (1)
  15. tvoran (1)
  16. pdmars (1)
  17. uvirtbot (1)
  18. dougshelley66 (1)


Generated by MeetBot 0.1.4.