#openstack-meeting-alt: trove

Meeting started by SlickNik at 18:01:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting#Agenda_for_May_21 (SlickNik, 18:02:46)

  1. Informational PSA on Openstack Logging Standards (SlickNik, 18:03:26)
    1. http://media0.giphy.com/media/Zjh1dptLNm5Qk/200_s.gif (cp16net, 18:03:47)
    2. https://wiki.openstack.org/wiki/LoggingStandards (cp16net, 18:03:57)
    3. ACTION: make a bug to audit logging levels throughout trove code code with deployers (cp16net, 18:07:41)
    4. ACTION: cp16net make a bug to audit logging levels throughout trove code code with input from deployers (SlickNik, 18:09:29)

  2. Follow up on ATL discussion on Code Reviews (SlickNik, 18:12:43)
    1. https://etherpad.openstack.org/p/trove-review-juno (SlickNik, 18:12:58)
    2. bit.do/trove-reviews (denis_makogon, 18:14:00)
    3. http://bit.do/all-trove-reviews (SlickNik, 18:15:26)
    4. https://wiki.openstack.org/wiki/GerritJenkinsGit#Reviewing_a_Change (SlickNik, 18:25:05)

  3. Open Discussion (SlickNik, 18:31:29)
  4. Clustering python-troveclient Interface (SlickNik, 18:32:30)
    1. https://gist.github.com/amcrn/c4ae2210e9d9864c21fd (amcrn, 18:33:12)
    2. http://docs.openstack.org/trunk/openstack-ops/content/attach_block_storage.html (vipul, 18:35:14)

  5. Open Discussion (SlickNik, 18:40:41)
    1. https://trove-midcycle-meetup-2014.eventbrite.com (amrith, 18:41:22)


Meeting ended at 18:57:53 UTC (full logs).

Action items

  1. make a bug to audit logging levels throughout trove code code with deployers
  2. cp16net make a bug to audit logging levels throughout trove code code with input from deployers


Action items, by person

  1. cp16net
    1. cp16net make a bug to audit logging levels throughout trove code code with input from deployers


People present (lines said)

  1. SlickNik (68)
  2. denis_makogon (57)
  3. cp16net (48)
  4. grapex (38)
  5. vipul (36)
  6. amcrn (31)
  7. hub_cap (25)
  8. amrith (17)
  9. kevinconway (15)
  10. iccha1 (13)
  11. imsplitbit (12)
  12. SnowDust (8)
  13. esmute (6)
  14. peterstac (5)
  15. mat-lowery (5)
  16. dougshelley66 (4)
  17. openstack (3)
  18. robertmyers (3)
  19. yogeshmehra (3)
  20. mattgriffin (2)
  21. amytron (1)
  22. esp (1)
  23. pdmars (1)
  24. glucas (1)
  25. vgnbkr (1)
  26. peoplemerge (1)
  27. Barker (1)


Generated by MeetBot 0.1.4.