#openstack-meeting-alt: trove

Meeting started by hub_cap at 18:02:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 18:03:04)

  1. guest agent upgrades (hub_cap, 18:03:26)
    1. https://wiki.openstack.org/w/index.php?title=Trove-Guest-Agent-Upgrades (esp, 18:04:35)
    2. https://blueprints.launchpad.net/trove/+spec/upgrade-guestagent (esp, 18:09:31)

  2. replication/clustering update (hub_cap, 18:17:57)
  3. tempest update (hub_cap, 18:30:44)
    1. https://review.openstack.org/#/c/69501/ (SlickNik, 18:31:44)

  4. open discussion (hub_cap, 18:34:00)
    1. ACTION: File a BP for adding datastore type/version to backup model (denis_makogon, 18:49:04)
    2. https://wiki.openstack.org/wiki/TroveBlueprint (SlickNik, 18:57:40)
    3. https://blueprints.launchpad.net/trove/+spec/dbinstance-log (denis_makogon, 19:01:33)
    4. https://blueprints.launchpad.net/trove/+spec/mysql-point-in-time-recovery (denis_makogon, 19:01:39)
    5. https://wiki.openstack.org/wiki/TroveDBInstanceLogOperation (denis_makogon, 19:01:47)


Meeting ended at 19:01:54 UTC (full logs).

Action items

  1. File a BP for adding datastore type/version to backup model


People present (lines said)

  1. hub_cap (107)
  2. SlickNik (42)
  3. denis_makogon (41)
  4. grapex (29)
  5. vipul (26)
  6. esp (21)
  7. imsplitbit (17)
  8. cp16net (17)
  9. juice (14)
  10. demorris (13)
  11. amcrn (13)
  12. robertmyers (12)
  13. kevinconway (11)
  14. SnowDust (7)
  15. doug_shelley66 (6)
  16. amytron (5)
  17. openstack (3)
  18. pdmars (1)
  19. kanzaros (1)
  20. glucas (1)
  21. cweid (1)
  22. kevinbenton (1)
  23. abramley (1)
  24. Barker (1)
  25. esmute (1)


Generated by MeetBot 0.1.4.