18:01:55 <hub_cap> #startmeeting trove
18:01:55 <openstack> Meeting started Wed Feb  5 18:01:55 2014 UTC and is due to finish in 60 minutes.  The chair is hub_cap. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:56 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:01:59 <hub_cap> hiall
18:01:59 <openstack> The meeting name has been set to 'trove'
18:02:01 <denis_makogon> o/
18:02:09 <abramley> hi
18:02:20 <datsun180b> oh boy
18:02:26 <grapex> o/
18:02:27 <hub_cap> #link https://wiki.openstack.org/wiki/Meetings/TroveMeeting
18:02:33 <cp16net> hi all
18:02:34 <kevinconway> o/
18:02:34 <pdmars> o/
18:02:35 <SlickNik> hello
18:03:08 <denis_makogon> maybe we should start with updates from last meeting ?
18:03:19 <vgnbkr_1> o/
18:03:22 <doug_shelley66> o/
18:03:30 <hub_cap> denis_makogon: ?
18:03:37 <denis_makogon> tempest stuff
18:03:45 <esmute> o/
18:03:49 <hub_cap> denis_makogon: if u want to talk about something
18:03:52 <hub_cap> put it on the agenda
18:04:00 <denis_makogon> ok
18:04:01 <hub_cap> #topic tempest
18:04:09 <hub_cap> SlickNik: denis_makogon would like to know whats up w/ this
18:04:34 <denis_makogon> SlickNik, any news about image elements ?
18:05:28 <SlickNik> denis_makogon: nope, still WIP.
18:05:35 <juice> o/
18:05:36 <denis_makogon> oh, ok
18:05:41 <SlickNik> I'm waiting for reviews on this https://review.openstack.org/#/c/69501/
18:06:03 <hub_cap> awesome SlickNik
18:06:14 <hub_cap> im glad u didnt add /xml/ tests :)
18:06:20 <SlickNik> denis_makogon: have you started writing other tempest tests that are not dependent on image-elements?
18:06:33 <SlickNik> hub_cap: I'm not going to :)
18:06:51 <denis_makogon> SlickNik, i'm still learing tempest
18:06:56 <jimbobhickville> I'm sure glad i spent that week figuring out how to make XML work with scheduled tasks :P
18:07:05 <cp16net> lol
18:07:08 <denis_makogon> lets talk about it later
18:07:09 <SlickNik> If so, please update: https://etherpad.openstack.org/p/trove-tempest-items
18:07:33 <hub_cap> jimbobhickville: :)
18:07:39 <hub_cap> so moving on?
18:07:41 <datsun180b> i'm glad i spent that time working on the file suffix fix
18:07:44 <denis_makogon> yes
18:07:47 <SlickNik> I'm gonna ask around #openstack-qa this week to get that patch reviewed.
18:07:52 <hub_cap> lol datsun180b
18:07:58 <hub_cap> #topic i3 status
18:08:02 <SlickNik> Yup, not much else to report on that.
18:08:15 <hub_cap> #link https://launchpad.net/trove/+milestone/icehouse-3
18:08:31 <hub_cap> so we have a few not started and a few unknown states
18:08:46 <hub_cap> if u own one of these plz fix teh state of it, if its being worked on
18:08:55 <datsun180b> undefined eh
18:08:56 <hub_cap> if its not being worked on yet, talk to me, even if youve talked to me already
18:09:09 <datsun180b> well the one i own is in review presently
18:09:17 <hub_cap> datsun180b: privately :)
18:09:29 <hub_cap> i wont change it right now cuz ill stop payin attn
18:10:13 <hub_cap> ok so, if is not in i3, its not going to be reviewed or merged till after the mid cycle sprint
18:10:55 <hub_cap> if i -2 you (or another core member fdoes) plz talk to us about it
18:10:59 <hub_cap> if u feel it needs to be in i3
18:11:07 <hub_cap> otehrwise we will remove -2's after i3 is cut
18:11:23 <kevinconway> hub_cap: any way to keep reviews alive until then?
18:11:33 <hub_cap> kevinconway: yup, click the button every 2 wks :/
18:11:44 <kevinconway> -_-
18:11:48 <hub_cap> yea it sux
18:12:18 <SlickNik> yeah, I know. :/
18:12:20 <hub_cap> ok any q's about it?
18:12:37 <cp16net> sounds good
18:12:43 <cp16net> got some work ahead
18:13:01 <hub_cap> ok movin on
18:13:06 <hub_cap> #topic mid cycle sprint
18:13:12 <hub_cap> so weve got some great progress on this
18:13:20 <denis_makogon> yes
18:13:32 <hub_cap> #link https://wiki.openstack.org/wiki/Trove/IcehouseCycleMeetup
18:13:37 <amytron> done
18:13:39 <datsun180b> apparently it's impossible to get a flight from ABIA to ABIA
18:13:47 <hub_cap> if u look under event details, ther eis a schedule now
18:13:53 <hub_cap> amy has finished the meetup
18:13:55 <datsun180b> all you get are weird looks from the ticket agents
18:13:59 <amytron> haha my bad
18:14:02 <amytron> wrong window
18:14:38 <SlickNik> lol @ datsun180b
18:14:46 <SlickNik> You need 2 round trip tickets :P
18:14:50 <vgnbkr_1> datsun180b: slip a redcap $2[
18:15:04 <hub_cap> and we have some events that are being put on too, sponsored by parelastic, hp and rackspace
18:15:04 <vgnbkr_1> datsun180b: slip a redcap $20 - I'm sure he'd be happy to cart you around the airport.
18:15:27 <datsun180b> "Where you goin?" "Here"
18:15:30 <amytron> hey all - if you're a registered trove meetup participant, pls respond to hub_cap with your size by 21:00 UTC
18:15:34 <amytron> t-shirt size
18:15:36 <hub_cap> ^ ^ ^
18:15:46 <hub_cap> ill be coming for u if i dont have your info
18:15:53 <hub_cap> so for our remoters, we need to come up w a solution
18:15:54 <amytron> otherwise, you're getting a large by default
18:16:00 <jimbobhickville> how many peeps we expectin?
18:16:02 <hub_cap> i think maybe a google hangout w/ someone monitoring irc could ork
18:16:08 <hub_cap> jimbobhickville: its close to 30 now
18:16:18 <jimbobhickville> nice
18:16:22 <hub_cap> in a room that fits 20~25 "comfortably"
18:16:27 <hub_cap> so, be prepared to stand
18:16:28 <denis_makogon> hub_cap, hangout would be perfect
18:16:38 <mattgriffin1> +1
18:16:57 <hub_cap> denis_makogon: k. ill be sure to set it up
18:17:02 <hub_cap> mattgriffin: ^ ^
18:17:09 <denis_makogon> thanks, a lot
18:17:10 <hub_cap> ill send the info to the ML
18:17:18 <mattgriffin> hub_cap: thanks!
18:17:28 <hub_cap> #action hub_cap to set up hangouts for the trove meetup
18:17:31 <jmontemayor> http://static2.businessinsider.com/image/5034f4cf69beddb425000017/a-robotics-startup-is-putting-an-ipad-on-a-segway-like-roller-and-selling-it-for-2499.jpg
18:17:49 <grapex> jmontemayor: Good idea
18:18:48 <hub_cap> id also like to put together a keysigning party
18:18:53 <hub_cap> which ive never done before
18:18:59 <hub_cap> so it might be a bit shaky
18:19:05 <cp16net> yeah that sounds fun
18:19:18 <SlickNik> hub_cap: I can help put that together.
18:19:20 <vipul> o/
18:19:53 <hub_cap> SlickNik: ok perfect
18:20:04 <SlickNik> Let me get a wiki page going for it.
18:20:13 <hub_cap> SlickNik: k, i already have a good bit of info
18:20:37 <juice> I know all about gpg keysigning
18:20:39 <juice> :)
18:20:54 <vipul> i know all about parties
18:21:02 <SlickNik> lol vipul
18:21:07 <juice> it's rather trivial process assuming everyone can identify their key and you trust them
18:21:22 <juice> I think we can skip the part of the process where you show them your state/gov ID :)
18:21:22 <SlickNik> you don't really do the keysigning at the party.
18:21:42 <SlickNik> All you do is verify their identity, and ensure that you have the right key for them.
18:21:53 <SlickNik> Once that's done, you can sign it at your leisure.
18:21:55 <hub_cap> NO SIGNING AT THE PARTY!
18:21:59 <hub_cap> NO LAPTOPS!
18:22:08 <juice> awwwww
18:22:11 <juice> boo
18:22:18 <hub_cap> SlickNik: and i will put together some info
18:22:28 <juice> what if it is to setup a LAN party to play league of legends :)
18:22:29 <hub_cap> and send everyone emails aobut what to do for prep
18:22:31 <kevinconway> i've got six or seven keys i need signed at the meet up.
18:22:40 <hub_cap> kevinconway: then u suck at pgp
18:22:41 <cp16net> no laptops at the meetup?
18:22:41 <kevinconway> i'll be in the back
18:22:50 <hub_cap> cp16net: fail...
18:22:53 <cp16net> lol
18:22:57 <jimbobhickville> just at the key party cp16net
18:22:59 <hub_cap> ok lets move on :)
18:23:09 <grapex> kevinconway: I get this sinking feeling we'll later have to testify against you for some form of tax evasion...
18:23:26 <hub_cap> #topic extensions management
18:23:32 <denis_makogon> #link https://docs.google.com/document/d/1vsrndOmtCwO2Cb7_6JCE6XZd1kyjWVGCBsjXeT0WOuM/edit?usp=sharing
18:23:38 <hub_cap> denis_makogon: do u not remember that we had a HUGE discussion on this already?
18:23:41 <denis_makogon> i've sent the ML
18:23:42 <hub_cap> and came to conclusions?
18:23:47 <hub_cap> you participated
18:23:57 <hub_cap> cweid was the owner and we talked abou twhat we would do
18:24:04 <denis_makogon> i remember, we came into capabilities
18:24:06 <hub_cap> did u encorporate that discussion into your thoughts?
18:24:16 <jimbobhickville> man, hub_cap, expecting people to remember things?  what's up with that?
18:24:17 <hub_cap> right and now kaleb is working on capabilities
18:24:22 <hub_cap> jimbobhickville: lol
18:24:25 <grapex> I have a comment about item #3- "each method should raise NotImplemented exception"
18:24:35 <hub_cap> kalebpomeroy: thas kaleb
18:24:50 <grapex> I think we shouldn't bother raising that. If the method isn't there, it won't be callable and will fail either way
18:24:58 <denis_makogon> yes, i researched over capabilities and found out that trove hasn't got enough flexibility to allows such things
18:25:15 <jimbobhickville> I concur with grapex, the lack of the method existing should be enough of an exception
18:25:36 <hub_cap> denis_makogon: did u talk to kalebpomeroy who is working on it?
18:25:42 <hub_cap> because capabilities doesnt exist yet really denis_makogon
18:25:45 <hub_cap> and its just a blueprint
18:25:51 <hub_cap> this seems to duplicate that in a way
18:26:04 <hub_cap> users is a capability of trove, so is volumes
18:26:22 <hub_cap> so is root.. etc...
18:26:27 <denis_makogon> no, because i didn't knew that he's on that, and there were no ML's about trove and its capabilities
18:27:03 <hub_cap> ya we have been discussing it at rax, hes brought it up in the channel
18:27:18 <kalebpomeroy> https://wiki.openstack.org/wiki/Trove/trove-capabilities
18:27:19 <hub_cap> so lets see how those can work together, can u work w/ kalebpomeroy denis_makogon ?
18:27:27 <hub_cap> maybe there is overlap between these
18:27:35 <denis_makogon> i suppose, channel discussions is not enough, thought
18:27:40 <hub_cap> kalebpomeroy: is there a blueprint too?
18:27:44 <hub_cap> denis_makogon: definitely
18:27:46 <denis_makogon> hub_cap, yes, i will
18:27:53 <kalebpomeroy> https://blueprints.launchpad.net/trove/+spec/capabilities
18:28:07 <hub_cap> this was a mistake on my end, i told him to hold off cuz we were going to discuss in the trove mid cycle sprint denis_makogon
18:28:10 <denis_makogon> kalebpomeroy, lets talk about that after meeting
18:28:19 <hub_cap> kalebpomeroy: was going to send a ML
18:28:24 <kalebpomeroy> denis_makogon: K
18:29:02 <denis_makogon> hub_cap, i raised this question because amcrn wrote me several times at mongo and cassandra reviews
18:29:11 <denis_makogon> so i decided to go it asap
18:29:30 <hub_cap> denis_makogon: its fine
18:29:34 <hub_cap> we can solve it together
18:29:45 <denis_makogon> since redis passed through, i decided to do that asap
18:30:11 <hub_cap> ok so anythign else to add to this?
18:30:16 <denis_makogon> no
18:30:20 <hub_cap> yall gonna chat about it after, cool
18:30:35 <denis_makogon> maybe we need ML about capabilities before meet-up
18:31:01 <hub_cap> #topic security groups
18:31:07 <denis_makogon> #link https://docs.google.com/document/d/12zy7KYzB3e8fHjHlflU-JevN_rbkOgei4ZjGusgq1bQ/edit?usp=sharing
18:31:48 <denis_makogon> if there are no objections about oslo groups per datastore and about single ports and port ranges
18:32:11 <denis_makogon> are there any suggestions for this topic ?
18:32:19 <hub_cap> denis_makogon: did u and I and amcrn talk about this a while ago?
18:32:21 <hub_cap> and agree on this?
18:32:30 <denis_makogon> yes
18:32:35 <hub_cap> im pretty sure we wantd to do nested groups, but we couldnt
18:32:42 <hub_cap> that still doenst exist in oslo rigth?
18:32:44 <hub_cap> *right?
18:32:51 <denis_makogon> yes
18:32:59 <denis_makogon> only stand alone groups
18:33:28 <hub_cap> perfect
18:33:33 <hub_cap> then i re-approve this denis_makogon  :)
18:33:45 <hub_cap> #topic backup-restore encryption
18:33:46 <denis_makogon> so, after some research over oslo and other possible ways, i found out that given implementation is more than enough
18:33:52 <SlickNik> This looks more reasonable, with the ranges.
18:33:56 <hub_cap> yea
18:34:00 <hub_cap> its great work
18:34:01 <denis_makogon> #link https://docs.google.com/document/d/1cp-S_KiJjEEo_ZIgWA8lK1pLd5aWITOnnwUGEQU3yME/edit?usp=sharing
18:34:55 <denis_makogon> i'd not suggest to perform integration with BBQ, until it's not integrated into DevStack fully
18:35:12 <denis_makogon> solum followed that way and they stacked
18:35:32 <hub_cap> denis_makogon: BBQ?
18:35:38 <cp16net> lol bbq
18:35:39 <grapex> That sounds delicious
18:35:40 <denis_makogon> hub_cap, Barbican
18:35:41 <hub_cap> is that barbican?
18:35:42 <hub_cap> hahahhah
18:35:46 <cp16net> i made some this past weekend
18:35:48 <SlickNik> Barbican
18:35:51 <grapex> Is Barbican's nickname really BBQ? Because if so that is awesome.
18:36:15 <denis_makogon> Barbican is long enough to write its name fully
18:36:25 <denis_makogon> BBQ is enough
18:36:32 <hub_cap> barbican is requesting incubation
18:36:35 <denis_makogon> or Barby cannon
18:36:46 <hub_cap> barbie ;)
18:36:48 <esp> I'm getting hungry
18:36:52 <denis_makogon> lol
18:36:53 <SlickNik> Where did the Q come from? Shouldn't it be BBC? :P
18:37:07 <jimbobhickville> Barbie is a registered trademark, it will never get incubated
18:37:13 <kevinconway> BBC, code name Dr. Who?
18:37:13 <denis_makogon> i suggest to make driver driven strategy
18:37:14 <hub_cap> hehe lets get off the name
18:37:23 <hub_cap> denis_makogon: sure, just like dns
18:37:27 <denis_makogon> yes
18:37:35 <denis_makogon> so, what do you think about KDF ?
18:37:36 <hub_cap> but im not sure i see a need to do it locally
18:38:02 <denis_makogon> i researched about that almost month
18:38:19 <hub_cap> denis_makogon: sure i mean thats good for encryption
18:38:20 <SlickNik> denis_makogon: KDF sounds good, what's the actual value you plan to use for derivation, though?
18:38:21 <hub_cap> fwiw
18:38:29 <hub_cap> #link http://en.wikipedia.org/wiki/Key_derivation_function
18:38:33 <hub_cap> but id rather u impl barbican first
18:38:40 <hub_cap> i dont know if i want that encrytion _in_ our codebase
18:38:44 <hub_cap> if we can use bbq
18:39:01 <SlickNik> hub_cap: I definitely don't. I'd rather it be in barbican / oslo
18:39:03 <denis_makogon> hub_cap, since all up for driver-driven stuff than we can do that in parallel
18:39:08 <hub_cap> no
18:39:12 <hub_cap> not if we never need it locally
18:39:32 <hub_cap> we will remove the rsdns driver once we use designate here
18:39:38 <denis_makogon> BBQ is only requested, RFC already released and implemented
18:39:57 <hub_cap> denis_makogon: we dont need that extra code here
18:40:03 <hub_cap> if the ONLY reason is that its not incubated
18:40:08 <denis_makogon> contrib
18:40:12 <hub_cap> then thats not a good enough reason to write our own code
18:40:28 <hub_cap> u can put it in another repo if u want but i dont see a need for it in trove if we have a whole key mgmt system being built
18:40:35 <hub_cap> anyone agree from core?
18:40:38 <hub_cap> SlickNik: vipul grapex ?
18:40:42 <denis_makogon> OS cryptography implemented in oslo.crypt
18:40:52 <hub_cap> if u want to push it there, feel free denis_makogon
18:40:56 <denis_makogon> BBQ is far away from production ready PKI
18:40:59 <SlickNik> +1 I'd rather not have to deal with a whole crypto codebase in trove.
18:41:01 <grapex> hub_cap: I agree
18:41:09 <hub_cap> and the code we write will be production ready?
18:41:09 <imsplitbit> +1 hub_cap
18:41:12 <denis_makogon> SlickNik, oslo ?
18:41:27 <denis_makogon> what about pushing it in oslo ?
18:41:29 <hub_cap> u can guarantee that the code u write will be better than a whole proejct devoted to pki encryption?
18:41:34 <denis_makogon> and we can reuse it from there
18:41:47 <juice> that sounds like a smart approach
18:42:18 <denis_makogon> PKI allows to do more than i proposed
18:42:43 <denis_makogon> but i'm guarantee that BBQ will give us what we really need
18:42:50 <SlickNik> I can be convinced to use PKI from oslo if Barbican's not making much traction.
18:42:58 <datsun180b> ^^
18:43:03 <denis_makogon> lets start with oslo
18:43:14 <hub_cap> denis_makogon: feel free to write code in oslo
18:43:21 <hub_cap> and make a barbican driver for us
18:43:23 <denis_makogon> i'm sure what oslo-inc will release oslo.crypto
18:43:24 <SlickNik> But frankly we should align with what OpenStack is doing with PKI as a whole.
18:43:32 <hub_cap> SlickNik: ++
18:43:42 <hub_cap> id much rather make it only bbq
18:43:51 <hub_cap> rather than support a legacy thing for the next year or more
18:43:53 <grapex> Or maybe BYOB
18:43:56 <kevinconway> i want lunch suddenly
18:43:59 <hub_cap> that _isint_ what the rest of openstack is now using
18:44:15 <hub_cap> kevinconway: can u type and eat at the same time?
18:44:22 <denis_makogon> plugging system
18:44:30 <jimbobhickville> don't you have 3 arms kevinconway?
18:44:35 <denis_makogon> we now have contrib dir
18:44:56 <cp16net> i'd rather not clutter contrib
18:45:14 <hub_cap> denis_makogon: we can chat about it once u get your code into oslo
18:45:15 <hub_cap> but it wont go into trove first
18:45:15 <hub_cap> for now, if u want, u can integrate bbq into trove
18:45:15 <hub_cap> and thats going to be in juno too
18:45:15 <hub_cap> so its likely itll be incubated in juno too
18:45:21 <hub_cap> denis_makogon: not in contrib
18:45:22 <hub_cap> in oslo
18:45:25 <hub_cap> like u said
18:45:26 <denis_makogon> ok, i'll do that
18:46:10 <denis_makogon> but still i'm not the fun of half-integrated projects
18:46:26 <hub_cap> that is the point of openstack
18:46:30 <hub_cap> integration w/ other projects
18:46:36 <hub_cap> we are on the bleeding edge of these projects
18:46:38 <hub_cap> and can help them
18:46:42 <hub_cap> like other porjects helped us
18:46:47 <hub_cap> its our responsibilty to do this
18:46:49 <denis_makogon> if someone read BBQ's docs - it has lots of security issues in design
18:46:51 <hub_cap> period
18:46:57 <hub_cap> then make it better denis_makogon
18:47:00 <hub_cap> dont rewrite it
18:47:01 <hub_cap> in trove
18:47:02 <hub_cap> period
18:47:09 <SlickNik> denis_makogon: Then we should bring it up and help fix them.
18:47:12 <hub_cap> this is the community of together not silos
18:47:26 <denis_makogon> #action implement KDF to oslo
18:47:32 <hub_cap> lets move on
18:47:38 <juice> good speech hub_cap
18:47:45 <hub_cap> thx juice :)
18:48:14 <denis_makogon> what's next ?
18:48:26 <hub_cap> #topic open discssion
18:48:33 <hub_cap> so lets realize we have stuff in i3
18:48:42 <datsun180b> you got to add a handle to #actions, ie #action barney steal fred's pebbles
18:48:43 <hub_cap> and everything we hav ein i3 shoul be merged
18:48:49 <hub_cap> lol datsun180b
18:49:33 <denis_makogon> guys patches about DB logs audit hanging almost 2 month without reviewers
18:50:12 <grapex> hub_cap is lagging
18:50:13 <cp16net> hub_cap: is lagging
18:50:22 <kevinconway> is hub_cap lagging?
18:50:29 <cp16net> la
18:50:30 <juice> what's that one about denis_makogon?
18:50:32 <cp16net> g
18:50:38 <juice> briefly..
18:50:41 <denis_makogon> juice, pulling database logs
18:50:47 <denis_makogon> from image
18:50:48 <juice> from guest?
18:50:53 <denis_makogon> yes
18:50:59 <denis_makogon> for audit
18:51:12 <hub_cap> even if we havent looked at the review yet its low on the prio (or newer than the older ones)
18:51:12 <hub_cap> so i apoligise for not seeing all reviews yet, as does the rest of core
18:51:12 <hub_cap> wow
18:51:12 <hub_cap> i lagged out so bad
18:51:15 <denis_makogon> i've sent ML about that
18:51:19 <hub_cap> wowow
18:51:36 <hub_cap> denis_makogon: we will look at your code
18:51:37 <hub_cap> its in i3
18:51:40 <hub_cap> it will be merged in i3
18:51:48 <denis_makogon> ok, thanks
18:51:54 <hub_cap> everything in i3 will be merged before i3
18:51:57 <hub_cap> or backported into i3
18:51:58 <hub_cap> period
18:52:07 <cp16net> hub_cap: you like period?
18:52:12 <hub_cap> yup
18:52:14 <hub_cap> today i do
18:52:21 <demorris> so absolute
18:52:21 <cp16net> bam
18:52:28 <SlickNik> Also, it looks like it's been failing unit tests, which makes me de-prioritize it as still WIP.
18:52:59 <hub_cap> ++ SlickNik
18:53:07 <hub_cap> but the problem is that sometimes we have dependent reviews
18:53:11 <hub_cap> on projects
18:53:51 <SlickNik> Yeah, we need to figure that one out.
18:54:12 <cp16net> yeah maybe some og my magic i've worked on will help with that
18:54:12 <hub_cap> yup i end up runing them manually
18:54:27 <SlickNik> Maybe for now leave a note in the review saying that it is dependent on another review?
18:54:28 <hub_cap> cp16net: huuuuuuh?
18:54:38 <hub_cap> yes everyone does that SlickNik
18:54:44 <hub_cap> if its not in the review, then i assume it shoudl work
18:54:49 <cp16net> hub_cap: i've made some tricks
18:54:53 <hub_cap> but i do have to look at all the comments from the review-ee
18:54:56 <cp16net> need to test it out some more
18:55:46 <hub_cap> so we have 5 min left
18:56:06 <SlickNik> cp16net: Let me know if you find some magic to deal with it. Let's try and automate it.
18:56:14 <hub_cap> anything else to chat about?
18:56:28 <denis_makogon> T-shirts topic ?))
18:56:30 <juice> strings of statuses was something mentioned yesterday
18:56:34 <cp16net> SlickNik: yeah we can talk about it at the meetup more
18:56:35 <hub_cap> denis_makogon: amy mentioned it
18:56:37 <hub_cap> already
18:56:51 <denis_makogon> then nothing else
18:56:53 <juice> pushing the status management into respective classes rather than strung throughout the code
18:57:05 <hub_cap> denis_makogon: someone can say something still
18:57:17 <hub_cap> open discussion doesnt need to be listed for someone to bring it up :)
18:57:29 <denis_makogon> yes
18:57:31 <hub_cap> but if no one else has anything
18:57:43 <juice> I don't think there is much to say about it other than there are opportunities to make improvements there
18:57:44 <SlickNik> I'm good.
18:57:50 <juice> and we can do so incrementtally
18:58:02 <juice> ok I am off to the rally
18:58:10 <hub_cap> #endmeeting