#openstack-meeting-alt: trove

Meeting started by hub_cap at 18:01:39 UTC (full logs).

Meeting summary

  1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 18:02:53)
  2. introduce parelastic (hub_cap, 18:05:11)
    1. www.parelastic.com (hub_cap, 18:05:13)

  3. mid cycle meetup (hub_cap, 18:20:59)
    1. https://wiki.openstack.org/wiki/Trove/IcehouseCycleMeetup (hub_cap, 18:21:07)
    2. https://etherpad.openstack.org/p/TroveMidCycleMeetup (hub_cap, 18:22:45)
    3. http://www.hizook.com/files/users/3/Texai_Robot_BigBangTheory_6.jpg (imsplitbit, 18:24:21)
    4. https://troveicehousemeetup.eventbrite.com/ (hub_cap, 18:26:09)
    5. https://troveicehousemeetup.eventbrite.com/ (hub_cap, 18:26:13)

  4. too many open reviews (hub_cap, 18:32:14)
    1. http://www.russellbryant.net/openstack-stats/trove-openreviews.html (cp16net, 18:32:40)
    2. https://review.openstack.org/#/mine/important/ (cp16net, 18:32:55)

  5. tempest integration (hub_cap, 18:42:19)
    1. https://review.openstack.org/#/c/65065/ (hub_cap, 18:44:35)
    2. https://review.openstack.org/#/c/64913/ (hub_cap, 18:44:35)
    3. https://review.openstack.org/#/c/65040/ (hub_cap, 18:44:35)
    4. https://review.openstack.org/#/c/65065/ (SlickNik, 18:44:36)

  6. open discussion (hub_cap, 18:53:32)
    1. ACTION: SlickNik to organize some time to meet up and talk about who's working on what for the tempest tests. (SlickNik, 18:53:54)


Meeting ended at 19:00:05 UTC (full logs).

Action items

  1. SlickNik to organize some time to meet up and talk about who's working on what for the tempest tests.


Action items, by person

  1. SlickNik
    1. SlickNik to organize some time to meet up and talk about who's working on what for the tempest tests.


People present (lines said)

  1. hub_cap (107)
  2. imsplitbit (42)
  3. denis_makogon (41)
  4. SlickNik (28)
  5. doug_shelley66 (25)
  6. vipul (16)
  7. cp16net (14)
  8. datsun180b (11)
  9. cweid (11)
  10. esmute (10)
  11. jimbobhickville (9)
  12. amcrn (7)
  13. kevinconway (6)
  14. amytron (5)
  15. robertmyers (4)
  16. openstack (3)
  17. amrith (3)
  18. seanGossard (2)
  19. pdmars (2)
  20. esp (2)
  21. kanzaros (1)
  22. glucas (1)
  23. laurelm (1)
  24. kiall (1)
  25. parstac_pete (1)
  26. vgnbkr_1 (1)


Generated by MeetBot 0.1.4.