#openstack-meeting-alt: trove

Meeting started by hub_cap at 18:00:38 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting#Agenda_for_the_next_meeting (hub_cap, 18:01:02)

  1. jinja guest agent configuration (hub_cap, 18:03:08)
    1. https://gist.github.com/rmyers/7678446 (robertmyers, 18:03:29)
    2. https://review.openstack.org/#/c/58574/ (denis_makogon, 18:10:03)
    3. http://docs.openstack.org/developer/oslo.config/api/oslo.config.cfg.html (vipul, 18:13:14)
    4. ACTION: Decision - Jinja (denis_makogon, 18:18:09)

  2. custom test groups (hub_cap, 18:32:04)
    1. https://blueprints.launchpad.net/trove/+spec/trove-tempest (cp16net, 18:43:32)
    2. https://etherpad.openstack.org/p/TroveTempestTesting (SlickNik, 18:44:41)
    3. http://theawesomer.com/photos/2010/07/070810_old_spice_boat_t.jpg (vipul, 18:46:12)

  3. config template per version (hub_cap, 18:46:54)
    1. ACTION: someone update the priority of https://blueprints.launchpad.net/trove/+spec/trove-tempest (cp16net, 18:47:14)
    2. https://blueprints.launchpad.net/trove/+spec/config-template-per-package (denis_makogon, 18:47:25)
    3. https://review.openstack.org/#/c/53168 (cp16net, 18:50:22)


Meeting ended at 19:01:28 UTC (full logs).

Action items

  1. Decision - Jinja
  2. someone update the priority of https://blueprints.launchpad.net/trove/+spec/trove-tempest


People present (lines said)

  1. denis_makogon (95)
  2. hub_cap (61)
  3. cp16net (55)
  4. vipul (42)
  5. robertmyers (37)
  6. SlickNik (26)
  7. juice (8)
  8. imsplitbit (7)
  9. cweid (4)
  10. openstack (3)
  11. isviridov (3)
  12. amytron (2)
  13. esmute (1)


Generated by MeetBot 0.1.4.