#openstack-meeting-alt: trove

Meeting started by SlickNik at 20:01:40 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (dmakogon_, 20:01:53)
    2. https://wiki.openstack.org/wiki/Meetings/TroveMeeting#Agenda_for_the_next_meeting (SlickNik, 20:01:54)

  1. Action Items (SlickNik, 20:02:46)
    1. http://eavesdrop.openstack.org/meetings/trove/2013/trove.2013-09-11-20.00.html (SlickNik, 20:02:56)
    2. https://wiki.openstack.org/wiki/Trove/scheduled-tasks#Scheduled_Task_Schema (cp16net, 20:03:23)
    3. https://wiki.openstack.org/wiki/Trove/scheduled-tasks#Scheduled_Task_Schema (cp16net, 20:03:26)

  2. Launchpad blueprints can only be edited by core members, sooper inconvenient (esp) (SlickNik, 20:05:33)
    1. ACTION: SlickNik to check with hub_cap to make sure all contributors can create/edit blueprints. (SlickNik, 20:08:59)

  3. databases/users validation or api change (SlickNik, 20:11:29)
  4. Cluster API. Provisioning part specs (dmakogon) (SlickNik, 20:22:49)
  5. Rollback on failre. ForceDelete (dmakogon) (SlickNik, 20:31:11)
    1. https://gist.github.com/crazymac/6613436 (dmakogon_, 20:31:20)
    2. https://gist.github.com/crazymac/6613436 (SlickNik, 20:31:23)

  6. Anoying fails in reddwarf-jenkins due to memory exceeded exceptions (dmakogon) (SlickNik, 20:39:47)
  7. my.cnf Configurations changes (cp16net) (SlickNik, 20:45:46)
    1. https://gist.github.com/cp16net/08761477cf9ce7f5c79b (cp16net, 20:45:47)

  8. Scheduled task wiki update (cp16net) (SlickNik, 20:52:26)
    1. https://wiki.openstack.org/wiki/Trove/scheduled-tasks#Scheduled_Task_Schema (cp16net, 20:53:01)
    2. https://github.com/cp16net/trove/commit/c90b77fd0441e91ea4129f598718122dff1eb6c0 (cp16net, 20:53:30)

  9. open discussion (SlickNik, 20:56:34)
    1. https://review.openstack.org/#/c/46787/ (datsun180b, 20:58:11)
    2. https://review.openstack.org/#/c/46787/ (SlickNik, 20:58:17)


Meeting ended at 21:00:17 UTC (full logs).

Action items

  1. SlickNik to check with hub_cap to make sure all contributors can create/edit blueprints.


Action items, by person

  1. hub_cap
    1. SlickNik to check with hub_cap to make sure all contributors can create/edit blueprints.
  2. SlickNik
    1. SlickNik to check with hub_cap to make sure all contributors can create/edit blueprints.


People present (lines said)

  1. SlickNik (80)
  2. dmakogon_ (68)
  3. cp16net (54)
  4. vipul (46)
  5. grapex (35)
  6. amcrn (32)
  7. datsun180b (30)
  8. kevinconway (28)
  9. imsplitbit (18)
  10. redthrux (14)
  11. hub_cap (12)
  12. robertmyers (7)
  13. pdmars (4)
  14. juice (4)
  15. openstack (3)
  16. esp (2)
  17. cweid (2)
  18. esmute (1)


Generated by MeetBot 0.1.4.