#openstack-meeting-alt: trove

Meeting started by hub_cap at 20:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 20:00:22)

  1. clustering api update (hub_cap, 20:03:46)
    1. https://review.openstack.org/#/c/41993/ (imsplitbit, 20:04:17)
    2. https://review.openstack.org/#/c/41995/ (imsplitbit, 20:04:17)
    3. ACTION: imsplitbit to move his clustering reviews to a feature branch (hub_cap, 20:06:35)
    4. https://wiki.openstack.org/wiki/Gerrit_Workflow#Long-lived_Topic_Branches (hub_cap, 20:06:39)

  2. h3 update (hub_cap, 20:08:13)
    1. https://launchpad.net/trove/+milestone/havana-3 (hub_cap, 20:08:15)
    2. https://bugs.launchpad.net/trove/+bug/1199507 is not assigned to anyone yet. (SlickNik, 20:09:13)

  3. feature freeze (hub_cap, 20:12:20)
    1. https://wiki.openstack.org/wiki/FeatureProposalFreeze (hub_cap, 20:12:28)
    2. https://wiki.openstack.org/wiki/FeatureFreeze (hub_cap, 20:12:34)
    3. ACTION: hub_cap to find out what happens w/ feature based reviews that land after FF (hub_cap, 20:17:09)

  4. redstack vs devstack users (hub_cap, 20:22:34)
    1. https://gist.github.com/hub-cap/6235210 (hub_cap, 20:26:01)

  5. blueprints (hub_cap, 20:32:28)
    1. ACTION: SlickNik update devstack review to add role to default devstack users. (SlickNik, 20:32:30)
    2. https://blueprints.launchpad.net/trove/+spec/pluggable-db-implementations (hub_cap, 20:32:40)
    3. https://github.com/openstack/trove/blob/master/trove/guestagent/dbaas.py#L34 (hub_cap, 20:40:10)
    4. https://blueprints.launchpad.net/trove/+spec/support-schema-queries (hub_cap, 20:42:08)
    5. https://blueprints.launchpad.net/trove/+spec/configuration-driven-changes (dukhlov, 20:45:04)
    6. http://dev.mysql.com/doc/refman/5.0/en/create-database.html (SlickNik, 20:49:42)

  6. Upgrade GA (hub_cap, 20:51:55)
    1. https://bugs.launchpad.net/trove/+bug/1212413 (hub_cap, 20:52:01)

  7. Flavors per Service Type (hub_cap, 20:56:45)
  8. open discussion (hub_cap, 20:59:29)
    1. https://wiki.openstack.org/wiki/Trove/automated-backup-design (cp16net, 20:59:58)


Meeting ended at 21:01:44 UTC (full logs).

Action items

  1. imsplitbit to move his clustering reviews to a feature branch
  2. hub_cap to find out what happens w/ feature based reviews that land after FF
  3. SlickNik update devstack review to add role to default devstack users.


Action items, by person

  1. hub_cap
    1. hub_cap to find out what happens w/ feature based reviews that land after FF
  2. imsplitbit
    1. imsplitbit to move his clustering reviews to a feature branch
  3. SlickNik
    1. SlickNik update devstack review to add role to default devstack users.


People present (lines said)

  1. hub_cap (246)
  2. vipul (92)
  3. yogesh_ (48)
  4. SlickNik (47)
  5. grapex (24)
  6. imsplitbit (22)
  7. datsun180b (11)
  8. cp16net (10)
  9. key2 (6)
  10. openstack (5)
  11. juice (4)
  12. lifeless (4)
  13. kevinconway (4)
  14. amytron (3)
  15. KennethWilke (3)
  16. arborism (3)
  17. dukhlov (2)
  18. jdbarry (2)
  19. cweid (2)
  20. yidclare (1)
  21. pdmars (1)
  22. djohnstone (1)
  23. robertmyers (1)
  24. saurabhs (1)


Generated by MeetBot 0.1.4.