#openstack-meeting-alt: trove

Meeting started by hub_cap at 20:00:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TroveMeeting (hub_cap, 20:00:51)
    2. HELP: (ashestakov, 20:01:11)
    3. http://eavesdrop.openstack.org/meetings/trove/2013/trove.2013-07-31-20.00.html (hub_cap, 20:02:27)

  1. action items (hub_cap, 20:03:01)
  2. clustering api update (hub_cap, 20:04:38)
    1. https://wiki.openstack.org/wiki/GerritJenkinsGithub#Tagging_a_Release (SlickNik, 20:05:21)

  3. docstring rules (hub_cap, 20:06:47)
    1. http://docs.openstack.org/developer/trove/ (SlickNik, 20:07:25)
    2. https://github.com/openstack/trove/blob/master/tox.ini (hub_cap, 20:10:47)
    3. ACTION: DOC DOC DOC (hub_cap, 20:12:56)

  4. NRDB ammend to trove (hub_cap, 20:13:23)
    1. v (vipul, 20:14:09)
    2. http://www.zerobanana.com/archive/2013/08/07 (vipul, 20:14:10)

  5. rpm integration (hub_cap, 20:15:19)
  6. new blueprints (hub_cap, 20:22:04)
    1. https://blueprints.launchpad.net/trove/+spec/guest-config-through-metadata (hub_cap, 20:22:19)
    2. https://blueprints.launchpad.net/trove/+spec/guestagent-through-userdata (hub_cap, 20:31:02)
    3. https://blueprints.launchpad.net/trove/+spec/ssh-key-option (hub_cap, 20:40:37)
    4. https://blueprints.launchpad.net/horizon/+spec/trove-support (hub_cap, 20:47:53)
    5. https://blueprints.launchpad.net/trove/+spec/taskmanager-statusupdate (hub_cap, 20:50:02)
    6. AGREED: (hub_cap, 20:51:14)
    7. https://github.com/openstack/nova/tree/master/nova/servicegroup (vipul, 20:52:26)

  7. open discussion (hub_cap, 20:56:46)


Meeting ended at 21:01:15 UTC (full logs).

Action items

  1. DOC DOC DOC


People present (lines said)

  1. hub_cap (265)
  2. vipul (51)
  3. SlickNik (34)
  4. grapex (28)
  5. ashestakov (26)
  6. konetzed (23)
  7. imsplitbit (15)
  8. KennethWilke (14)
  9. adrian_otto (13)
  10. mordred (6)
  11. kevinconway (5)
  12. saurabhs (3)
  13. clarkb (3)
  14. robertmyers (3)
  15. openstack (3)
  16. dukhlov (2)
  17. amytron (1)
  18. earthpiper (1)
  19. datsun180b (1)
  20. cp16net (1)


Generated by MeetBot 0.1.4.