#tripleo: TripleO Security Squad

Meeting started by jaosorior at 13:02:20 UTC (full logs).

Meeting summary

  1. Mistral Secret Storage (jaosorior, 13:03:42)
    1. https://bugs.launchpad.net/tripleo/+bug/1757111 (ooolpbot, 13:10:14)
    2. https://bugs.launchpad.net/tripleo/+bug/1757174 (ooolpbot, 13:10:14)
    3. ACTION: For now, we will document how to lower the time mistral stores heat environments and add it to the hardening guide. (jaosorior, 13:28:00)
    4. https://github.com/openstack/instack-undercloud/blob/master/elements/puppet-stack-config/puppet-stack-config.yaml.template#L671 (jaosorior, 13:28:51)
    5. https://review.openstack.org/#/c/459747/ (lhinds, 13:32:36)
    6. https://specs.openstack.org/openstack/mistral-specs/specs/pike/approved/secure-sensitive-data.html (jaosorior, 13:32:44)
    7. https://github.com/openstack/mistral-specs/blob/master/specs/pike/approved/secure-sensitive-data.rst (lhinds, 13:33:53)
    8. https://bugs.launchpad.net/tripleo/+bug/1757430 (d0ugal, 13:34:32)

  2. Work progress udpate (jaosorior, 13:37:57)
  3. Any other business (jaosorior, 13:41:07)


Meeting ended at 13:47:17 UTC (full logs).

Action items

  1. For now, we will document how to lower the time mistral stores heat environments and add it to the hardening guide.


People present (lines said)

  1. jaosorior (69)
  2. d0ugal (50)
  3. lhinds (24)
  4. alee (8)
  5. thrash (8)
  6. openstackgerrit (7)
  7. Tengu (6)
  8. openstack (6)
  9. apetrich (5)
  10. dtantsur (4)
  11. owalsh (4)
  12. ooolpbot (3)
  13. gfidente (2)
  14. trozet (1)
  15. rbrady (1)
  16. hjensas (1)


Generated by MeetBot 0.1.4.