#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:00:45 UTC (full logs).

Meeting summary

    1. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:00:56)
    2. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:00:57)

  1. Agenda (slagle, 14:02:36)
  2. Review past action items (slagle, 14:02:58)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001802.html (slagle, 14:03:39)
    2. https://review.openstack.org/631489 (slagle, 14:04:42)
    3. ACTION: slagle/fultonj try multi-ceph deployments with DCN (slagle, 14:05:57)
    4. https://etherpad.openstack.org/p/tripleo-edge-glance-deployment (abishop, 14:06:41)
    5. ACTION: review https://etherpad.openstack.org/p/tripleo-edge-glance-deployment (slagle, 14:08:21)
    6. https://bugs.launchpad.net/tripleo/+bug/1811004 (ooolpbot, 14:10:20)
    7. https://review.openstack.org/#/c/619638/ (bogdando, 14:10:50)
    8. ACTION: continue investigating glance and nova image caching status/options (slagle, 14:16:55)

  3. Goals/action items for the week (slagle, 14:17:30)
    1. https://review.openstack.org/#/q/topic:bp/split-controlplane-ci+(status:open+OR+status:merged) (slagle, 14:19:44)


Meeting ended at 14:21:42 UTC (full logs).

Action items

  1. slagle/fultonj try multi-ceph deployments with DCN
  2. review https://etherpad.openstack.org/p/tripleo-edge-glance-deployment
  3. continue investigating glance and nova image caching status/options


Action items, by person

  1. openstack
    1. review https://etherpad.openstack.org/p/tripleo-edge-glance-deployment
  2. slagle
    1. slagle/fultonj try multi-ceph deployments with DCN


People present (lines said)

  1. slagle (45)
  2. bogdando (9)
  3. owalsh (7)
  4. abishop (5)
  5. openstackgerrit (5)
  6. openstack (4)
  7. ooolpbot (2)
  8. jaosorior (1)
  9. mcornea (1)
  10. d0ugal (1)


Generated by MeetBot 0.1.4.