#tripleo: TripleO Edge Squad Meeting

Meeting started by slagle at 14:02:40 UTC (full logs).

Meeting summary

    1. remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting (slagle, 14:03:46)
    2. https://etherpad.openstack.org/p/tripleo-edge-squad-status (slagle, 14:03:48)

  1. Agenda (slagle, 14:03:52)
  2. Review past action items (slagle, 14:04:27)
    1. https://review.openstack.org/#/c/614636/ (fultonj, 14:05:21)
    2. https://bugs.launchpad.net/tripleo/+bug/1810054 (ooolpbot, 14:10:16)
    3. https://bugs.launchpad.net/tripleo/+bug/1810136 (ooolpbot, 14:10:18)
    4. https://bugs.launchpad.net/tripleo/+bug/1810325 (ooolpbot, 14:10:18)
    5. ACTION: fultonj/slagle get help (perhaps from ci team) for ci inventory for second node for https://review.openstack.org/#/q/topic:bp/split-controlplane-ci (slagle, 14:13:30)
    6. https://docs.google.com/document/d/12tPc4NC5fo8ytGuFZ4DSZXXyzes1x3U7oYz9neaPP_o (slagle, 14:14:27)
    7. ACTION: slagle send scaling doc to ML (slagle, 14:16:54)

  3. Goals/action items for the week (slagle, 14:18:18)
    1. ACTION: owalsh continue investigating nova AZ config (slagle, 14:22:28)
    2. ACTION: slagle document the split-controlplane deployment from a central undercloud (not using standalone) (slagle, 14:23:39)
    3. https://review.openstack.org/#/c/626563/ (slagle, 14:24:31)
    4. ACTION: slagle update roles patch https://review.openstack.org/#/c/626563/ (slagle, 14:24:56)


Meeting ended at 14:33:06 UTC (full logs).

Action items

  1. fultonj/slagle get help (perhaps from ci team) for ci inventory for second node for https://review.openstack.org/#/q/topic:bp/split-controlplane-ci
  2. slagle send scaling doc to ML
  3. owalsh continue investigating nova AZ config
  4. slagle document the split-controlplane deployment from a central undercloud (not using standalone)
  5. slagle update roles patch https://review.openstack.org/#/c/626563/


Action items, by person

  1. fultonj
    1. fultonj/slagle get help (perhaps from ci team) for ci inventory for second node for https://review.openstack.org/#/q/topic:bp/split-controlplane-ci
  2. openstack
    1. fultonj/slagle get help (perhaps from ci team) for ci inventory for second node for https://review.openstack.org/#/q/topic:bp/split-controlplane-ci
    2. slagle update roles patch https://review.openstack.org/#/c/626563/
  3. owalsh
    1. owalsh continue investigating nova AZ config
  4. slagle
    1. fultonj/slagle get help (perhaps from ci team) for ci inventory for second node for https://review.openstack.org/#/q/topic:bp/split-controlplane-ci
    2. slagle send scaling doc to ML
    3. slagle document the split-controlplane deployment from a central undercloud (not using standalone)
    4. slagle update roles patch https://review.openstack.org/#/c/626563/


People present (lines said)

  1. slagle (55)
  2. fultonj (28)
  3. bogdando (20)
  4. openstack (7)
  5. pbandark (6)
  6. owalsh (6)
  7. openstackgerrit (5)
  8. ooolpbot (4)
  9. cgoncalves (4)
  10. dtantsur (3)
  11. d0ugal (1)
  12. hjensas (1)


Generated by MeetBot 0.1.4.