14:03:14 <slagle> #startmeeting TripleO Edge Squad Meeting
14:03:15 <d0ugal> o/
14:03:15 <openstack> Meeting started Thu Dec 20 14:03:14 2018 UTC and is due to finish in 60 minutes.  The chair is slagle. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:17 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:19 <openstack> The meeting name has been set to 'tripleo_edge_squad_meeting'
14:03:23 <slagle> ping slagle, csatari, jaosorior, owalsh, fultonj, gfidente, hjensas, jtomasek, bogdando, dtantsur, rbrady, d0ugal, toure
14:03:25 <slagle> #info remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting
14:03:27 <slagle> #link https://etherpad.openstack.org/p/tripleo-edge-squad-status
14:03:29 <slagle> Anyone can use the #link, #action, #help, #idea, #agreed, and #info commands, not just the moderatorǃ
14:03:31 <slagle> #topic Agenda
14:03:33 <slagle> * Review past action items
14:03:35 <slagle> * Goals/action items for the week
14:03:37 <slagle> there we go :)
14:03:49 <slagle> #topic Review past action items
14:03:51 <owalsh> slagle: o/ but in another meeting
14:03:51 <openstackgerrit> Martin Schuppert proposed openstack/tripleo-heat-templates master: Use templating for nova cell transport-url  https://review.openstack.org/626177
14:04:10 <slagle> fultonj to update doc patch so 2nd node is called "standalone"; given it's special meaning as per https://review.openstack.org/#/c/614636/6/doc/source/install/containers_deployment/standalone.rst@729
14:04:25 <fultonj> slagle: hoping to have a new submission for this today
14:04:34 <slagle> thanks!
14:04:49 <slagle> fultonj collab w/ slagle to get split-controlplane-standalone.yml for CI using second node
14:05:00 <fultonj> i'm stuck here
14:05:24 <fultonj> i need to dive into the code that's making the inventory so i can refer to the other node from ci
14:05:31 <slagle> oh right, i think i was supposed to help with that
14:05:37 <openstackgerrit> Jose Luis Franco proposed openstack/tripleo-heat-templates master: Split upgrade_steps_plybook into different plays.  https://review.openstack.org/625890
14:05:40 <fultonj> i was supposd to ping you :)
14:05:42 <slagle> i'll take another look
14:05:46 <fultonj> i didn't was hoping to get somewhere with it
14:06:04 <slagle> ok
14:06:05 <openstackgerrit> Jose Luis Franco proposed openstack/tripleo-heat-templates master: Split upgrade_steps_playbook into different plays.  https://review.openstack.org/625890
14:06:06 <slagle> slagle to submit patch for edge role with cinder-volume
14:06:16 <slagle> it's here:
14:06:18 <slagle> #link https://review.openstack.org/#/c/626563/
14:07:05 <slagle> i have some comments on the patch, would like some feedback
14:07:29 <fultonj> slagle: looks, good for etd we might want abishop input but he's out of office until 2019
14:07:37 <slagle> but i think it's mostly straightforward
14:07:40 <slagle> fultonj: yep
14:08:03 <fultonj> yeah, we could merge as is and add etcd later in revision or let it wait
14:08:18 <slagle> owalsh to investigate nova AZ config
14:08:30 * fultonj adds abishop to review
14:08:45 <owalsh> slagle: still working on it, no update
14:08:47 <gfidente> slagle added a comment about existing BlockStorageCinderVolume role which roughly aimed at the same thing long time ago
14:08:56 <gfidente> slagle maybe we can unify the two and replace the old one with Distributed
14:09:18 <gfidente> (when I say role I mean tripleo::service)
14:09:58 <slagle> gfidente: ok yea i see that now
14:10:07 <slagle> but it does the same effect as my comment
14:10:12 <gfidente> yep
14:10:19 <slagle> owalsh: ack, thanks
14:10:53 <slagle> #topic Goals/action items for the week
14:11:42 <fultonj> #action fultonj land split control plane docs patch https://review.openstack.org/#/c/614636
14:12:05 <openstackgerrit> Dougal Matthews proposed openstack/tripleo-common master: Exit wait_for_stack_does_not_exist if the status is delete failed  https://review.openstack.org/587818
14:12:06 <slagle> i'd like to start pulling a doc together about deployment scaling and management for the edge
14:12:34 <slagle> we've gotten some more input around scaling #'s that we need to be able to address, so we need to start thinking about how to tackle that
14:12:51 <slagle> we've had some ideas floating around, so i'd like to consolidate that in a doc for review, and then we can go from there
14:13:06 <fultonj> #action fultonj get help (perhaps from ci team) for ci inventory for second node for https://review.openstack.org/#/q/topic:bp/split-controlplane-ci
14:13:08 <slagle> i'll draft something up for the first of the year
14:13:52 <slagle> #action slagle to draft deployment scaling/management at the edge doc
14:14:15 <slagle> also, no meeting next week
14:15:42 <slagle> anything else to bring up?
14:16:22 <slagle> alright, thanks everyone!
14:16:25 <slagle> #endmeeting