14:00:45 <slagle> #startmeeting TripleO Edge Squad Meeting
14:00:46 <pvc_> but im not using the --use-heat on the upgrade
14:00:46 <openstack> Meeting started Thu Oct 18 14:00:45 2018 UTC and is due to finish in 60 minutes.  The chair is slagle. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:47 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:47 <slagle> ping slagle, emilien, csatari, jaosorior, owalsh, fultonj, gfidente, hjensas, jtomasek,thrash, bogdando, dtantsur, rbrady, d0ugal
14:00:50 <openstack> The meeting name has been set to 'tripleo_edge_squad_meeting'
14:00:55 <bogdando> o/
14:00:55 <dtantsur> o/
14:00:56 <owalsh> o/
14:00:57 <EmilienM> bogdando: https://review.openstack.org/#/c/606095/ - I commented, ptal
14:00:57 <fultonj> o/
14:00:59 <EmilienM> o/
14:01:00 <abishop> o/
14:01:03 <jistr> chem: ah yes now i recall, i only worked on mixed upgrade jobs though, so i only used the repo things in connction w/ overcloud. Still i can help look at what's wrong if you want.
14:01:03 <mwhahaha> hi2u
14:01:06 <matbu> o/
14:01:12 <slagle> #info remove or update your nick from the Meeting Template on the etherpad if you want (or don't want) to be ping'd for the start of the meeting
14:01:16 <slagle> #link https://etherpad.openstack.org/p/tripleo-edge-squad-status
14:01:18 <slagle> Anyone can use the #link, #action, #help, #idea, #agreed, and #info commands, not just the moderatorǃ
14:01:21 <slagle> #topic Agenda
14:01:22 <csatari> o/
14:01:24 <slagle> * Review past action items
14:01:26 <slagle> * One off items
14:01:29 <slagle> * Goals for the week
14:01:31 <slagle> hi everyone, sorry i missed last week
14:02:01 <fultonj> a lot of people were away at a joint meeting
14:02:11 <slagle> i assumed :)
14:02:33 <slagle> #topic Review past action items
14:02:47 * slagle fultonj and slagle to continue debugging standalone edge deployment
14:03:00 <slagle> we did that :)
14:03:00 <fultonj> id' call that done
14:03:07 <slagle> great
14:03:13 <abishop> I added a few enhancements
14:03:28 <abishop> #link https://gitlab.com/ASBishop/tripleo-standalone-edge
14:03:31 <jtomasek> o>
14:03:43 <fultonj> abishop++ got it working with 3 ceph clusters!
14:03:57 <abishop> w/ cinder and glance-api at edge
14:04:15 <slagle> awesome
14:04:31 <slagle> what do we think are the next steps?
14:04:42 <fultonj> get a scenario into ci
14:05:02 <pvc_> why there is no --use-heat" on my openstack undercloud upgrade +EmilienM
14:05:07 <dtantsur> fun note: the readme also uses Edge wrong (it's Far Edge)
14:05:17 <abishop> I'll be coordinating w/ another engineer (pdeore) to work on adding support for glance cache
14:05:38 <dtantsur> which adds to my point about Edge/Far Edge/Not So Far Edge confusion..
14:05:53 <slagle> dtantsur: did you provide this feedback yet to the Edge WG?
14:05:58 <fultonj> slagle: i'd say we just referenced 3 blueprints from https://blueprints.launchpad.net/tripleo/+spec/split-controlplane
14:06:14 <dtantsur> slagle: I don't have a clue who to talk to; but I don't think we should be blocking on that either
14:06:26 <dtantsur> I mean, we already cannot get used to their terminology
14:06:39 <mwhahaha> pvc_: we dropped that in stein
14:06:42 <slagle> dtantsur: there's a ML. not that hard to figure out how to get involved
14:06:42 <openstackgerrit> Martin Schuppert proposed openstack/tripleo-heat-templates stable/rocky: Use nova_api DB for [placement_database] -> connection  https://review.openstack.org/611617
14:06:49 <fultonj> split-controlplane-ci split-controlplane-cinder-volume-az split-controlplane-glance-cache
14:07:05 <fultonj> #ACTION fultonj work on split-controlplane-ci
14:07:06 <slagle> fultonj: ok sounds like good progress
14:07:14 <dtantsur> slagle: I'm not sure why I'm the only one concerned by obvious non-sense and why resistance is so hard (e.g. from you)
14:07:30 <slagle> dtantsur: because you're the only one consistently complaining
14:07:37 <slagle> and i'm not resisting
14:07:43 <dtantsur> slagle: well, I'm not the only who screwed up in this README
14:07:44 <bogdando> I like Far Edge
14:07:46 <dtantsur> sorry
14:07:53 <bogdando> it reminds me a far far galaxy
14:07:58 <bogdando> once upon a time...
14:07:58 <slagle> i'm encouraging you to offer feedback constructively to those who are coming up with the tems
14:08:01 <slagle> *terms
14:08:07 <openstackgerrit> Alex Schultz proposed openstack/python-tripleoclient master: Fix defaults to templates, roles-file and plan-environment  https://review.openstack.org/611189
14:08:31 <dtantsur> I think you're shifting responsibility. But I will try.
14:08:53 <pvc_> how can i use rocky repo @mwhahaha
14:08:58 <pvc_> tripleo-repos current ceph?
14:09:01 <slagle> dtantsur: great thanks
14:09:14 <mwhahaha> pvc_: tripleo-repos -b rocky current ceph
14:09:19 <slagle> #action dtantsur to discuss edge/far edge terminology concerns with WG
14:09:25 <pvc_> noted on this
14:09:53 <dtantsur> I do want to check if somebody also feels it is a problem
14:10:04 <dtantsur> or everyone just finds it a minor thing not worth anyone's time
14:10:17 <ooolpbot> URGENT TRIPLEO TASKS NEED ATTENTION
14:10:18 <ooolpbot> https://bugs.launchpad.net/tripleo/+bug/1797600
14:10:18 <openstack> Launchpad bug 1797600 in tripleo "Fixed interval looping call 'nova.virt.ironic.driver.IronicDriver._wait_for_active' failed: InstanceDeployFailure: Failed to set node power state to power on." [Critical,Incomplete]
14:10:19 <ooolpbot> https://bugs.launchpad.net/tripleo/+bug/1797918
14:10:19 <ooolpbot> https://bugs.launchpad.net/tripleo/+bug/1798195
14:10:19 <openstack> Launchpad bug 1797918 in tripleo "teclient returns failures when attempting to provision a stack in rdo-cloud" [Critical,Triaged] - Assigned to Marios Andreou (marios-b)
14:10:20 <openstack> Launchpad bug 1798195 in tripleo "rdo-cloud yum repos unavailable during container updates and failing the undercloud install " [Critical,Triaged]
14:10:27 <pvc_> what packages should i update @mwhahaha
14:10:40 <mwhahaha> pvc_: not sure what you're doing
14:10:42 <slagle> dtantsur: sounds good to me. do you need suggestions on how to do that?
14:10:51 <mwhahaha> pvc_: let's wait till this meeting is done
14:11:04 <dtantsur> slagle: staring at https://wiki.openstack.org/wiki/Fog_Edge_Massively_Distributed_Clouds right now, probably will use that contacts
14:12:01 <slagle> dtantsur: also, https://wiki.openstack.org/wiki/Edge_Computing_Group
14:12:08 <slagle> #link https://wiki.openstack.org/wiki/Edge_Computing_Group
14:12:27 <pvc_> im upgrading from queens to rocky mwhahaha
14:12:29 <dtantsur> oh, I different ML, how wonderful..
14:12:35 <slagle> i think the terms are just a way to collectively refer to the same "thing" atm
14:12:42 <pvc_> im upgrading from queens to rocky @mwhahaha
14:12:45 <slagle> and not necessarily blessed and accepted terminology
14:12:59 <slagle> so it would be good to share your feedback
14:13:36 <fultonj> one common thing is deploying differnt parts of openstack at distances from eachother
14:13:43 <dtantsur> will do. will start with our ML first for bigger exposure.
14:13:43 <fultonj> i think we'd agree we're working towards that ^
14:14:20 <EmilienM> pvc_: i'll help you after this meeting
14:14:36 <slagle> ok, next item
14:14:40 * slagle slagle to work on documenting some terms and gathering links/references
14:14:43 <pvc_> thank you +EmilienM
14:14:55 <slagle> i didn't make any progress
14:15:15 <slagle> will aim for it again this week
14:15:26 <slagle> #action slagle to work on documenting some terms and gathering links/references
14:16:03 <slagle> i think that's all for the previous actions
14:16:05 <bogdando> I clarified what are 'snowflakes', https://etherpad.openstack.org/p/tripleo-edge-mvp line 24
14:16:09 <bogdando> you've missed that
14:16:24 <slagle> oh i did. sorry :)
14:16:32 <slagle> thanks for updating that
14:17:07 <slagle> #topic One off
14:17:46 <slagle> do we have anything to bring up?
14:19:08 <fultonj> not me, i have my AI
14:19:16 <slagle> #topic Goals
14:19:26 <slagle> yea, sounds like CI is next up
14:19:42 <fultonj> will probably ping for help when i get stuck :)
14:19:56 <slagle> do we want to try and pull a docs patch together based on the various README's/etherpads?
14:20:03 <fultonj> +1
14:20:19 <fultonj> do we create a new section?
14:20:26 <fultonj> of https://docs.openstack.org/tripleo-docs/latest/
14:20:37 <slagle> probably, seems reasonable
14:20:52 <fultonj> understand alone or it's own?
14:20:58 <fultonj> under standalone or it's own?
14:21:34 <fultonj> perhas a new exmaple under https://docs.openstack.org/tripleo-docs/latest/install/containers_deployment/standalone.html
14:22:03 <slagle> sounds good to me
14:22:23 <slagle> i think the whole "Containers based..." section could probably be better integrated
14:22:36 <slagle> as it's no longer a separate thing
14:23:24 <slagle> but that is a task for a different day :)
14:23:30 <slagle> alright anything else before we wrap up?
14:24:15 <fultonj> #ACTION docs update for standalone edge scenario
14:24:16 * dtantsur has sent the email
14:24:25 <fultonj> #ACTION fultonj docs update for standalone edge scenario
14:25:38 <slagle> dtantsur: fultonj : thanks
14:25:50 <slagle> #endmeeting