#tripleo: tripleo

Meeting started by slagle at 14:00:30 UTC (full logs).

Meeting summary

  1. community (slagle, 14:03:20)
    1. ACTION: reduce CI on stable/ussuri to single job (slagle, 14:08:19)
    2. https://review.opendev.org/c/openstack/puppet-tripleo/+/820379 (slagle, 14:08:45)

  2. specs (slagle, 14:13:49)
    1. https://review.opendev.org/c/openstack/tripleo-specs/+/807361 (slagle, 14:14:15)
    2. https://review.opendev.org/c/openstack/tripleo-specs/+/803152 (slagle, 14:14:57)
    3. https://review.opendev.org/c/openstack/tripleo-specs/+/815964 (slagle, 14:16:22)

  3. open discussion (slagle, 14:17:11)
    1. https://review.opendev.org/q/topic:%22featureset064%22+(status:open%20OR%20status:merged (ysandeep, 14:18:08)
    2. https://etherpad.opendev.org/p/tripleo-review-priorities (slagle, 14:19:33)


Meeting ended at 14:22:02 UTC (full logs).

Action items

  1. reduce CI on stable/ussuri to single job


People present (lines said)

  1. slagle (36)
  2. marios|ruck (7)
  3. Tengu (5)
  4. fultonj (5)
  5. opendevmeet (3)
  6. ysandeep (3)
  7. opendevreview (2)
  8. tkajinam (1)
  9. eagles (1)
  10. ade_lee (1)


Generated by MeetBot 0.1.4.