#tripleo: tripleo

Meeting started by EmilienM at 14:00:52 UTC (full logs).

Meeting summary

  1. agenda (EmilienM, 14:00:58)
  2. one off agenda items (EmilienM, 14:02:53)
    1. https://etherpad.openstack.org/p/tripleo-meeting-items (EmilienM, 14:02:57)

  3. Squad status (EmilienM, 14:03:35)
  4. bugs & blueprints (EmilienM, 14:04:39)
    1. https://bugs.launchpad.net/tripleo/+bug/1853652 (chkumar|rover, 14:05:23)
    2. https://review.opendev.org/#/c/699161/ (Tengu, 14:07:43)
    3. ACTION: Tengu to find consensus with slagle wrt https://review.opendev.org/#/c/699161/ (EmilienM, 14:11:04)

  5. projects releases or stable backports (EmilienM, 14:13:13)
    1. https://releases.openstack.org/ussuri/schedule.html (EmilienM, 14:13:55)
    2. https://review.opendev.org/#/q/project:openstack/releases (EmilienM, 14:14:51)
    3. ACTION: EmilienM to release TripleO Ussuri-1 milestone (EmilienM, 14:15:14)

  6. specs (EmilienM, 14:15:46)
    1. https://specs.openstack.org/openstack/tripleo-specs/specs/ussuri/scaling-with-ansible-inventory.html from slagle (EmilienM, 14:17:02)
    2. https://specs.openstack.org/openstack/tripleo-specs/specs/ussuri/tripleo-operator-ansible.html from mwhahaha (EmilienM, 14:17:11)
    3. FFWD2 specs coming soon! (EmilienM, 14:17:45)

  7. open discussion (EmilienM, 14:18:09)


Meeting ended at 14:19:40 UTC (full logs).

Action items

  1. Tengu to find consensus with slagle wrt https://review.opendev.org/#/c/699161/
  2. EmilienM to release TripleO Ussuri-1 milestone


Action items, by person

  1. EmilienM
    1. EmilienM to release TripleO Ussuri-1 milestone
  2. Tengu
    1. Tengu to find consensus with slagle wrt https://review.opendev.org/#/c/699161/


People present (lines said)

  1. EmilienM (66)
  2. Tengu (14)
  3. marios|ruck (6)
  4. openstack (6)
  5. chkumar|rover (5)
  6. holser (3)
  7. openstackgerrit (2)
  8. matbu (1)
  9. sshnaidm|afk (1)


Generated by MeetBot 0.1.4.