14:00:10 <mwhahaha> #startmeeting tripleo
14:00:10 <mwhahaha> #topic agenda
14:00:10 <mwhahaha> * Review past action items
14:00:11 <mwhahaha> * One off agenda items
14:00:11 <mwhahaha> * Squad status
14:00:12 <mwhahaha> * Bugs & Blueprints
14:00:12 <mwhahaha> * Projects releases or stable backports
14:00:13 <mwhahaha> * Specs
14:00:13 <mwhahaha> * open discussion
14:00:14 <mwhahaha> Anyone can use the #link, #action and #info commands, not just the moderatorǃ
14:00:15 <openstack> Meeting started Tue Oct 22 14:00:10 2019 UTC and is due to finish in 60 minutes.  The chair is mwhahaha. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:15 <mwhahaha> Hi everyone! who is around today?
14:00:16 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:18 <openstack> The meeting name has been set to 'tripleo'
14:01:05 <panda> o/
14:01:18 <EmilienM> o/
14:01:18 <marios|ruck> o/
14:01:25 <ksambor> o/
14:01:31 <rh-jelabarre> o/
14:01:51 <dpeacock> o/
14:01:59 <beagles> o/
14:03:37 <rfolco> o/
14:04:30 <mwhahaha> massive turn out today
14:04:33 <mwhahaha> so let's get on with it
14:04:41 <bogdando> o/
14:04:45 <mwhahaha> #topic review past action items
14:04:45 <mwhahaha> None!
14:04:53 <mwhahaha> #topic one off agenda items
14:04:53 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-meeting-items
14:05:31 <mwhahaha> Currently there is nothing on the agenda for this week. d0ugal has something for next week, please review if you have time
14:06:11 <bogdando> I posted some item
14:06:12 <mwhahaha> bogdando has added an item
14:06:13 <mwhahaha> (bogdando) image uploader MP-fixes for upstream CI
14:06:25 <mwhahaha> i saw that bug about the locking, i'll look into it today
14:06:35 <bogdando> there is a patch under testing and benchmarking
14:06:54 <bogdando> some details about benchmarking (of an older revision though) can be found by
14:06:56 <bogdando> link: https://docs.google.com/document/d/1H-UYr2_hqCHZqlOCDJ95aMwcwGb6NOF4BxCprz9Yn7U/edit#
14:07:25 <bogdando> with the most recent revisions I can see even better numbers
14:08:07 <bogdando> it's important for upstream CI to have such a change, as it completes faster, and much less times hits external container registries
14:08:11 <bogdando> weshay: ^^
14:08:43 <bogdando> I'll update the benchmarking results once I finish testing of the latest revision
14:08:52 <openstackgerrit> Sagi Shnaidman proposed openstack/tripleo-ansible master: WIP: idempotency for podman_container  https://review.opendev.org/688574
14:09:12 <bogdando> link: https://review.opendev.org/690056
14:09:24 <bogdando> mwhahaha: that one also enables MP workers for CLI
14:09:34 <bogdando> not only for the scirpt
14:09:42 <bogdando> that's it, thanks
14:09:52 <mwhahaha> k i'll tak ea look
14:09:53 <openstackgerrit> Bogdan Dobrelya (bogdando) proposed openstack/tripleo-common master: Auto-pick the best possible multi-workers mode  https://review.opendev.org/690056
14:10:09 <mwhahaha> alright moving on
14:10:18 <mwhahaha> #topic Squad status
14:10:18 <mwhahaha> ci
14:10:18 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-ci-squad-meeting
14:10:18 <mwhahaha> upgrade
14:10:18 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-upgrade-squad-status
14:10:19 <mwhahaha> edge
14:10:19 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-edge-squad-status
14:10:20 <mwhahaha> integration
14:10:20 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-integration-squad-status
14:10:21 <mwhahaha> validations
14:10:21 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-validations-squad-status
14:10:22 <mwhahaha> networking
14:10:22 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-networking-squad-status
14:10:23 <mwhahaha> transformation
14:10:23 <mwhahaha> #link https://etherpad.openstack.org/p/tripleo-ansible-agenda
14:10:24 <mwhahaha> any status highlights?
14:11:49 <openstackgerrit> Bogdan Dobrelya (bogdando) proposed openstack/tripleo-common master: Auto-pick the best possible multi-workers mode  https://review.opendev.org/690056
14:12:25 <marios|ruck> mwhahaha: i guess you are using something other than https://wiki.openstack.org/wiki/Meetings/TripleO for that copy/paste
14:12:37 <openstackgerrit> yatin proposed openstack/tripleo-quickstart-extras master: Add option to run performance tasks with security disabled  https://review.opendev.org/558412
14:12:41 <marios|ruck> mwhahaha: can you update ci squad to https://hackmd.io/IhMCTNMBSF6xtqiEd9Z0Kw?both we stopped updating etherpad
14:12:59 <marios|ruck> mwhahaha: i updated the wiki but can't see that copypasta
14:13:08 <mwhahaha> yea cause i don't use the wiki
14:13:24 <marios|ruck> mwhahaha: yeah ok anyway not huge issue just fyi
14:13:25 <mwhahaha> you have to tell people when you change thigns :D
14:13:35 <marios|ruck> mwhahaha: yeah its written in the etherpad too so no biggie
14:13:45 <marios|ruck> mwhahaha: i just updated the wiki and expected to see it and didn't thats all
14:14:02 <mwhahaha> i forgot we added a wiki entry
14:14:42 <marios|ruck> mwhahaha: you should probabl host that copypasta there it already has one for bugs
14:15:32 <mwhahaha> weshay can do that going forward
14:15:49 <mwhahaha> anyway
14:17:09 <mwhahaha> any other status related items?
14:18:39 <mwhahaha> ok moving on
14:18:44 <mwhahaha> #topic bugs & blueprints
14:18:44 <mwhahaha> #link https://launchpad.net/tripleo/+milestone/ussuri-1
14:18:44 <mwhahaha> For Train we currently have 0 open blueprints and 16 open Launchpad Bugs. 16 train-rc1, 504 ussuri-1.  93 open Storyboard bugs.
14:18:44 <mwhahaha> #link https://storyboard.openstack.org/#!/project_group/76
14:18:44 <mwhahaha> Since we branched train, we need to move all the train-rc1 bugs out. I'll be closing out that milestone this week and moving any open items to the next cycle.
14:18:44 <mwhahaha> #action mwhahaha to close out train cycle
14:18:49 <mwhahaha> any bug highlights?
14:19:47 <marios|ruck> mwhahaha: this broke a lot of things https://bugs.launchpad.net/tripleo/+bug/1848512 (ansible linting) but mostly done/workarounds merged by now
14:19:47 <openstack> Launchpad bug 1848512 in tripleo "ansible-lint broken when called from pre-commit" [Critical,In progress] - Assigned to Sorin Sbarnea (ssbarnea)
14:20:09 <mwhahaha> k
14:21:13 <mwhahaha> looks like https://review.opendev.org/#/c/689719/ still needs merging
14:21:30 <marios|ruck> mwhahaha: yes might be couple still ongoing
14:21:53 <marios|ruck> mwhahaha: done
14:21:55 <marios|ruck> ;)
14:23:06 <mwhahaha> alright, anything else?
14:23:08 <openstackgerrit> Ryan McCabe proposed openstack/tripleo-heat-templates master: Disable legacy telemetry by default  https://review.opendev.org/681485
14:25:23 <mwhahaha> #topic projects releases or stable backports
14:25:43 <mwhahaha> I believe we cut train last week. I don't think we have any releases slotted for this week
14:26:06 <mwhahaha> any release related items?
14:27:57 <mwhahaha> #topic specs
14:27:57 <mwhahaha> #link https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
14:28:10 <mwhahaha> it's the start of ussuri, so get your specs updated
14:28:42 <slagle> i have a spec up for ussuri i'd like to get some feedback on: https://review.opendev.org/689058
14:29:19 <slagle> more reducing usage of Heat type stuff
14:29:39 <mwhahaha> fun
14:29:50 <openstackgerrit> mathieu bultel proposed openstack/python-tripleoclient master: Add extra-vars option for the update and upgrade  https://review.opendev.org/690093
14:30:27 <mwhahaha> #topic open discussion
14:30:29 <mwhahaha> anything else?
14:30:57 <openstackgerrit> Merged openstack/tripleo-validations stable/train: Add workaround for the ansible-lint installation failure  https://review.opendev.org/690005
14:30:58 <openstackgerrit> Merged openstack/tripleo-validations stable/stein: Set validation defaults to match undercloud default settings  https://review.opendev.org/689865
14:31:52 <openstackgerrit> mathieu bultel proposed openstack/python-tripleoclient master: Add extra-vars option for the update and upgrade  https://review.opendev.org/690093
14:32:30 <mwhahaha> thanks everyone
14:32:32 <mwhahaha> #endmeeting