#tripleo: tripleo

Meeting started by cloudnull at 14:00:47 UTC (full logs).

Meeting summary

  1. rollcall (cloudnull, 14:01:27)
  2. recap (cloudnull, 14:05:19)
    1. https://etherpad.openstack.org/p/tripleo-ansible-agenda (cloudnull, 14:05:20)
    2. https://storyboard.openstack.org/#!/board/174 (cloudnull, 14:05:20)
    3. https://storyboard.openstack.org/#!/project/openstack/tripleo-ansible (cloudnull, 14:05:22)
    4. https://review.opendev.org/#/q/project:%255Eopenstack/tripleo-ansible+status:open+label:verified%253D%252B1%252Cuser%253Dzuul (cloudnull, 14:05:24)
    5. https://review.opendev.org/#/q/topic:THT2TA+(status:open) (cloudnull, 14:05:26)

  3. meeting schedule (cloudnull, 14:09:24)
    1. ACTION: the tripleo-ansible squad will post weekly updates to the ML to keep folks in the loop (cloudnull, 14:17:33)

  4. open discussion (cloudnull, 14:18:11)
    1. https://galaxy.ansible.com/docs/contributing/creating_collections.html -- doesn't look like its up-to-date (cloudnull, 14:29:32)


Meeting ended at 14:47:55 UTC (full logs).

Action items

  1. the tripleo-ansible squad will post weekly updates to the ML to keep folks in the loop


People present (lines said)

  1. cloudnull (64)
  2. sshnaidm (31)
  3. EmilienM (17)
  4. Tengu (9)
  5. d0ugal (5)
  6. openstackgerrit (4)
  7. openstack (3)
  8. ekultails (3)
  9. dmsimard (2)
  10. owalsh (2)
  11. mnaser (1)


Generated by MeetBot 0.1.4.