#tripleo: tripleo

Meeting started by mwhahaha at 14:00:12 UTC (full logs).

Meeting summary

  1. agenda (mwhahaha, 14:00:12)
  2. review past action items (mwhahaha, 14:04:23)
    1. ACTION: mwhahaha sync with weshay on ptl things (mwhahaha, 14:06:03)

  3. one off agenda items (mwhahaha, 14:06:48)
    1. https://etherpad.openstack.org/p/tripleo-meeting-item (mwhahaha, 14:06:48)
    2. http://mirror.centos.org/centos-8/ (mwhahaha, 14:12:32)
    3. https://review.rdoproject.org/r/#/c/22445/ <- being tested (weshay, 14:15:27)
    4. http://dashboard-ci.tripleo.org/d/si1tipHZk/jobs-exploration?orgId=1&from=now-12h&to=now&var-influxdb_filter=branch%7C%3D%7Cmaster (weshay, 14:20:34)
    5. http://logs.rdoproject.org/openstack-periodic-master/opendev.org/openstack/tripleo-ci/master/periodic-tripleo-ci-rhel-8-scenario001-standalone-master/7b77387/logs/undercloud/home/zuul/standalone_deploy.log.txt.gz (weshay, 14:23:51)

  4. Squad status (mwhahaha, 14:25:34)
    1. https://etherpad.openstack.org/p/tripleo-ci-squad-meeting (mwhahaha, 14:25:34)
    2. https://etherpad.openstack.org/p/tripleo-upgrade-squad-status (mwhahaha, 14:25:34)
    3. https://etherpad.openstack.org/p/tripleo-edge-squad-status (mwhahaha, 14:25:35)
    4. https://etherpad.openstack.org/p/tripleo-integration-squad-status (mwhahaha, 14:25:36)
    5. https://etherpad.openstack.org/p/tripleo-validations-squad-status (mwhahaha, 14:25:37)
    6. https://etherpad.openstack.org/p/tripleo-networking-squad-status (mwhahaha, 14:25:38)
    7. https://etherpad.openstack.org/p/tripleo-ansible-agenda (mwhahaha, 14:25:39)

  5. bugs & blueprints (mwhahaha, 14:30:34)
    1. https://launchpad.net/tripleo/+milestone/train-rc1 (mwhahaha, 14:30:34)
    2. https://storyboard.openstack.org/#!/project_group/76 (mwhahaha, 14:30:34)
    3. ACTION: mwhahaha review train-rc1 open bugs (mwhahaha, 14:30:46)

  6. projects releases or stable backports (mwhahaha, 14:35:10)
  7. specs (mwhahaha, 14:37:40)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (mwhahaha, 14:37:40)

  8. open discussion (mwhahaha, 14:40:23)


Meeting ended at 14:43:03 UTC (full logs).

Action items

  1. mwhahaha sync with weshay on ptl things
  2. mwhahaha review train-rc1 open bugs


Action items, by person

  1. mwhahaha
    1. mwhahaha sync with weshay on ptl things
    2. mwhahaha review train-rc1 open bugs
  2. weshay
    1. mwhahaha sync with weshay on ptl things


People present (lines said)

  1. mwhahaha (99)
  2. weshay (36)
  3. ykarel (17)
  4. openstackgerrit (6)
  5. bogdando (5)
  6. openstack (4)
  7. sshnaidm (4)
  8. bandini (3)
  9. chandankumar (3)
  10. apetrich (3)
  11. rfolco (2)
  12. mjturek (2)
  13. marios (1)
  14. rh-jelabarre (1)
  15. ekultails (1)
  16. ksambor (1)
  17. mschuppert (1)
  18. cloudnull (1)
  19. Tengu (1)
  20. rlandy (1)
  21. dpeacock (1)
  22. gfidente (1)
  23. owalsh (1)


Generated by MeetBot 0.1.4.