#tripleo: tripleo

Meeting started by cloudnull at 14:01:15 UTC (full logs).

Meeting summary

  1. rollcall (cloudnull, 14:01:23)
  2. Recap (cloudnull, 14:05:30)
    1. https://github.com/cloudnull/ansible-plugin-connection (cloudnull, 14:08:21)
    2. ACTION: cloudnull - rename stand alone connection repo for import s/ansible-plugin-connection/ansible-plugin-container-connection/ (cloudnull, 14:11:56)
    3. https://github.com/cloudnull/ansible-plugin-container-connection (cloudnull, 14:14:39)
    4. https://etherpad.openstack.org/p/tripleo-molecule-docs (cloudnull, 14:20:36)

  3. Open Discussion (cloudnull, 14:20:51)
    1. https://review.opendev.org/#/c/673366/ (cloudnull, 14:21:06)
    2. https://review.opendev.org/#/q/project:%255Eopenstack/tripleo-ansible+status:open+label:verified%253D%252B1%252Cuser%253Dzuul (cloudnull, 14:22:13)
    3. https://review.opendev.org/#/q/topic:THT2TA+(status:open) (cloudnull, 14:22:49)
    4. https://review.opendev.org/#/c/674414/ (cloudnull, 14:23:39)
    5. https://etherpad.openstack.org/p/tripleo-heat-to-ansible (ekultails, 14:24:11)
    6. https://review.opendev.org/676421 (mnaser, 14:25:24)
    7. https://review.opendev.org/#/c/675245/ (ekultails, 14:25:56)
    8. https://storyboard.openstack.org/#!/worklist/714 (cloudnull, 14:30:41)


Meeting ended at 14:45:52 UTC (full logs).

Action items

  1. cloudnull - rename stand alone connection repo for import s/ansible-plugin-connection/ansible-plugin-container-connection/


Action items, by person

  1. cloudnull
    1. cloudnull - rename stand alone connection repo for import s/ansible-plugin-connection/ansible-plugin-container-connection/


People present (lines said)

  1. cloudnull (68)
  2. mnaser (34)
  3. ekultails (16)
  4. openstackgerrit (12)
  5. owalsh (10)
  6. mwhahaha (4)
  7. openstack (3)
  8. Tengu (2)
  9. ykarel|away (1)
  10. sshnaidm (1)
  11. Vorrtex (1)


Generated by MeetBot 0.1.4.